Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek Onboard HD Audio

19 Aug 2009   #21
Sassa

 
 

And you can't right click on it and enable it????
Very strange.....


My System SpecsSystem Spec
.
19 Aug 2009   #22
bertles86

 
 

Here's my "Device Advanced Settings" dialog:



The other one is greyed out and cannot be clicked.

I tried in Compatibility mode for Vista/XP SP2/XP SP3 with appropriate drivers packages, similar problems...
My System SpecsSystem Spec
19 Aug 2009   #23
iseeuu

 
 

Those here at Windows Seven Forums using the RTM ie:7600 version say that many of these issues have been resolved in the newer release. Lets hope the retail release does the same for the rest of us!

Robert
My System SpecsSystem Spec
.

19 Aug 2009   #24
ruggb

windows 7
 
 

bertles86

i have my inputs separated
have u tried plugging the hp into the mike jack?
when I do that i get a pu and select hp and everything works fine.
of course, the hp jack is still dead but maybe someone will figure it out soon.
I am on W7 7201 and 2.30 drivers. I've gone thru all previous drivers. slight differences but none worked.
My System SpecsSystem Spec
22 Aug 2009   #25
bertles86

 
 

Hi ruggb, I did try that no difference! Plus the whole point of the headset is for the mic to use skype, I think ubuntu or xp is quickly coming to the forefront for me, W7 just seems to be way to buggy.
My System SpecsSystem Spec
22 Aug 2009   #26
ruggb

windows 7
 
 

DEFINITELY AN BUG.
Question is, with W7 or the driver?
My guess is the driver........BUT
I don't use Skype so I can live with it for now.
My System SpecsSystem Spec
Reply

 Realtek Onboard HD Audio




Thread Tools




Similar help and support threads
Thread Forum
No sound from onboard audio (Realtek High Defition Audio)
Hey Guys, So here it goes, I normally have my Logitech z-5500 speakers connected to the onboard sound output (green,yellow and black) as well as my Plantronics 780 connected to the front panel USB port. I used to be able to play music through any one without any problems, just had to select...
Sound & Audio
PLS HELP! Onboard realtek hd audio always says 'NOT PLUGGED IN' now
Hi guys, this is my first post in this forum. Sorry it is gonna be a long one. So here it goes.. Recently i re-assembled my computer. Everything was working fine until yesterday when I decided to put a sound card (creative 5.1vx) and then a graphics card (ati raedon hd 5450) in. The sound card...
Sound & Audio
Realtek ALC888 Onboard audio multistreaming
Hello, I've recently bought a new headset for my Skype telephone, and I don't want to unplug it from the front jacks each time I finish a call to get the sound back to my rear speaker jacks. I've seen Realtek having a so-called Multistreaming ability, and I'd like some insights on if this is...
Hardware & Devices
Onboard Realtek ALC658 no audio
Is anyone having a problem with their ALC658 chipset? I bought a motherboard that came out of a Compaq with that chipset and am having no luck using the Realtek drivers. No audio whatsoever. Also, I'm trying to manually install the .inf files and Windows 7 doesn't recognize any devices to...
Sound & Audio
Onboard Realtek ALC658 no audio
Is anyone having a problem with their ALC658 chipset? I bought a motherboard that came out of a Compaq with that chipset and am having no luck using the Realtek drivers. No audio whatsoever. Also, I'm trying to manually install the .inf files and Windows 7 doesn't recognize any devices to...
Drivers
Onboard Realtek Audio ALC883 is not detected
I installed Windows 7 Pro x64 and did all the updates but no sound. I have tried installing the latest drivers for the 64bit for the Realtek ALC883 but it still did not work. I did not think it would since Windows 7 is not detecting the onboard audio device. I have tried disabling the audio...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App