Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek Onboard HD Audio

18 Aug 2009   #1
bertles86

 
 
Realtek Onboard HD Audio

Hi folks,

I am running Windows 7, on an Abit IB9 mobo which has Realtek HD Audio on board.

I have just installed Skype and cannot get the sound playback in my headphones to work.

Sound plays fine in the 2.1 speakers

My mic works fine using the generic MS drivers from Win update.

I have tried various drivers from Realtek (R190 Vista, R211 Vista, R211 XP) but cannot get my headset to work!

PLEASE HELP!!!

P.S. If you need more info about my rig, it should be in my profile, otherwise just ask...


My System SpecsSystem Spec
.
18 Aug 2009   #2
Sassa

 
 

Try Win7/Vista R2.30 version from here:
Realtek
My System SpecsSystem Spec
18 Aug 2009   #3
bertles86

 
 

Thanks for the reply Sassa, I followed the link, ticked the box, clickd Next and a plain white page comes up saying "Object Moved to Here" where "Here" is a URL, and it returns you to the same page in a loop...

Could you link me to the .rar/.zip?
My System SpecsSystem Spec
.

18 Aug 2009   #4
Sassa

 
 

Just a moment...
My System SpecsSystem Spec
18 Aug 2009   #6
bertles86

 
 

Cheers mate!
My System SpecsSystem Spec
18 Aug 2009   #7
Sassa

 
 

I'm glad I helped you.
My System SpecsSystem Spec
18 Aug 2009   #8
bertles86

 
 

Ach but I'm afraid after installation, more problems!

In Control Panel > Sounds, Front Mic is "Not plugged in" even though it is and Headphones do not show in Playback devices only my Speakers...

So now neither headphones or mic work!

My System SpecsSystem Spec
18 Aug 2009   #9
Sassa

 
 

Uninstall all drivers first and then install the new one...
Best way to uninstall all drivers is in device manager, right click on sound device icon and choose uninstall,don't allow windows to install drivers, restart and install r2.30 only, don't install driver via windows update.
My System SpecsSystem Spec
18 Aug 2009   #10
iseeuu

 
 

Quote   Quote: Originally Posted by bertles86 View Post
Ach but I'm afraid after installation, more problems!

In Control Panel > Sounds, Front Mic is "Not plugged in" even though it is and Headphones do not show in Playback devices only my Speakers...

So now neither headphones or mic work!

Does your control panel have the Realtek utility? It allows you to make assignments:



You can check to see if sound ports have not been activated?

Robert
My System SpecsSystem Spec
Reply

 Realtek Onboard HD Audio




Thread Tools




Similar help and support threads
Thread Forum
No sound from onboard audio (Realtek High Defition Audio)
Hey Guys, So here it goes, I normally have my Logitech z-5500 speakers connected to the onboard sound output (green,yellow and black) as well as my Plantronics 780 connected to the front panel USB port. I used to be able to play music through any one without any problems, just had to select...
Sound & Audio
PLS HELP! Onboard realtek hd audio always says 'NOT PLUGGED IN' now
Hi guys, this is my first post in this forum. Sorry it is gonna be a long one. So here it goes.. Recently i re-assembled my computer. Everything was working fine until yesterday when I decided to put a sound card (creative 5.1vx) and then a graphics card (ati raedon hd 5450) in. The sound card...
Sound & Audio
Realtek ALC888 Onboard audio multistreaming
Hello, I've recently bought a new headset for my Skype telephone, and I don't want to unplug it from the front jacks each time I finish a call to get the sound back to my rear speaker jacks. I've seen Realtek having a so-called Multistreaming ability, and I'd like some insights on if this is...
Hardware & Devices
Onboard Realtek ALC658 no audio
Is anyone having a problem with their ALC658 chipset? I bought a motherboard that came out of a Compaq with that chipset and am having no luck using the Realtek drivers. No audio whatsoever. Also, I'm trying to manually install the .inf files and Windows 7 doesn't recognize any devices to...
Sound & Audio
Onboard Realtek ALC658 no audio
Is anyone having a problem with their ALC658 chipset? I bought a motherboard that came out of a Compaq with that chipset and am having no luck using the Realtek drivers. No audio whatsoever. Also, I'm trying to manually install the .inf files and Windows 7 doesn't recognize any devices to...
Drivers
Onboard Realtek Audio ALC883 is not detected
I installed Windows 7 Pro x64 and did all the updates but no sound. I have tried installing the latest drivers for the 64bit for the Realtek ALC883 but it still did not work. I did not think it would since Windows 7 is not detecting the onboard audio device. I have tried disabling the audio...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:15.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App