Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: USB 3 PCIe card, NEC USB 3 host controller not found?

18 Apr 2012   #1
Tram 1

USB 3 PCIe card, NEC USB 3 host controller not found?

WIN 7 Ultimate, 64 bit, ASUS M3A78-EM Motherboard.

I built my PC about 3-4 year ago using the above MB and OS and I am very happy with it.

I recently decided to install a 4 port, front, USB 3 hub.

The MB doesn't directly support USB 3 but does have a PCIe 2 slot.

I purchased from Scan a Lycom UB-115, 1x Ext' 1 x Int' 2 x port USB 3 PCIe card, this is a powered card as is the front hub which was puchased seperate to the card.

The multi software disk that came with the PCIe card is NEC.

Installing the front 4 port hub was a doodle, on restarting machine, new hardware was recognised and successfully installed and I know power is getting to hub.

I wasn't so lucky with the software, the NEC 64 bit software installs OK but the USB 3 host controller/driver is not found. If I look in device manger it is not there under Universal Serial Bus Controller, ( which is where I assume the USB 3 controller would show ) and there are no yellow warning triangles, Windows simply can't find the installed software/ host controller/driver.

I spoke to Scan who directed me to Lycom's driver download page, there is an update, so downloaded it, uninstalled previous version, installed update version, still no joy, nothing in device manger.

If I click start, all programs, I can see the software, if I click on the USB 3 Utility icon, a window pops us informing USB 3 Host Controller/Drive not found.

Can anyone help me to resolve this issue?

My System SpecsSystem Spec
20 Apr 2012   #2
Tram 1


My System SpecsSystem Spec
24 Apr 2012   #3
Tram 1



Success! found the problem, 4 issues actually.

1) When I screwed the PCIe retaining plate to the PC case, in my case I noticed if I screwed to tight it lifted the card a little, 2-3mm out of the PCIe slot.

2) Faulty card, Dry/faulty solder joint back of black SATA power connector, I repaired that.

3) In my case the original NEC driver/firmware on CD that came with PCIe card simply would not work with my 64 bit system.

Having resolved issues 1 & 2 I uninstalled original firmware/drivers and reinstalled the very latest drivers sent me by Lycom, installed those, rebooted,----- success, host controller now recognised, 4 x front USB 3 ports working just great.

I donít know if this information is on any use to anyone but for what it is worth, my OS is Win 7 64bit . The front aftermarket four port USB 3 hub I purchased was not a Scan/Lycom product.

But what the hub does have is the VLI VL810 chip set.

4) The original multi option CD NEC driver/firmware that came with the SCAN/Lycom PCIe card conflicts with or does not recognise the above chip set.

The latest firmware/drivers sent me has no such issues and works fine with the above chip set and 64 bit systems.

So even with out issues 1 & 2, things were not going to run smoothly until driver/firmware issue resolved.

Anyway hub/card working great together and I now have 4 x USB 3 front ports and they are fast.
My System SpecsSystem Spec


 USB 3 PCIe card, NEC USB 3 host controller not found?

Thread Tools

Similar help and support threads
Thread Forum
The Asmedia USB host controller was not found
Hello all, I have an Asus Z97 pro wifi ac and have been having issues with USB 3. I tried to install the usb drivers from the Asus website but I get an error "The Asmedia USB host controller was not found". Can someone please help me with this issue. Im running windows 7 64bit. Thanks
USB 3.0 Host Controller Not Found
I know this is a well documented situation and I have seen and read a lot of information about the problems others have had with the USB 3.0 Host controller. My situation is that I have followed several different solutions only to wind up with USB's on the 3.0 hub not working after reboot. I have...
USB 3.0 Host Controller not found
Today I got a WD usb 3.0 PCI-e card. WDBFJ0000NNC I installed the software on the CD it came with. Then I put the card into a free PCI-e slot. When I restarted the computer, windows gives a message that the device driver was not successfully installed. Specifically the "NEC Electronic USB...
Hardware & Devices
USB 3.0 Host Controller Not Found
I've just recently upgraded my pc but i'm having issues trying to install and setup the drivers for the usb3.0 ports and updating the firmware. I'm running on Windows 7 x64 My motherboard is the P8P67 PRO Rev. 3.0 - New P67 B3 Revision I have tried the drivers and firmware from here without...
USB 3.0 host controller not found
Yesterday, my usb 3.0 host controller seems to have stopped working. I have tried enabling/disabling controller from BIOS, reinstalling drivers, finding different drivers, and reinstalling my mobo CD, but to no avail. (Yes, i already tried searching). It does not show up in windows device...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 17:14.
Twitter Facebook