Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Intel(R) USB 3.0 eXtensible Host Controller (error 10)

29 Jun 2012   #21

win7 64bit

Quote   Quote: Originally Posted by curedtc View Post
Quote   Quote: Originally Posted by alimbo View Post
Quote   Quote: Originally Posted by curedtc View Post

I wish I knew this a week ago... I sent my motherboard back and wont get a replacement and have lost £120....

The thing is, the devices were not running AT ALL regardless of 3.0 or 2.0 speeds.
The devices wont work until you uninstall the USB 3.0 drivers in the standardsoftware folder and you have restarted your pc.
Where is your source about Intel not having a fix as I contacted them and they did not mention this.
Sry was busy. Here is my source. Check the "No Fix" errata entries. Means they dont plan to fix these issues with Ivy Bridge.


My System SpecsSystem Spec
06 Jul 2012   #22

Windows 7 Ultimate x64

Seems very odd.... Some people will have issues and others wont?
My System SpecsSystem Spec
20 Jul 2012   #23

Windows 7 Professional x64 UK SP1

Hello Forum,

I bought recently Intel DZ77GA-70K Extreme Series mobo. Everything else worked fine, but I had also that code 10 cannot start error for USB 3.0. I reinstalled drivers without luck. I then updated the BIOS to newest version (45), and BAM! It worked. After reboot the OS detected new devices and installed them. Now USB 3.0 is working correctly. I just wanted to share this because this thread comes first up in Google when you search the subject.
My System SpecsSystem Spec

29 Jul 2014   #24

Windows 7 Professional 32-bit

I have an HP EliteDesk 800 G1 Tower PC and ran into this issue as well. However, I was able to resolve by entering into the startup menu at the initial boot up screen. (pressing ESC) From there I selected computer setup and then arrowed over to the Advanced tab. Underneath the Advanced tab there is a drop down menu. One of the possible selections is Device Options. When selecting Device Options, I noticed the following two settings: USB EHCI Port Debug and USB3.0 BIOS Driver Support. Both settings were disabled. I enabled them. Afterwards, I saved the changes and exited. The problem was resolved.
My System SpecsSystem Spec

 Intel(R) USB 3.0 eXtensible Host Controller (error 10)

Thread Tools

Similar help and support threads
Thread Forum
Ricoh SD Host Controller
My SD card slot does not work. I am able to install this , and get an updated driver off windows update. HOWEVER, in device manager, I see this message with a yellow "!" This device is not working properly because Windows cannot load the drivers required for this device. (Code 31) Have...
"Intel USB 3.0 eXtensible Host Cont. Driver" Crash during installation
Iím downgrading a ASUS N550LF-CN100H from windows 8 to windows 7 Pro x64. But when I try to install the driver "Intel(R) USB 3.0 eXtensible Host Controller Driver" the system crash. I have installed the latest version of the BIOS (2.12) and changed some settings (for W7). - Boot -> Lunch CSM...
USB Enhanced Host Controller causing Device Unable to start error 10
I'm trying to get my Linksys AE2500 USB wireless adapter to work with Windows 7 Ultimate 64 bit and an Intel DP55WB motherboard. I've narrowed down the problem but can't find a solution. When I install the USB adapter windows installs it but then generates a unable to start error in device...
Hardware & Devices
USB 3.0 Host Controller not found
Today I got a WD usb 3.0 PCI-e card. WDBFJ0000NNC I installed the software on the CD it came with. Then I put the card into a free PCI-e slot. When I restarted the computer, windows gives a message that the device driver was not successfully installed. Specifically the "NEC Electronic USB...
Hardware & Devices
USB 3.0 Host Controller Not Found
I've just recently upgraded my pc but i'm having issues trying to install and setup the drivers for the usb3.0 ports and updating the firmware. I'm running on Windows 7 x64 My motherboard is the P8P67 PRO Rev. 3.0 - New P67 B3 Revision I have tried the drivers and firmware from here without...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App