Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: A8N32-SLI Deluxe Driver issues?

08 Sep 2009   #1
AhmNee

Win7
 
 
A8N32-SLI Deluxe Driver issues?

I've been getting a lot of internet hangs that require multiple retrys to get the website and programs 'not responding' for 20-30 seconds, though the latter has lessened since install.

It's been suggested that I update the chipset drivers and see if it helps. The problem is I can't seem to find updated nVidia chipset drivers for Windows 7 (32bit, though I probably should be using 64 so I can access the rest of my 4Gb of RAM).

I've spent the better part of the day looking for them. If anyone knows where they can be found (the 64 as well if possible) a link would be greatly appreciated.


My System SpecsSystem Spec
.
08 Sep 2009   #2
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

Hello AhmNee Welcome to the We7enfourms!

I'll soon be trying the 32bit RC out if not the retail release of 7 on the A8N-E model by Asus on an older build where the drivers available at Asus for the same chipset will still only see the Vista updates at the Asus support site. ASUSTeK Computer Inc.-Support-

The fast and easy method is either through the MS update site or going direct to NVidia's own site since they are the manudacturer to begin with. The Vista 32bit drivers will still work on 7 since there's no large compatibility issues between Vista and the new version.
My System SpecsSystem Spec
08 Sep 2009   #3
AhmNee

Win7
 
 

Asus doesn't even list the chipset driver for Vista on the site, unfortunately. It shows it for XP/2000, but not Vista. On the web I found a link to a driver version that's better than the one listed, but the driver was for Vista64.

I do appreciate the information, however.
My System SpecsSystem Spec
.

08 Sep 2009   #4
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

You are both running NF4 based boards, and Nvidia has declared NF4 legacy (sometimes felt like they did that shortly after it was released), with the result being that the likelihood of ever seeing an official Windows 7 (or anymore Vista drivers for that matter) are somewhere between slim to none (could be worse, it could be the NF3 chipset, which got dropped even faster).

Now with that said this,

View forum - nForce Drivers • nForcersHQ.com

is still one of the best sites to find out what is and isn't working with Nvidia chipset drivers.
My System SpecsSystem Spec
08 Sep 2009   #5
R0am3r

Windows 7 RTM
 
 

Quote   Quote: Originally Posted by AhmNee View Post
I've been getting a lot of internet hangs that require multiple retrys to get the website and programs 'not responding' for 20-30 seconds, though the latter has lessened since install.

It's been suggested that I update the chipset drivers and see if it helps. The problem is I can't seem to find updated nVidia chipset drivers for Windows 7 (32bit, though I probably should be using 64 so I can access the rest of my 4Gb of RAM).

I've spent the better part of the day looking for them. If anyone knows where they can be found (the 64 as well if possible) a link would be greatly appreciated.
I have Windows 7 RTM x64 running on an ASUS A8N32-SLI without any issues. The install was pretty much flawless. I did have to supply the Realtek AC'97 audio driver, so I used the Vista x64 driver from the ASUS web site. My configuration also has an older NVidia card (8600) in the SLI slot, but Windows handled the driver without any issues.

Also note - I updated the BIOS prior to the Win 7 install to the latest version on the site. My goal on the BIOS update was really for another matter. I have been trying to resolve an XP boot issue. I have XP on another SATA drive and it won't boot with a second SATA drive present. Disconnect the second drive, and XP boots fine. Odd bug... But, that is for another forum.
My System SpecsSystem Spec
08 Sep 2009   #6
AhmNee

Win7
 
 

Quote:
I have Windows 7 RTM x64 running on an ASUS A8N32-SLI without any issues.
See, that's interesting. This is my second install of Win7. The first time I was seeing the internet hangs, but I wasn't seeing the 'not responding' issue. One of my co-workers said he had a similar issue with his system (Inet hangs) and that he fixed it by updating his NIC driver.

With the 'not responding' he'd suggested trying to update the chipset drivers and that seemed reasonable enough.

Quote:
Nvidia has declared NF4 legacy (sometimes felt like they did that shortly after it was released)
Yeah. My system's only 3 years old. I really didn't expect to run into legacy issues. :s Ug. Thanks, nVidia. I appreciate it, really.

Eh Ni Way. Thank you both for the advice/info. I'll check out that site and see if there are any third party drivers for it.
My System SpecsSystem Spec
08 Sep 2009   #7
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

When I said go to NVidia I wasn't referring to any forum but the driver support site where you go through the selection process like a 570 series or other. Drivers - Download NVIDIA Drivers

The Asus support site never lists chipset updates as a separate item there. Those are usually found among the optional hardware updates from MS or going direct to NVidia.
My System SpecsSystem Spec
08 Sep 2009   #8
AhmNee

Win7
 
 

Quote:
When I said go to NVidia I wasn't referring to any forum but the driver support site where you go through the selection process like a 570 series or other.
No, no. I knew what you were saying. But as someone mentioned earlier, the A8N32-SLI Deluxe is running off the Nforce 4 SLI chipset. Nvidia doesn't list the Nforce 4 series for download.

Quote:
The Asus support site never lists chipset updates as a separate item there. Those are usually found among the optional hardware updates from MS or going direct to NVidia.
Asus actually has the chipset driver for download under "Other". But only for XP/2000. No help if you're running Vista/7. From what Stormy says, I'm going to have to rely on someone writing their own drivers and sharing. I wonder if Omega Drivers might have something.
My System SpecsSystem Spec
08 Sep 2009   #9
Night Hawk

W7 Ultimate x64/W10 Pro x64 dual boot main build-remote pc W10 Pro x64 Insider Preview/W7 Pro x64
 
 

I know Asus was a bit late with Vista updates but is was the 462 boards and earlier that lost the option for those. What was found in the "Other" at Asus was a beta driver dated 6/8/2007. Beta driver for device PNPB006/MIDI 511.2535.0

One thing that might work for you since the manual selection for the nForce 4 isn't seen at the NVidia page posted before is the auromatic scan you see when clicking on the motherboard button seen on the lower right at Drivers - Download NVIDIA Drivers
My System SpecsSystem Spec
08 Sep 2009   #10
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

The only reason they drop support for hardware after a bit of time is to force you to purchase newer hardware...I feel your pain guys
My System SpecsSystem Spec
Reply

 A8N32-SLI Deluxe Driver issues?




Thread Tools




Similar help and support threads
Thread Forum
Need Help Finding P5N-T Deluxe LAN Driver
Hello. I need help locating the P5N-T Deluxe LAN driver. Can anyone help me find this? I've looked on the website but doesn't say anything about LAN.
Drivers
A8N32 SLI Deluxe Sound Problems
Hello, I have some problems fixing my sound. I use the mother board integrated sound card ( Realtek AC'97 ALC850 ) And I use these speakers: Logitech X-540 5.1 Surround. When I set up the configuration and test I can hear all speakers, I select 5.1 and everything works fine. But when I listen...
Sound & Audio
Asus A8N32-SLI Deluxe Drivers
I installed Windows 7 on a system running a A8N32-SLI Deluxe. Two drivers didn't install. And they won't either. They didn't work in Vista too. The MIDI and the Game Port has to be disabled in the bios. Thought I would post this just in case anyone else is using this board.
Drivers
Asus A8N32-SLI Deluxe Drivers
sound problems (humm) OR whistling noise wile useing the asus drivers does anyone know how to fix this? thanks anyone Asus A8N32-SLI Deluxe windows 7 x64
Sound & Audio
P6T Deluxe SAS driver
Hi new guy here, I laid down 7 last night (hmm, thinks of that star trek character 7 of 9 but I digress) on my Asus P6T deluxe on a spare drive no problems. Installed ATI catalyst driver, works fine, I have 2 SAS drives configured in a stripe with the on board controller from Marvell, and...
Drivers
A8N32-SLI Deluxe (ALC850) AC97 - Popping/clicking sound
I own a A8N32-SLI Deluxe motherboard and in Windows 7 (x86), a popping/clicking noise can be heard before and after any sound is played, be it the Windows Explorer sounds or a mp3 file or video. The best I can describe it is, the pop/click sounds like it you just turned on an amp, like a surge...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App