Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: usb pci card... devices plugged into it not recognized

08 Sep 2009   #1

usb pci card... devices plugged into it not recognized

I just installed a new PCI USB 2.0 card into my machine. I have a Line 6 Toneport UX8 that connects to the PC by USB as the interface for microphones and instruments. Because of the high volume of data coming down the pipe from this external interface it is pretty much a 'mandatory recommendation' to use a dedicated USB controller in a PCI slot.

Anyway, I installed the PCI card just fine but when I plug in the UX8 to it, Windows 7 reports 'USB device not recognized'. It is recognized if I plug it into one of the motherboard's USB slots though. I need to use this PCI card, otherwise the recording quality is useless. I know other people have this external interface and run it into a dedicated PCI/USB controller with great results. So I am hoping someone here can suggest what I can do to get W7 to recognize the card and the USB devices plugged into it.

I'm hoping I don't have to reinstall the OS since it will be a pain to have to reinstall again when the commercial licenses come out in less than a month (I'm assuming I'll have to reinstall since I will be using an upgrade from my XP Pro that I have not used since trying out this W7 RC).



P.S. I have my full system specs updated on this site, so click the bottom link if you need to see these to help.

My System SpecsSystem Spec
09 Sep 2009   #2


Please provide some details about the PCI USB 2.0 card.
My System SpecsSystem Spec
09 Sep 2009   #3


BYTECC USB 2.0+Ieee 1394 Combo Card model number BT-PCI-U2FW
My System SpecsSystem Spec

09 Sep 2009   #4


User reviews appear mixed. The advice you got at TechNet is valid, but let's explore.

In device manager, can you see the device? Does it list as an ENHANCED controller?

Attached Thumbnails
usb pci card... devices plugged into it not recognized-capture.png  
My System SpecsSystem Spec
09 Sep 2009   #5


I believe it is the VIA Controller. I am stepping out for a few hours... I'll see if I can find a different card and try it out. Not sure if I'll find anything locally. It seems the number of local hardware vendors everywhere that handle things like this are getting smaller as the years go by, and the internet vendors go up. :) I would like to see this work as I don't think there is any guarantee another card will work any better, and although I am capable, I don't want to screw around kludging OSX onto this system (my days of building the tools rather than using them are rapidly waning).

Attached Thumbnails
usb pci card... devices plugged into it not recognized-theshowmecanuck_billr_device_mgr_usb_controllers.jpg  
My System SpecsSystem Spec
09 Sep 2009   #6


If the new card turns out to be your option, check the chip on the card - do not get another VAI chip. That may be the source of this issue.

It is possible that an Intel chipset update on your board may be in order.

Since Windows recognizes the device directly - well, this only gets cloudy.

Is it the VIA chip that doesn't recognize/translate the UX8, or is it the Intel chip that doesn't recognize/translate the VIA chip feed? Or is it Windows 7 that doesn't recognize what is being passed through?

Another possibility - place the PCI card in another slot, closer to the power supply.

Can you test the PCI card in another box? Do you dual boot?
My System SpecsSystem Spec
09 Sep 2009   #7


It was the card. I replaced it with one with an nVidia chip and it worked. The brand of the new card brand name is 'Wiseland'. The model is 5273-5. It is a five port USB only card. Four external and one internal. In case anyone needs a PCI USB card. Perhaps any card with an nVidia chip will work. I could try the other card in another machine, but I am just going to return it as I don't need it for any of them. And we now know one card for sure that works. :)
My System SpecsSystem Spec
09 Sep 2009   #8


Good to know. I have two cards with VIA chips - I checked today. I don't need them - I just have a lot of parts.

For sale: Two PCI USB port expanders.
My System SpecsSystem Spec
24 Mar 2010   #9

windows 7

antman how did you get your via pci usb to work in windows 7? just plugin or need to install driver?
My System SpecsSystem Spec
25 Mar 2010   #10

Windows 7 ultimate 64 bit / XP Home sp3

wr332 antman won't be replying ,check under his name for the reason. Fabe
My System SpecsSystem Spec

 usb pci card... devices plugged into it not recognized

Thread Tools

Similar help and support threads
Thread Forum
Computer with Hang if USB Devices are Plugged in
Hi, I've been running into an in issue where if I have any USB devices (two 2tb external hard drives and a cablecard tv tuner) plugged in, the computer will hang on a black screen before the login screen in Windows 7 and I will have to restart. This is what I've tried so far: - Setting...
Hardware & Devices
AMD High Definition Audio (Not plugged in) or not recognized
Hello, I turned on my computer today, and was just playing league of legends when my computer randomly turned off... I thought it could have possibly overheated so I let it stay off for a couple of minutes and then turned it back on. When I did so however, I couldn't get my sound to work at...
Sound & Audio
USG Device Not Recognized Error when HTC Inspire Phone plugged
Hello, I have tried everything I can without help to get my Windows 7 64 bit PC to reconize my HTC Inspire cell phone. What happens is when I plu it in to any USB port I get an pop up error "USG Device Not Recognized" and looking at my device manager/Serial Bus Controllers it says "Unknown Device"....
External plugged in, recognized, but not FINDABLE!!
Hey all, I plugged in my external for the first time on my new laptop, then windows said updating drivers, device ready to use, then I see it under my device/drivers menu, but I can't find it in My Computer and can't access it? Any ideas?
Hardware & Devices
Windows 7 32 won't boot with USB devices plugged in
My Windows 7 HTPC (see my profile, it's an Ion with an Atom 330) has been running fine for about a week now and tonight I went in to watch a movie and it was stuck at the "Starting Windows" screen, without the logo showing. After toying with it a bit and trying to boot in to repair mode (which also...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:15.
Twitter Facebook Google+