Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: (Code 43)

14 Sep 2009   #1

windows 7 7600 rtm
(Code 43)

when i try hooking up usb ddevices to my port ANY of them i get unknown device and when i double click that from device manager i get that error

Windows has stopped this device because it has reported problems. (Code 43)

plz help i dont mean to spam but this is actually a new problem i guess

My System SpecsSystem Spec
14 Sep 2009   #2

Microsoft Community Contributor Award Recipient


My System SpecsSystem Spec
14 Sep 2009   #3

64-bit Windows 8.1 Pro

The OP is using Windows 7, not Xp ..
My System SpecsSystem Spec

14 Sep 2009   #4

windows 7 7600 rtm here is image of it all how do i fix this?
My System SpecsSystem Spec
14 Sep 2009   #5

Vista Ult64, Win7600

Quote   Quote: Originally Posted by szalajko View Post here is image of it all how do i fix this?

Hi, try this way to upload a picture.

A Preferred Method of Uploading/Posting Screen Shots
My System SpecsSystem Spec
14 Sep 2009   #6

windows 7 7600 rtm

i have a hp pavillion dv8301nr windows 7 (64bit) 7600 rtm, allthou this happens in every version, i have a amd turion 64 ml-34 processor, and phenix f.54 (latest) bios, and i can only suspect i have the latest chipset drivers, i installed them from hp site, if someone knows a place where i can get the chipset drivers please provide me with a html link. i dunno which mobo i have i think ati something. anyways my problem is...

i have 4 USB ports, 3 are 1.1 and 1 is 2.0, no matter what i try to connect, the windows detects the device but says unknown device detected? i have tried everything to fix this, plz help, in device mngr it shows 3 usb communication processor controllers 2 are OHCI 1.1 and one is EHCI 2.0 under them i have 3 usb root hubs, when i plug something in an extra one pops up for every device and is named unknown device with a yellow exp. point. PLZ SOMEONE HELP ME, maybe you can find my mobo chipset drivers for me, i am not sure but i think ati makes my mobo since the internal gfx card is a 200m express ati. here is a similar problem but in the other post i havent mentioned about the 43 error, i think it is dif problem or it might be related thats why i started dif thred, and attached is my desktop scren shoot 620-220 16bit color for ez dl, it in sludes everest mobo specks and problem shoot when attaching a device, also what it looks like in device manager

Attachment 28045

Attached Thumbnails
(Code 43)-here2.jpg  
My System SpecsSystem Spec
19 Oct 2009   #7


I have same problem
My System SpecsSystem Spec
13 Dec 2009   #8

Windows 7
Same Problem

I have the same problem, although i know why, i have an external hard drive which worked fine before, but recently the cable has been damaged and ever since i have had this problem.

I just thought it would be helpful for you to know this and that the problem might be that it has been damaged in some way.
My System SpecsSystem Spec
13 Dec 2009   #9


Please update your bios and chipset drivers. Then in bios, disable all unused ports like serial, parallel, floppy, com....etc...

Yes Boothy. The error means things aren't communicating well. How you fixed it and what I say above are possible ways or alleviating. Yours is much more rare than my fixes. Good find!
My System SpecsSystem Spec
13 Dec 2009   #10

Windows 7, Linux

Quote   Quote: Originally Posted by Tews View Post

The OP is using Windows 7, not Xp ..
Yes but as of now they don't have any official error codes with that number range posted anywhere. I've looked and the only thing MS has that I could find are XP error codes, and I'm going to bet my testicle that they mean the same thing. =P Why change error code meanings now? That'd piss some hard core tech's off.
My System SpecsSystem Spec

 (Code 43)

Thread Tools

Similar help and support threads
Thread Forum
Windows update errors found: code 80073712 & code 800B0100
Windows 7 pro updates got two error code. Please see attached updateerror1.png
Installation & Setup
Audio problem,Realtek AC97,Code 10,This device cannot start. (Code 10)
Basicaly the title explain it all,can find the driver for on board audio device. I just buy a second hand MBO.It is MSI Neo 4 H,MS-7125 Ver:3,Bios ver. V5.3 072106 Newly instaled Windovs 7 Ultima 64bits. Trayed few diferent drivers non of them works,so probably is audio device gone. Any...
Sound & Audio
failed new Windows Update installer code 800F081F after code 80072EE2
Hello, I have been working patiently for the better part of three days, but cannot resolve the issue. I can no longer use Windows Update. Something seems to have happened on or after 19 July -- the final date that updates were installed. Thereafter, only failure messages in the log (now wiped...
Windows Updates & Activation
BSOD PLaying League of Legends error code 0x0000001e a common code
Hello and good morning, I having problems with bsod mostly while playing league of legends but can occur randomly at other times. I have done memtest86, scanned the hard drive, and even took it to pcdirect where there installed a new motherboard but the problem has persisted. Thank you very much...
BSOD Help and Support
Windows Update errors Code 800B0100 and Code 8007065E, tried everythin
Hello, I am receiving the titled errors during windows update, I checked at windows support and tried every answer given there with no success. in addition, i think that this might be the cause that BattleField 3 crashes all the time.
Windows Updates & Activation

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:08.
Twitter Facebook Google+