Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Netgear WG111v2 beta driver

01 Feb 2009   #11
zombie112

Windows Vista / Windows 7 Dual boot
 
 

Isn't it just the official 3.4.0 driver? if so, that isnt working for me


My System SpecsSystem Spec
.
01 Feb 2009   #12
Romulinx2

Win7 Ultimate x64 on Desktop / Win7 Ultimate x86 on laptop / Win7 x86 Starter on Netbook
 
 

Quote   Quote: Originally Posted by zombie112 View Post
Isn't it just the official 3.4.0 driver? if so, that isnt working for me
It worked for me. I had to dissable driver signature check to get it to work, but this is a security risk!
I updated the driver later and win 7 found another one that worked.
In another post I reported that Netgear are not making a beta driver?
My System SpecsSystem Spec
01 Feb 2009   #13
zombie112

Windows Vista / Windows 7 Dual boot
 
 

yeah, that did work. But know whats weird, now it connects ot the internet without the driver even running. :O but im back in vista right now anyway lol
My System SpecsSystem Spec
.

10 May 2009   #14
Roelofse

Windows 7
 
 
Thanks, but this is silly

Hey... thanks for the work on getting the driver, but this is the most silly thing I have ever come across. Great, the driver is there, but you cannot download it without installing DriverMax, why is this being pushed down my throat; so then... OK, I agree, let me download it and install it, and get it over and done with, guess what, I cannot get onto the internet to download the driver because the wireless is not working yet... so I try from my Vista machine, now DriverMax will not download the driver, and even if it it did, how do I now get it to my new Windows & machine. OK, so the next thing you will be thinking is to connect my PC with the wired LAN connection, I cannot do that because I do not have access to the wired LAN ports... so... nice work, but not much use, and I am sure I am not the only one with this problem. Why try be fancy? Why not just make the driver available so we can actually ALL get to it and use it - I have just wasted an hour trying this that and 10 other things, and I still do not have the driver.

Sorry for the rant, but I am just tired of always having some trouble with something... why not just keep things simple? Does anyone know where I can just download the driver for Windows 7 in the normal way?
My System SpecsSystem Spec
10 May 2009   #15
Roelofse

Windows 7
 
 

I found an alternative for a driver that works... I am not sure if this can just be posted here, but I have tried and tested it, it is the official driver from the Netgear site, which you can get from this link Answer , or from this link wg111v2_3_4_0.zip Download File on FileFront
My System SpecsSystem Spec
14 May 2009   #16
ChrisTheFeral

Windows 7 RC1
 
 

Quote   Quote: Originally Posted by Roelofse View Post
I found an alternative for a driver that works... I am not sure if this can just be posted here, but I have tried and tested it, it is the official driver from the Netgear site, which you can get from this link Answer , or from this link wg111v2_3_4_0.zip Download File on FileFront
**EDIT: Got it working, just had to keep the dongle out of the USB until it told me to insert it - my fault, sorry!**

Hi, can you please tell me if you're using 64-bit Windows 7? Because I can't get this thing installed. It says to continue installing (after the apps are installed) click next. It then launches a new setup window and just sits there for a moment and disappears (yet stays in my taskbar.) I can't open the apps, they just don't open - even in compatibility mode (I've also tried the installer in compatibility mode.)

Can anybody link me to a download that actually works, unlike the one posted earlier in the forum where you needed the internet to download the driver to use the internet - gah, people are stupid (referring to DriverMax.)

Thanks in advance, I really need internet (kind of a necessity nowadays :P)
My System SpecsSystem Spec
16 Jun 2009   #17
austinkilley

Windows 7 64-bit
 
 

I'm so sorry to bump this, but I'm having the same problem as Chris. I'm following the install setup instructions EXACTLY with Netgear's 6.1308.1226.2007 drivers, and have kept the dongle out until it says to plug it in. I do, then click Next, and then pull out my hair as the Setup minimizes itself and doesn't do anything. I'm installing on Windows 7 64-bit, build 7100.

DriverMax will not allow me to download the Realtek drivers as it's for 32-bit only apparently, but if there's a way to get a hold of the drivers, would it help?
My System SpecsSystem Spec
15 Jul 2009   #18
elreece

windows 7
 
 

Quote   Quote: Originally Posted by Roelofse View Post
Hey... thanks for the work on getting the driver, but this is the most silly thing I have ever come across. Great, the driver is there, but you cannot download it without installing DriverMax, why is this being pushed down my throat; so then... OK, I agree, let me download it and install it, and get it over and done with, guess what, I cannot get onto the internet to download the driver because the wireless is not working yet... so I try from my Vista machine, now DriverMax will not download the driver, and even if it it did, how do I now get it to my new Windows & machine. OK, so the next thing you will be thinking is to connect my PC with the wired LAN connection, I cannot do that because I do not have access to the wired LAN ports... so... nice work, but not much use, and I am sure I am not the only one with this problem. Why try be fancy? Why not just make the driver available so we can actually ALL get to it and use it - I have just wasted an hour trying this that and 10 other things, and I still do not have the driver.

Sorry for the rant, but I am just tired of always having some trouble with something... why not just keep things simple? Does anyone know where I can just download the driver for Windows 7 in the normal way?

Exact same problem as me sry to bump a old thread but i simply cannot find a answer for this, can anyone give me a link were i DONT need the internet on my windows 7 computer to get the driver working anyone at all? Using windows 7 64bit
My System SpecsSystem Spec
05 Aug 2009   #19
Nauctshea

Windows XP x64, Windows 7 x64
 
 

OS: Windows 7 x64 Release Candidate Build 7100
CPU: AMD Athlon X2 4200+ 2.2GHz
Motherboard: Gigabyte GA-MA74GM-S2H
RAM: 2GB Patriot DD2 800 PSD22G800K (2x1GB)
Video: ATI Radeon 2100 (on motherboard)
Sound: Unknown, on motherboard
Hard Drive: Seagate 3GB/s SATA 500GB, running in AHCI mode
Power Supply: Logisys 550W

I've downloaded and tried to install the official Netgear WG111v2 3.4.0 drivers but with no success. I tried disabling the driver signing from the command line and through the group security policy. For some reason, my system locks up when I try to use F8 at startup to disable the driver signing.

When I first plug in the adaptor, it finds it and tries to install drivers but says it can't find any. I unplug it and run the 3.4.0 setup, plugging it back in when it prompts me to. Then it tells me there was an error and it can't complete the installation. I try manually updating the drivers. If I let it search for the drivers automatically, it doesn't find any. Updating while connected to the internet doesn't provide any results either. If I manually point it to the driver, either by searching the list or finding the .inf file itself (which is in the Driver\VISTA64 folder) it attempts to install the driver but hangs on the installation screen until it times out and says it cannot install.

The system recognizes the device and even says that its working properly and has the proper driver listed in the Device Manager. But if I try to enable it, it hangs on the message box that says "Enabling..." forever until I kill it with the Task Manager and Windows Explorer has to restart.

Is there anything else I can do? I've even tried using the method described on this site for the WG111T driver, but that didn't produce any different results.
My System SpecsSystem Spec
20 Aug 2009   #20
zmcgr1

Windows se7en
 
 

thanks
My System SpecsSystem Spec
Reply

 Netgear WG111v2 beta driver




Thread Tools




Similar help and support threads
Thread Forum
NETGEAR WG111v2 problem
Hi all, i can't seem to get my netgear wg111v2 wireless usb to work. :cry: I know there are a lot of known problem with this device and windows 7. My problem is that i have configured it correctly i think, but it does not find my network. I'm using windows to find networks and not the netgear...
Network & Sharing
netgear wg111v2
I installed the driver for "WG111v2 Version 3.4.0". It installed fine and the device manager shows "this device is working properly" I am using win7 pro x64. No errors on device manager but it cannot detect a single network.... http://kbserver.netgear.com/images/wg111v2.gif
Drivers
Easy Solution Netgear WG111v2 Driver Problem Window 7
This forum has helped me out a few times with my computer problems. So I thought I share some easy fix for the Netgear Wireless USB WG111v2 Driver Installation problem that worked for me. Very simple!!! Instead of trying to install the driver software and going thru the complicated process.......
Drivers
netgear wg111v2 with 7
Finally found a solution thru Netgear...little lengthy but worked: (I). LOGIN TO THE ROUTER: 1. On any wired computer (the computer should be connected to the router using an Ethernet cable), please open Internet Browser, like Internet Explorer, Mozilla Firefox, or Safari 2. Type in the...
Drivers
Netgear WG111v2 now Working !
:party::party: Now the Netgear WG111v2 works under Win7 x86 32bit Use the following driver from Sagem, via Devicemanager, manual install. RapidShare: 1-CLICK Web hosting - Easy Filehosting 1. Connect the USB Stick 2. Install the driver manually
Drivers
Netgear WG111v2 beta driver needed
Note: This thread has been closed as it has been superseded by https://www.sevenforums.com/drivers/2600-netgear-wg111v2-beta-driver.html - please refer to that thread for all further inquiries for this device. WG111v2 netgear driver not working. I'm running win7 64bit, and using vista driver...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App