Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ATi TV wonder pro x64

29 Jul 2015   #191
catback

Windows 7 Home Premium 64-bit
 
 

I did a clean install of XP and installed the drivers you attached and the shifting colors are still present. So I guess it's safe to say your rev5 drivers have nothing to do with it.

But I think I may have possibly found the culprit. I never paid attention to this but even though the VHS tape is not a commercial movie, it's a video of a seminar that was done professionally and I think there may be macrovision protection on that tape causing the shiftng colors when capturing. If that's the case, I don't see any way around it.


My System SpecsSystem Spec
.
30 Jul 2015   #192
catback

Windows 7 Home Premium 64-bit
 
 

To add to my post above about the macrovision, I noticed the shifting colors are not always consistent. Meaning, it will occur at certain parts of the video capture one time but if I go back and capture again, those same points in the tape will capture fine the second time. I'm not sure if this is how macrovision works.

What is consistent is that when it does occur, it's always at the same location in the frame.
My System SpecsSystem Spec
30 Jul 2015   #193
Milardo

Windows 10 x64 Professional
 
 

Do you have a different vhs tape to try? A recording that you made on a vhs tape? Also, when you dont capture it, just preview, does it have the colorshift problem?
My System SpecsSystem Spec
.

29 Oct 2015   #194
Milardo

Windows 10 x64 Professional
 
 

Just a quick comment, the card works fine in windows 8, 8.1, and 10 x64 versions.
My System SpecsSystem Spec
29 Mar 2016   #195
rewiredup

Windows 8.1 Pro x64
 
 
Love it, But no colour?

I love rev5 of the driver. It WORKS!!!! On windows 8.1 x64 as well. I just can't seem to get any colour out of it. All input is in B&W. Any idea why? It also doesn't capture or find it as an audio device.
My System SpecsSystem Spec
30 Mar 2016   #196
Milardo

Windows 10 x64 Professional
 
 

Hi, is your card an ati tv wonder pro pci? Which input are you using, coaxial, svideo, or composite? Let me know. Also post any screenshots of the card settings if you can
My System SpecsSystem Spec
12 Sep 2016   #197
apvm

Windows 7
 
 

Does ATiTVWonderProPCIwin7x64rev5.zip works with Windows 10?
My System SpecsSystem Spec
12 Sep 2016   #198
Milardo

Windows 10 x64 Professional
 
 

Hi apvm,

Yes it does. Let me know if you need any help with downloading/installing, etc. I recommend winaero tweaker to make it easier to disable driver signature enforcement as you can set win 10 to have boot options which includes that.
My System SpecsSystem Spec
03 Aug 2017   #199
schradieck

win 7 x64
 
 

Sorry to necro post, but i've been trying to get an old TV Wonder Pro on my win 10 to stream me programming on a 1980 TRS-80. all i need is coaxial input and the ability to run OBS in the background.
I've tried virtual machines and dual boots, but in the end i need to be able to run this on win 10.

now the driver did install and it is recognized, but i have this annoying problem stopping me dead in my tracks:
ATi TV wonder pro x64-ati.png
It's not conflicting, it just can't get enough resources for some reason.

now something worth noting: a few days ago my graphics driver (Nvidia 970) malfunctioned and didn't boot so the computer booted off the default. I noticed that the TV wonder was listed as a functioning add on, and i was able to get a blue screen in VLC, but as soon as i plugged the coaxial cable into the capture card my computer BSOD'd. after that my graphics driver fixed itself and the TV wonder went back to "Not enough resources"

i really tried everything. i didn't want to necropost. sorry,


My System SpecsSystem Spec
03 Aug 2017   #200
Milardo

Windows 10 x64 Professional
 
 

Hi schradieck,

No problem posting here, I check this topic daily. I have some questions to ask, if you can answer them, that would help me to see what the problem might be.

Which version of windows 10 are you using, edition, 32 bit or 64 bit, and version?

Which driver are you using for your card?

Do you have a picture of the card, to make sure you have an ati tv wonder pro pci card.

Is your computer a custom one or prebuilt, you do have the card plugged into pci slot too right? Specs of computer?

Do you happen to know what tv tuner it is, philips 1236 mk3 or 1238 mk5? You can find this on the card itself.

What device are you plugging into coaxial input?

Disable driver signing enforcement before booting into windows?
My System SpecsSystem Spec
Reply

 ATi TV wonder pro x64




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:24.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App