Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ATi TV wonder pro x64

03 Aug 2017   #201
schradieck

win 7 x64
 
 

custom built:
Win 10 x64
16Gb Ram
Intel Sandy Bridge I3 @ 3.2ghz dual core (w) hyper threading.
MB: GA-H61M-S2PV (rev 1.0)

as for the tuner card:





And i'm trying to connect a TRS-80 CCII that i got brand new.
It uses the Antenna settings of a coaxial input


as for the driver i was using the Rev 5 driver you posted, no others i could even slightly get to work.


My System SpecsSystem Spec
.
04 Aug 2017   #202
Milardo

Windows 10 x64 Professional
 
 

Thanks for your answers. It looks like you have the 1236 mk3 tuner which works fine i believe, the 1238 mk5 doesn't work properly with the driver i provided. I have not encountered that issue before myself. Perhaps its a setting in the bios for pci slot? Also do you have another device in the other pci slot? Also what is your power supply you have for pc? Also could you disable integrated graphics and just use the 970 gpu as well? Could you also try another program like windows media encoder x64, just to see if it works. Also, although i haven't tried a device like yours does, you do have to set a channel from the source device to get it display a picture right? Like channel 3 or 4.
My System SpecsSystem Spec
04 Aug 2017   #203
schradieck

win 7 x64
 
 

disabling motherboard graphics seems to be working. got perfect image with no hassle, got no sound but i'm pretty sure it's a simple fix, i just didn't have time to try it before heading to work. but all i needed was video anyways.
My System SpecsSystem Spec
.

05 Aug 2017   #204
Milardo

Windows 10 x64 Professional
 
 

Glad you got it to work, let me know if you need help with the audio.
My System SpecsSystem Spec
05 Aug 2017   #205
schradieck

win 7 x64
 
 

Got audio working perfectly. Jizt needed to fiddle with the crossbar a bit, but I figured that was what I needed to do.

So thanks so much for the help, can't believe it was integrated graphics being such a pain
My System SpecsSystem Spec
05 Aug 2017   #206
Milardo

Windows 10 x64 Professional
 
 

Your welcome, any other issues with the card, let me know.
My System SpecsSystem Spec
09 Aug 2017   #207
wizardwillow

windows 7 32 64
 
 

Quote   Quote: Originally Posted by w7afb View Post
I just purchased ATI HD 650 PCIe card. When I attempt to install the Control Panel, I get an error. It says that an error occured with the I/O ATI setup on the disk. I did load the win 7 driver, but am not able the control panel anywhere. Under Device Manager, the card does not show. Also restarting numerous times doesn't help.
Thanks
W7AFB
what did u do with ur graphic card? TRY to have proper installations and handlings guides provides by manufacture's manual. else, ur G/Card has expires issues. MAYBE short circuit issues, or EXTRAS voltages issues that MIGHT damages ur G/card (powers supply)
My System SpecsSystem Spec
Reply

 ATi TV wonder pro x64




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App