Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Sea gate 2tb will not let me open any files permission problems

09 Nov 2012   #1

Windows 7
Sea gate 2tb will not let me open any files permission problems

This is my tb that I plugged into a friends work computer I shared some files with him after he left the job I received his computer I plug in my tb and it says I'm locked out that his login is the only person who has permission to access it but his login is gone so I can't login with his account and change nothing was password protected on it before. All my work documents are locked on this thing it won't let me add my login name and I don't have admin on this computer I'm hosed if I can't unlock it please help I have 2 packages that have to be turned in next week.please help oh I am not very computer savvy so please feel free to use little words thank you.

My System SpecsSystem Spec
09 Nov 2012   #2
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

Your friend has probably put a password in. Just ask your friend for the password.
My System SpecsSystem Spec
10 Nov 2012   #3

Windows 7

our login names are password protected but i cant find any place where you can put in a password. any other suggestions
My System SpecsSystem Spec

10 Nov 2012   #4

x64 (6.3.9600) Win8.1 Pro & soon dual boot x64 (6.1.7601) Win7_SP1 HomePrem

sounds like the IT department puts removable media protection on the work machines and activated it when your friend left the company - contact them and ask
My System SpecsSystem Spec

 Sea gate 2tb will not let me open any files permission problems

Thread Tools

Similar help and support threads
Thread Forum
Certain files refuse to open in one folder. Permission problem?
In one folder that contains photos, many of them refuse to open. The message "Photo gallery cannot open this photo because you do not have permission to access the file location" is displayed. Its not a file type issue because many of the png. and jpg. will open while others won't. I've...
General Discussion
Copy files to new PC - file permission problems
I've just bought a new laptop and I need to move my personal files from the old one to the new one. I've tried several methods, but they all give me problems with certain files: some files (and I have not been able to find any pattern here) will simply not copy over. What I've done: Move files...
General Discussion
Cannot open Network Files, permission error
Hi everybody, Currently, I am trying to open a picture in a network drive using windows photo viewer, I get Windows Photo Viewer can't open this picture because you don't have the correct permissions to access the file location. I tried opening, word, xls any file from the network directory, and...
Network & Sharing
Microsoft Management Console problems -- MMC cannot open files
Greetings, Hoping that someone can help me out.... Dell Inspirion desktop, win7 home premium, about 1-2 years old. Has been running ok until last week. Major symptom is screen stuck at 640x480. When I right click and try to change the resolution, I get long string of ::{26ee0688- blah blah.......
General Discussion
Cant open downloaded files (windows message no permission)
Ive been trying for about an hour now to disable the stopid message saying are you sure you want to open this file? i got to a site wich got me to internet settings of windows. made custom profile for zone and disabled the warning if i want to open those files. Applied settings, tried to open a...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:05.
Twitter Facebook Google+