Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Can't install IRST 11.6

29 Nov 2012   #1
Elvi

Windows 7 Ultimate x64
 
 
Can't install IRST 11.6

So i forced an update of the chipset drivers and that's when stuff got weird, the sata driver reverted to the standard one in the chipset package and when i tried to reinstall intel's rst 11.6 driver it refuses and i get this message:

"The setup program failed to install one or more device drivers.
Setup will now exit"

I've tried uninstalling also to no use, here's the funny part thought, i CAN install asus version of 11.1 but i'd like to get back to 11.6.

I use windows 7 sp1 x64 as my os.

Please help, i'm at my wits end with this one.


My System SpecsSystem Spec
.
29 Nov 2012   #2
Elvi

Windows 7 Ultimate x64
 
 

Well look at that, i did find a solution and now i'm sharing it here for others in similair situations.

Get the f6flpy-x64 file or x86 for 32bit then do a manual install by directing windows to this exact file:
iaAHCIC.inf for ACPI
iaStorAC.inf for RAID
Only use the one you need not both.

This worked for me and after a reboot i again had 11.6 on my system.
Then i tried the normal intel installer and hello!? it also worked and reinstalled the bits i was missing.
My System SpecsSystem Spec
Reply

 Can't install IRST 11.6




Thread Tools




Similar help and support threads
Thread Forum
Error 0x8004xFE21. IRST drivers dont work
I have the windows genuine error that many other people have but the fixes suggested don't seem to work on my system. I cloned my SATA drive to a solid state drive could this be the reason? When I install IATA_ENU.exe it says the system does meet the minimum requirements. Diagnostic Report...
Windows Updates & Activation
IRST 11.6 is bugged!?
The new Intel Rapid Storage Technology 11.6 interface can't be opened, debug errors shows. All this under windows 7 ultimate 32 bits. Tested on two different pc's. http://communities.intel.com/servlet/JiveServlet/showImage/2-167518-230091/Intel.jpg Someone else has the same issue?
Drivers
BSOD playing Guild Wars 2, recent SSD install and fresh install of W7
I just added a new SSD drive and installed a fresh copy of Win 7 Enterprise. I have had a previous driver issue with this system in the past. The amazing people on this site helped me work it out. Now for the life I just can't seem to sort it out again myself this time. I ran and uploaded the...
BSOD Help and Support
IRST suddenly recovering with no windows 7 boot.
Help regarding SSD please. I bought a Corsair force 3 SSD 60GB last March and i'm using it as a cache with IRST on my Asus p8z68 v-pro /gen 3 mobo (bios updated), well something has happened 3 times since. First I performed a clean windows 7 32 bits install, and installed the latest intel...
Hardware & Devices
BSOD on fresh install when install updates, misc error codes
My system info is in my profile, installing Windows 7 x64 Ultimate Retail. Attached is all of the report info. I have no idea what is going on. Whenever I try to install all of the Windows updates it blue screens. Then it will reboot, try to apply the updates, and blue screen again. I've run...
BSOD Help and Support
IRST enterprise crashs so randomly`
hello, im having a trouble installing windows 7 home premium 64bit. my spec is x79 sabertooth 3.6ghz LGA2011 gtx590 120gb kingston ssd 1tb samsung hdd x2 16gb ram 1000w
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App