Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: LAN connection problem

06 Dec 2012   #1
Bhuvi

Windows 7 home basic, 64 bit
 
 
LAN connection problem

Hi

Am using a VAIO lap, i have been using a LAN connection in my colg. Now my lap stopped detecting the cable itself. On diagonising the connection t says that the ethernet cable is not connected but the same cable s being used in other systems...

Can anyone pls tell me to solve this issue.......


My System SpecsSystem Spec
.
06 Dec 2012   #2
Carl Lawrence

Dual-boot: Windows 7 HP 32-bit SP1 & Windows XP Pro 32-bit SP2.
 
 

Please complete/update your pc specs, so we can help you.
My System SpecsSystem Spec
Reply

 LAN connection problem




Thread Tools




Similar help and support threads
Thread Forum
Connection problem
Lately my laptop speed has decreased alot (last few days) Its only 6.5Mbps now, normally 54Mbps (of course you never reach that speed) But according to my router i'm recieving 65Mbps. But i know the problem is on my laptop itself as my other pc can still surf as fast(games too).
Network & Sharing
a problem about net connection
Hi guys good morning to all,am here to ask you all a question because am not so good about computer,am staying in a hostel an want to know that if am using a computer in my room and using net if any other one will come to know that am using net?here the net connection is one and its wireless...
Network & Sharing
Connection Problem
I am from Brazil and I have Windows 7 Home Premium 64 bits and I use proxy server with encryption and decryption mode, when I select decryption mode all my connections (except Firefox that works fine) stop and I receive this message when diagnosing connection: "The device or resource (web...
Network & Sharing
Connection problem
Hi I have a connection problem, I have a netgear router with four ports, and have 3 computers. computer one (laptop vista) is hard wired to port one, works fine, desktop computer two is in port two(win7) works fine, desktop # three (win7) will not connect, it takes about 30 minutes of doing...
Network & Sharing
Problem Of connection over LAN.
Dear Experts, I have Dell Computer 380.My pc connect with LAN network with only 10mbps speed?? sencond problem is, when I left my office and come next day and login to my pc PC lan connection show me as attach picture.for remove this problem just tak out rj45 connector from lan card and again...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App