Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Nvidia GeForce 8400M GT GPU Driver problem!!!

02 Nov 2009   #31
WTFSONY

Vista
 
 

Quote   Quote: Originally Posted by bleung View Post
yeah my problem got fixed when i used that version 190.62 from one of the psots on this thread.....it worked great only problem is if u have a card reader or something it wont work unless u get the driver....but i cant be bothered
What do you mean if you have a card reader?


My System SpecsSystem Spec
.
03 Nov 2009   #32
bleung

Vista Home Premium and Windows 7 Ultimate RC build 7100
 
 

it doesnt matter, u can still install windows, but the bad side is u loose the graphics driver so u cant use the extra graphics
My System SpecsSystem Spec
03 Nov 2009   #33
rkeilty

windows 7 64 bit
 
 

If you are okay with the quality of the graphics then fine. But it wont even let you play solitaire!

Christian
My System SpecsSystem Spec
.

03 Nov 2009   #34
WTFSONY

Vista
 
 

Quote   Quote: Originally Posted by bleung View Post
it doesnt matter, u can still install windows, but the bad side is u loose the graphics driver so u cant use the extra graphics
Sorry, im a n00b to computer tech stuff. Are you saying that the computer will not display a high resolution or I will lose the functionality of the blu-ray player in my laptop?
Quote   Quote: Originally Posted by ChristianR View Post
If you are okay with the quality of the graphics then fine. But it wont even let you play solitaire!

Christian
What kind of graphics are you encountering?
My System SpecsSystem Spec
04 Nov 2009   #35
rkeilty

windows 7 64 bit
 
 
Standard VGA

Well, I don't have blu-ray but my TV episodes (AVI files) still played okay with the standard VGA graphics. You can't get all the usual resolutions though. You can't get Hardware Acceleration to run, so games are no good - even solitaire! I definitely would never settle for cut down graphics - what a waste! Sony could so easily rectify all this!

Regards,

Christian
My System SpecsSystem Spec
04 Nov 2009   #36
bleung

Vista Home Premium and Windows 7 Ultimate RC build 7100
 
 

Quote   Quote: Originally Posted by WTFSONY View Post
Quote   Quote: Originally Posted by bleung View Post
yeah my problem got fixed when i used that version 190.62 from one of the psots on this thread.....it worked great only problem is if u have a card reader or something it wont work unless u get the driver....but i cant be bothered
What do you mean if you have a card reader?


like my card reader doesnt work and i'm not bothered to find the driver for it
cause when u install windows 7 u will have to find the driver again
My System SpecsSystem Spec
13 Nov 2009   #37
Koru

 
 
Mass Storage controller- Nvidia 8400M-GT, and Touchpad

Hello all -

Just did a clean install of Windows 7 premium on my Sony VGN-FZ21E.
Suffered the following problems afterward - but managed to fix all but one of them... Perhaps I've just been lucky, but might work for others.

1/. Wouldn't recognise the Nvidia 8400M-GT - showed up as a generic VGA adapter in device manager...
2/. Partial loss of of touchpad function -no scroll faility etc - showed up as a generic PS2 mouse in device manager...
3/. No drivers at all installed for the Mass Storage Controller - (card reader..)
4/. Device managetr showed the display screen as being a generic PnP monitor.

I had backed up the machine before the clean install, and I'd also created some discs using the Windows Transfer wizard - none of these however would fix the above problems. My recovery discs also proved useless.

Went to Sony website - logged in my machine serial number and went to the download section. Clicked on the originally installed tab and dowloaded the original drivers package direct into the temp folder on the C drive (all 113 Mb of it...)
Went into device manager and told it to search for new drivers on the C Drive - three minutes later the 8400M the mass sotrage controller and the touchpad were all up and running.
After that, visited the Nvidia website and downloaded the full application pack for the 8400M GT and now all singing and dancing ...
The only minor niggle I still have is that device manager still shows the display as being a generic PnP display. Not really a problem though as doesn't seem to have affected image quality now that the 8400 is fully functioning.
My System SpecsSystem Spec
14 Nov 2009   #38
rkeilty

windows 7 64 bit
 
 

I also have got everything right on my Sony Vaio, except for device manager showing generic pnp monitor. Has anyone got a fix for this? Does it matter or make any difference for games or such? Anyone know? Thanks.
Ray
My System SpecsSystem Spec
19 Nov 2009   #39
tokioman

W7 64 bit
 
 

This worked!!!

186.91 WHQL at Microsoft Update (all desktop + notebook cards) - Guru3D.com Forums

I have a Sony Vaio VGC LT19U on which I did a clean install of W7 64 bit, but had the nVidia driver problem with the nVidia GeForce 8400M GT. I have looked high and low. Tried several modified nVidia drivers from laptops2go.com. Tried modifying inf files myself, used the nVidia Mobiiity Modder Tool. All allowed the display to work properly but I COULD NOT PLAY BLU-RAY disks! This worked! The Cyberlink PowerDVD still has a red mark next to the newly installed driver but it works so I don't care. I am having some issues burning DVDs in some video creation software (Ulead VideoStudio X2) but not sure yet whether that is problem with driver or the poorly documented and explained software package...
My System SpecsSystem Spec
19 Nov 2009   #40
Zidane24

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by rkeilty View Post
I also have got everything right on my Sony Vaio, except for device manager showing generic pnp monitor. Has anyone got a fix for this? Does it matter or make any difference for games or such? Anyone know? Thanks.
Ray
Generic PnP Monitor doesn't matter...same for me on my laptop
My System SpecsSystem Spec
Reply

 Nvidia GeForce 8400M GT GPU Driver problem!!!




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 Ult and Nvidia Geforce 8400m gs problem
So I have a Sony Vaio VGN-SZ670N and I upgraded it to Windows 7 Ultimate 64 bit. Now for some reason it doesnt work or it doesnt recognise it or something. It now says it is a Standard VGA Graphics adapter. I tried downloading the driver but it doesnt work. Somebody please help.
Graphic Cards
Problem Nvidia Geforce 8400M GT GPU
Hello :) Recently i updated my laptop Sony Vaio VGN-FZ21M from windows vista home 32 to windows 7 ultimate 64. I didn't update teh OS, i just formatted and reisntalled it from bios. Now i can't find the right drivers for my Graphic Nvidia Geforce 8400M GT GPU. Drivers from geforce website are not...
Drivers
Nvidia Geforce 8400M Gt Driver query
Hi, I intend to upgrade my Sony Vaio VGN-NR21S/S laptop to Windows 7 Ultimate 32-bit I am currently using Windows Vista Home Edition 32-bit. My graphics card is not compatiable and I have found few threads on this forum which addresses the issue. Is it better to do the inplace upgrade and...
Drivers
NVIDIA GeForce 8400M G Problem
I have notebook with the following components: Intel® Core™2 Duo T5750 2.0GHz 2MB MSIEX600X-431EU FSB667, 3072MB (3GB) DDR2 667MHz, 250GB SATA 5400rpm, 15.4" WXGA 1280x800 Crystal Brite, nVidia GeForce 8400M 256MB Everything worked fine on Vista Home. Yesterday i downloaded Windows 7...
Graphic Cards
Problem with updating Nvidia Geforce 8400M GT graphics card
Hi, I successfully installed Windows 7 Ultimate 32-bit by choosing custom install on my Sony Vaio VGN-NR21S. I didnt delete my Windows Vista Home Edition 32-bit recovery partition. I am having difficulty in updating the graphics card which is a Nvidia Geforce 8400M GT. I downloaded a desktop...
Graphic Cards
Nvidia geforce 8400m gs 64bit driver
This is for Torrentg. Can you please create a custom Inf file for me. I tried everything incl downloading the latest Nvidia driver and mMobilityModder to no avail. I am running windows 7 home premium 64 bit on a sony Vaio laptop with Nvidia geforce 8400M GS and below is the info you need on my...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App