Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Event 45: The system could not sucessfully load the crash dump driver

07 May 2013   #21
x BlueRobot


Quote   Quote: Originally Posted by aena9200 View Post
Arc, this BSOD is pretty old as you can see from the date and it was caused by the hamachi drivers. I have had hamachi since 2011 and I have never had this problem but anyway I uninstalled it after that BSOD but the problem still exists and yea I deleted the dump file after debugging it otherwise you would have found it in the files I sent.
It was dated as yesterday

My System SpecsSystem Spec
08 May 2013   #22

Windows 10 Pro X64

I see aena2000 is online. I hope we can all set personal feelings aside and he tries the fix mentioned above, The goal here is to solve his problem.
My System SpecsSystem Spec
17 May 2013   #23

Windows 7 Ultimate x64 SP1

Lurking no longer.... finally registered to try to keep this thread alive. First, please allow me to catch up.
In the last few days or so, I noticed I've been experiencing the EXACT same issues as the OP aena9200.
Quote   Quote: Originally Posted by aena9200 View Post
I am using win7 64 bit and recently my machine can no longer hibernate for a second time after a clean boot (after a clean boot it can hibernate but then it cannot after a resume). I noticed Event 45 in the event viewer and it does not make any sense. I tried to hibernate from the command line but I am getting a message "not enough storage is available to process this command.(8)". When the hibernation fails I got back to the login screen (as if I locked the station).
The only difference on my end is that it dumps me back to the desktop rather than the login screen due to my preferences.

It should be noted that the OP and I are apparently using completely different motherboards and I am running a RAID array where they were not. Furthermore, it should also be noted that I just installed Win7 x64 Ultimate about 2 weeks ago. I have not had a single BSOD since that point and unless I missed something, my event logs support that claim.

Quote   Quote: Originally Posted by Dude View Post
Quote   Quote: Originally Posted by aena9200 View Post
That was the only relevant solution I found online, but again it did not help with my problem. I have just the bitlocker driver in this entry (dumpfve) and even removing it did not help.

Dude, just to make it easier, I am not a newbie so, I have already searched online and tried all the common things. This is why I was asking for some insights i.e. some other uncommon places to start looking into and this is why I was pretty sure posting the events won't help since there is nothing suspicious there. So, again other than the event 45 and the message I get when I hibernate from the command line, nothing is out of the ordinary.

Seems I traced your footsteps as you have tried all this. I will reach out for help to see about other possible solutions.
It appears I was walking in those same footprints before I even found this thread. Again, as with aena9200, the only listing in that registry key is for BitLocker (which I don't have enabled on my machine).

Quote   Quote: Originally Posted by Dsprague View Post
For posterity's sake I think I figured out what the problem is, it is one of many problems caused By Daemon tools. Apparently it happens when daemon tools is installed, for what ever reason it messes with hibernation and some how causes this error?
Heres a link to the information: Event ID: 45 Source: Ftdisk
Then i went hunting through the copy of the files uploaded, specifically the list of drivers and low and behold Daemon tools is installed.
I would be somewhat surprised if this was the issue. The link you provided is for the situation where Event 45 is thrown with Ftdisk as the source. In both my and the OP's case, volmgr is the source. Additionally, I do not have Daemon Tools installed.

What I can add...

The only seemingly relevant errors in my system event logs are all Event 11 - 'The driver detected a controller error on \Device\Harddisk[X]\DR[Y]'. As far as I can tell, the RAID array is functioning normally aside from these entries. Admittedly, I'm running a much updated version of the Intel Rapid Storage Technology driver than I was prior to updating to Win7 x64 so there may be cause to suspect that driver. However, there seems to be little if any correlation between those errors and the Event 45 errors. Also, as I mentioned before, the OP was not running a RAID setup.
QUICK UPDATE: I started getting a feeling a drive in my array was failing and not being detected but after looking at things closer, I've realized that all the Event 11 errors are pointing to removable drives that are/were attached. This seems to further the theory the two events are unrelated.

Despite all the compatible RAM I own passing Memtest86, I wasn't able to get Windows + SP1 to install properly until I removed a certain two sticks from my system. As a result, I'm running on only 2 Gigs at the moment. I may swap out those sticks for the other 2 Gigs I have lying here and see what happens but I'm afraid that may cause more problems than it will solve.

My system does in fact successfully hibernate *sometimes*. It's rather time consuming trying to nail down when it will and when it won't so I don't have a ton of info yet in that regard yet but it does seem to be somehow related to the amount of memory in use at the moment. After a reboot and letting the system settle for a few minutes, I'm currently at 100% getting it to hibernate at that point. Open up a bunch of Chrome tabs, a bunch of IE tabs, some MS Office windows, etc. and it's almost at 100% fail rate when trying to hibernate. For a while, the problem seemed linked to only when I had some sort of browser open but I've been able to disprove that.

I thought I had fixed it for a while as, whether through direct cause or dumb luck, a modification I made to the registry drastically reduced the number of times the system would fail to hibernate. I can't find the pages that lead me to this idea at the moment but I added the IRPStackSize registry key to HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters. This was apparently an issue that was prevalent in earlier iterations of Windows. The current value I have this set at is 40 (decimal) vs. the default of 15.

I'm hoping that this may spark an idea with those of you who have been trying to help with this issue. I'm currently grasping at straws and while this machine has barely been reprieved from being thrown out a window many times in the past, its luck may be running out. I'm continuing to work towards finding an answer but I just don't have the time to dedicate to it that it is looking like it will take. As such, I openly welcome any and all suggestions and will try to provide any further information that anyone wants. If nothing else, I'll update when/if I can make any progress on this.
My System SpecsSystem Spec

04 Jun 2013   #24

Windows 7 Ultimate x64 SP1

Just wanted to update the status on my situation for anyone that might find this in the future. I am still encountering the error. Keep in mind, the system I've had this problem on is one I've been working to get a fresh install of Win7 x64 on. Based on what I had read here and elsewhere and past experiences with this system (long story) I decided the most likely cause was hardware. Ripped everything apart, tried several different RAM and Hard drive configurations, installed Windows, Intel RST Driver (if using more than one drive), SP1, Speedfan, and Prime95 in each case, then stress test for hours.

That lead me to discover that one pair of RAM sticks (ADATA), despite passing Memtest86 many times, wasn't fully working in my setup. The other pair (Corsair) I discovered had a slight problem with my motherboard. Apparently it doesn't correctly detect the timings automatically and has to be manually set in the BIOS. ASUS was apparently supposed to have fixed this years ago in an update but never did.

After chunking the ADATA into the closet and fixing the timings for the Corsair, ran MEMTEST86 again. Everything was fine after several hours and several passes. Wiped the drives. Installed Windows on a single drive. Installed W7, SP1, Speedfan, and Prime95. Ran blend for most the day. No issues. No errors in the event logs. Rinsed and repeated but installing on a RAID 5. In the first attempt, it did crap out on me but from what I could tell, it was from trying to go into hybrid sleep while running the stress test and it hit a low resource case. This was the one time I wasn't sitting in front of it while I was running these tests and the one time I forgot to disable power management. I decided since I had a spare drive now as a result of dropping from 4 drives in RAID to 3, I'd just throw the pagefile over to the spare drive and let it be huge (10+ Gigs) since I'm running on only 2GB of RAM for now.

Rinse and repeat the Windows install again just to be safe. Stress test again. This time, no issues. Forgot to mention that after all the stress tests I'd also been testing the hibernate function... loading up the RAM as much as possible with tons of IE tabs and such then hibernating. Up to this point I had not seen the Error 45 since before fixing the RAM issue.

So at this point, I had a clean system, no errors, no problems hibernating, any and all hardware issues seemingly fixed, tested with both a single drive and multiple drives in RAID5. Windows was installed, SP1 was installed, auto updates were off, and my RAID driver (Intel RST) was installed. That was it. I began installing other software that night (NOD32 AV, MS Office, Visual Studio, remaining video, ethernet, audio, and MB drivers) and also turned automatic updates on. I hibernated the system successfully and went to bed.

The next day, I fired it up, did some work, then left it alone (it atumatically goes into hibernate after 1.5 hours). I come back a few hours later and BOOM. Error 45 - volmgr. @$@#$!

At this point it is hard to believe it is as a result of anything but a software/driver issue. My best guess was the AV... especially since this version (6) of NOD32 is relatively new and it is the first time I've used anything higher than version 4. Uninstalled it. No joy. Today I find a brand new fresh Event 45 waiting in my log for me.

My best course of action at this point (unfortunately) is to wipe the drives again, then slowly install each driver one at a time and see if I can nail it down to one of them. If I can find it, I'll post back here. Otherwise, I will likely start a new thread and cross reference to this one as it seems this one is regrettably dead.

ETA: After typing that out, I realized that during the night between the successful hibernate and the return of the Event 45, a bunch of updates were installed by Windows. Okay, so that swings the compass needle toward an update. After I wipe the drives and reinstall windows this time, I'll let it grab all the updates before I install anything other than the Intel RST driver and see what happens.
My System SpecsSystem Spec
27 Aug 2013   #25

Windows 7 Ultimate x64

ArmchairLegend, did you try upgrading from windows 7 to windows 8/8.1 ?
I'm having the same problem with Volmgr 45. My idea is perhaps the problem is only on Windows 7.
My System SpecsSystem Spec

 Event 45: The system could not sucessfully load the crash dump driver

Thread Tools

Similar help and support threads
Thread Forum
Event ID 7026: 'ksop' driver failed to load?
Hello, Can someone please help me find out what driver or service 'ksop' is? Or, how to fix it? I've been troubleshooting my Windows 7 laptop to try and find the cause of random, sudden shutdowns and a bunch of 7026 and 7001 errors. This 'ksop' error pops up every time I reboot. I tried...
The device on driver was not sucessfully installed.
Hi, whenever i put my pendrive or memory card reader in windows 7 ultimate 64 bit ,it tried to instsaller driver s/w but it ends with device driver was not sucessfully installed. plz help me resolve this issue. thanks in advance. regards vino
Kernel-PnP Event ID 219 Driver failed to load problem.
I am attaching a screen shot of the Kernel-PnP Event 219 that suggests that a device driver is failing to load at start up. I have been receiving this message for about three weeks and can't relate it to any particular event on my computer. I have trawled the net and had a look at Device Manager...
Crash Dump Driver
I get this all the time in my event viewer. The system could not successfully load the crash dump driver. I'm using Windows 7Pro 64 bit.
General Discussion
System Crash -Help with Dump file
My system keeps craching when I open the font folder and when I open an email in outlook. I have attaxhed a dump file for a crash caused by opening the font file. Anyone please help!
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:47.
Twitter Facebook Google+