Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: error communicating with the server

17 Jun 2013   #1
kmob

Windows 7 Home Premium 32 bit
 
 
error communicating with the server

I am running W7. From yesterday I have found that even though I can get onto the web I am unable to enter some sites which require a logon process. I receive "unable to connect to the server". Also when I attempted to download an ISP supplied virus checker it informed me during the setup process that "it was necessary for me to be on the web" (which I was) and that "it could not continue as It couldn't find my server" If I try to download a programme from the web i receive the following "error communicating with the server". A System Restore results in an incomplete restore due to Ox8007005 (I have tried to fix this but haven't managed yet). Even firefox advises me that "Firefox cannot find the server" This baffles me, can anyone help?


My System SpecsSystem Spec
.
18 Jun 2013   #2
butt07

Windows 7 Ultimate x64
 
 

Try a malware scan using: Malwarebytes
also perform a full system scan with your antivirus, same thing happened to me after clearing malware i could freely browse the web again
My System SpecsSystem Spec
19 Jun 2013   #3
kmob

Windows 7 Home Premium 32 bit
 
 

Thanks Butt. I did as you suggested with no result. I removed my AV (Bitdefender) and installed MSE, ran another check and again MSE found no problems! Im back to where I started.
Only problem with Malwarebytes is that its 75 days out of date and I cant update it as it cant communicate with the server !!!!
My System SpecsSystem Spec
.

20 Jun 2013   #4
butt07

Windows 7 Ultimate x64
 
 

do you have a backup you could restore to? or maybe consider a clean install of your os. Also what are your system specifications?
My System SpecsSystem Spec
Reply

 error communicating with the server




Thread Tools




Similar help and support threads
Thread Forum
Robocopying an entire share from server to server gets error 2
I've run into an issue several times when trying to copy an entire share from one server to another. In this case, it happens to be from a Mac to a Windows server (just in case that's relative to the problem). The command I was using is: robocopy \\MacDASD\Boards \\SRVRWIN78\Boards /S /FFT /XJ...
Backup and Restore
network PCs are not showing but communicating
hello, i have problem which is regarding to LAN. Here is my problem discussed Recently we did a project on structure cabling(LAN). After my project is done my client moved over to new network from old network. problem is when i opened my "network places" in any client PC, some network...
Network & Sharing
Avira not communicating its status to Windows?
I'm trying to set up Win7 on a low end Pentium 3 based desktop. Avira says it's activated but the Action Center thinks otherwise. A reboot didn't help either. I'd like to believe that Avira's fully compatible with Win7? ...
System Security
HELP!! "There was an error communicating with the connectify service"
I want to share my internet connection with my iPhone 3G and whenever open Connectify and set it up and click on "Start Hotspot" After about 20 - 30 seconds I get a popup saying "There was an error communicating with the connectify service". Can someone help please! I tried exiting Comodo...
Software
GTA IV Not communicating with Social Club
Hi, I have done nothing since I last played GTA 4 about 2 hours ago, and now, it will not work. I launch GTAIV.exe and it says: GTA IV FATAL ERROR: Invalid resource detected LaunchGTAIV.exe originally told me when I launched it that RGSC.exe could not be found. Then, I added some registry...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App