Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Please help

18 Oct 2009   #1
Nathanv1

Windows 7 X64 Ultimate RTM
 
 
Please help

Alrite, I just upgraded my PC to 64-Bit and loving it!! Only problem came along when trying to install my wireless adapter, WUSB54G. i searched everywhere for the solution but yet no answer. any input will help.


Thanks-
Nathan v1.0


My System SpecsSystem Spec
.
18 Oct 2009   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Nathanv1 View Post
Alrite, I just upgraded my PC to 64-Bit and loving it!! Only problem came along when trying to install my wireless adapter, WUSB54G. i searched everywhere for the solution but yet no answer. any input will help.


Thanks-
Nathan v1.0
Hi nathan and welcome to seven forums. Because there are 3 different revision numbers on the device you have to check which is installed in yours. you can get a 64 bit driver (you can use 64bit vista driver if there is not win 7) here Linksys by Cisco - WUSB54G Support. let us know if y ou need help choosing or installing it


Ken
My System SpecsSystem Spec
18 Oct 2009   #3
Nathanv1

Windows 7 X64 Ultimate RTM
 
 

thanks for the quick response. i tried that already and I have v.2. i did download the driver but still wont work. it is supposedly due to the fact that i am running 64-bit and the driver they supply me with on that site is for 32-bit versions. anything else?
My System SpecsSystem Spec
.

18 Oct 2009   #4
zigzag3143

Win 8 Release candidate 8400
 
 

they do have 64 bit vista drivers. Did it work in a different OS? what driver did you use then?

Not to worry will will find something but win 7 should have installed a driver on install did it?
My System SpecsSystem Spec
18 Oct 2009   #5
Nathanv1

Windows 7 X64 Ultimate RTM
 
 

this has always worked for me before i upgraded to 64-bit. when i had the 32-bit of 7 on it worked fine. but now i have upgraded to 64-bit it wont work with any type of driver.. win 7 is really good with drivers on install, but even with the 32-bit i had to install it myself.
My System SpecsSystem Spec
18 Oct 2009   #6
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Nathanv1 View Post
thanks for the quick response. i tried that already and I have v.2. i did download the driver but still wont work. it is supposedly due to the fact that i am running 64-bit and the driver they supply me with on that site is for 32-bit versions. anything else?
Sure how about a page for a 64 bit vista driver? 64 bit driver for Linksys WUSB54G - works with Vista RC1 - Wireless Adapters - Linksys Community Forums

ken
My System SpecsSystem Spec
18 Oct 2009   #7
Nathanv1

Windows 7 X64 Ultimate RTM
 
 

yep, i had previously tried all of his instructions to. when i downloaded and transfered the files over and tried to tell windows to install the driver, it popped up saying the driver could not be found and to check to see if the driver is 64-bit version.
My System SpecsSystem Spec
18 Oct 2009   #8
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Nathanv1 View Post
yep, i had previously tried all of his instructions to. when i downloaded and transfered the files over and tried to tell windows to install the driver, it popped up saying the driver could not be found and to check to see if the driver is 64-bit version.
Nathan

you probably have seen this as well but at least its from Linksys 64 bit driver for Linksys WUSB54G - works with Vista RC1 - Wireless Adapters - Linksys Community Forums

ken
My System SpecsSystem Spec
18 Oct 2009   #9
Nathanv1

Windows 7 X64 Ultimate RTM
 
 

yes, i have tried that. all of it. i have gone through all the pages of that forum, but nothing works. thanks for the quick responses. i have been on this for 3 days. (wow i got no life)
My System SpecsSystem Spec
18 Oct 2009   #10
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Nathanv1 View Post
yes, i have tried that. all of it. i have gone through all the pages of that forum, but nothing works. thanks for the quick responses. i have been on this for 3 days. (wow i got no life)
Whats a life?

Sorry I cant believe they didnt even have vista drivers and to think I have a linksys too, You know if you are stuck with that you could see what chipset that uses and try a generic driver that uses the same chipset. Or buy something that has 64 bit support cause you know you are gonna need it in the future

Ken
My System SpecsSystem Spec
Reply

 Please help




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:25.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App