ASUS M4A89GTD Pro/USB3: USB3 driver issues  

Page 2 of 2 FirstFirst 12

  1. Posts : 7
    window 7 x64
    Thread Starter
       #11

    I assume I need to uninstall all the drivers i currently have installed first. than install that driver
      My Computer


  2. Posts : 7
    window 7 x64
    Thread Starter
       #12

    BRREAKER & Makie,

    Thank you both so much for your help. I uninstalled all drivers for my NEC USB controller through Device manager and through the NEC setup wizard and then installed the Host controller you suggested brreaker and it worked perfectly. Now able to use my USB 3.0s and getting 100+ Mbps transfer rates. Thank you Thank you Thank you!
    :):):):):):):):):):):):):):):):):):):):):):):):):):):):):):):):):):):):):):):):):):):):):):):):):):) :):):):):):):):):):):):):):):):):):):):):):):):):):):):):):):):)
      My Computer


  3. Posts : 84
    Windows 7 ultimate x64
       #13

    You are very welcome my friend :)
      My Computer


  4. Posts : 18,415
    windows 7 home 64bit
       #14

    Most welcome .. Glad you got it sorted
      My Computer


  5. Posts : 2
    Windows 7 Ultimate x64
       #15

    brreaker said:
    You are very welcome my friend :)
    PossibleJew said:
    I assume I need to uninstall all the drivers i currently have installed first. than install that driver

    Hi guys,

    I read these posts and try to apply it on my system but nothing worked. Looked at asmedia's website but couldnt find suitable one for me and also couldnt find any clickable link to download...
    Below is my usb3 host controller hardware id.
    Can you please help me to find the suitable driver for me and also where to download it?

    Many thanks in advance!
    Looking forward to hearing from you soon!

    PCI\VEN_1033&DEV_0194&SUBSYS_84131043&REV_03
    PCI\VEN_1033&DEV_0194&SUBSYS_84131043
    PCI\VEN_1033&DEV_0194&CC_0C0330
    PCI\VEN_1033&DEV_0194&CC_0C03
      My Computer


  6. Posts : 84
    Windows 7 ultimate x64
       #16

    piriaga said:
    brreaker said:
    You are very welcome my friend :)
    PossibleJew said:
    I assume I need to uninstall all the drivers i currently have installed first. than install that driver

    Hi guys,

    I read these posts and try to apply it on my system but nothing worked. Looked at asmedia's website but couldnt find suitable one for me and also couldnt find any clickable link to download...
    Below is my usb3 host controller hardware id.
    Can you please help me to find the suitable driver for me and also where to download it?

    Many thanks in advance!
    Looking forward to hearing from you soon!

    PCI\VEN_1033&DEV_0194&SUBSYS_84131043&REV_03
    PCI\VEN_1033&DEV_0194&SUBSYS_84131043
    PCI\VEN_1033&DEV_0194&CC_0C0330
    PCI\VEN_1033&DEV_0194&CC_0C03
    Here you go my friend:
    https://downloadcenter.intel.com/Det...?DwnldID=19880
      My Computer


  7. Posts : 2
    Windows 7 Ultimate x64
       #17

    brreaker said:
    brreaker thank you soo much for your help!!! I have been trying several methods to solve this problem!!Finally it works well!!

    Thanks again for your prompt reply!!
    Have a gret day!
      My Computer


  8. Posts : 11
    United States
       #18

    I just wanted to say "thanks" to brreaker, too. In fact, it's the only reason I joined the forum!

    I was struggling with this on an Asus M4A87TD EVO, and after reading this, I was working - and stable - in just minutes.

    Great forum, thanks guys!

    Jack
      My Computer


 
Page 2 of 2 FirstFirst 12

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:43.
Find Us