Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: W7 pro + Nvdia 8600 GT.. worked on RC.. nothing now

23 Oct 2009   #1
Floods7

 
 
W7 pro + Nvdia 8600 GT.. worked on RC.. nothing now

I had the RC running since it came out and everything worked perfectly. Now that I installed the offical Professional version I can not get W7 to detect my Nvidia 8600M GT graphics card. When I bring up dxdiag it says Standard VGA Graphics Adapter, it does detect that it is a NVIDIA but not the apporx memor or monitor (which it used too). When I go to install the driver from the Nvidia website (where I got the driver for the RC, which worked) now says "The NVIDIA Setup program could not locate any drivers that are compatible with your current hardware. Setup will now exit"


My System SpecsSystem Spec
.
23 Oct 2009   #2
Lee

Win 7 Pro x64, VM Win XP, Win7 Pro Sandbox, Kubuntu 11
 
 

Floods7, "Welcome to the Seven Forums,"
Have you attempted to download the latest drivers from the Nvidia Web Site. The latest is 191.07. If not give that a try, and if it doesn't work please post back here for help.

And, Please when you get a chance fill in your System Specs so if you need help in the future those who will try to help will be able to see your specs and have a better chance in addressing any problems you may have. Thank You, Lee
My System SpecsSystem Spec
23 Oct 2009   #3
Floods7

 
 

Yes I have downloaded teh newest drivers. But the newest available for me ( 8600m GT W7 64-bit) 186.81 not 191.07
My System SpecsSystem Spec
.

23 Oct 2009   #4
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Would you post a snip of your device manager? Just wan to see what it shows. Thanks. Just in case your not familiar with snips General Discussion - Windows 7 Forums. Fabe
My System SpecsSystem Spec
23 Oct 2009   #5
Lee

Win 7 Pro x64, VM Win XP, Win7 Pro Sandbox, Kubuntu 11
 
 

Sorry, didn't realize you are using a laptop until I looked up your graphics card.

Have you looked through the Tutorial Section here on the Forums. There might be something there that can help. At the present I am at a lost as to why this would work.
My System SpecsSystem Spec
Reply

 W7 pro + Nvdia 8600 GT.. worked on RC.. nothing now




Thread Tools




Similar help and support threads
Thread Forum
Nvdia GTX 460 corrupt error 43
Hi i am having a strange problem and need to figure out what's wrong. I was playing fifa 2014 when artifacts appeared on screen and game froze at the same time, frustated i decided to clean dust from GPU. When i plugged the GPU again i found the pc wouldnt run more than 640x480 and distorted colors...
Graphic Cards
Nvdia GTX260M freezes
I've been using this computer for a long time, and never had this experience. However, ever since last week, after the ACPI Battery Control device went missing, The Graphics card went bonkers. Idk if those two have something to do with each other, or they are just two different things, but this...
Graphic Cards
HELP! Can't find NVDIA on my SONY VAIO
hi please help me. I upgraded my Sony Vaio VGN-Z36GD/J from Windows Vista Business x64 to Windows 7 Professional x64 yesterday. the problem is the graphic card cannot be detected anymore i tried downloading it from the NVDIA website and when it finished to install it says "Install Cannot...
Graphic Cards
8600 GT Direct X eleven
Will my Nvidia 8600 gt support Direct X 11 (It does have the latest driver installed it is a beta one though)
Graphic Cards
1440x900 with geforge 8600 w7
I've been trying to get my monitor to work at it's native resolution of 1440x900 in windows 7 64 bit to no avail. the monitor: Viewsonic Q191wb 19" Widescreen LCD Monitor My video card is a geforce 8600 GT The connection is vga to DVI adapter into the video card dvi port (no vga port...
Graphic Cards
Nvidia 8600 Performance
Hello Did some digging around but could not find anything that addressed my issue directly. I have a Nvidia 8600 GT graphics card with windows 7 ultimate clean installed on an amd athlon 4200 duo core 2.2ghz proccessor and 2 GB of ddr RAM Installed latest drivers 8.17.11.9562 released...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App