Fresh boot of Windows 7 Home Premium, drivers not installing correctly  

Page 2 of 2 FirstFirst 12

  1. Posts : 9
    Windows 7 Home Premium x64
    Thread Starter
       #11

    I imagine you're looking for a much more intricate Model Number. Here's the information I can provide you with that is on the metal tag under the laptop.

    Serial No. CND2420WLR
    Model No. 6z-1000
    Product No. B3C88AV

    Don't know where else to look for more information.
      My Computer


  2. Posts : 18
    dual boot Win Pro XP 32bit/Win 7 Pro 32-bit + dual boot Win 7 Pro 64-bit/Win 8.1 64-bit
       #12

    Let's start with the Realtek Ethernet driver. I looked at its driver files and it matches your hardware. But the installation needs to be started by hand.

    Look in the C:/swsetup/sp57110 right click the Setup.exe file and run as administrator
      My Computer


  3. Posts : 9
    Windows 7 Home Premium x64
    Thread Starter
       #13

    This time around, the setup actually worked. Without restarting, I was able to plug directly into my modem and I am now posting this reply via the laptop in question.

    What steps should I take from here?
      My Computer


  4. Posts : 18
    dual boot Win Pro XP 32bit/Win 7 Pro 32-bit + dual boot Win 7 Pro 64-bit/Win 8.1 64-bit
       #14

    natoweg said:
    This time around, the setup actually worked. Without restarting, I was able to plug directly into my modem and I am now posting this reply via the laptop in question.
    Great news!

    It looks as though your model is the same as for the download page BUT i believe, at some of those drivers aren't right or the instructions incomplete

    It's getting late here. But will take a closer look and get back to you tomorrow. G'nite ZZZZZZZzzzzzzz
      My Computer


  5. Posts : 9
    Windows 7 Home Premium x64
    Thread Starter
       #15

    Thank you so much! I appreciate all the help. I'm gonna keep on looking for the correct drivers, g'nite.

    Will post results here.
      My Computer


  6. Posts : 18
    dual boot Win Pro XP 32bit/Win 7 Pro 32-bit + dual boot Win 7 Pro 64-bit/Win 8.1 64-bit
       #16

    OK. Here's a couple quick hints.
    > The missing USB device is a USB 3.0 controller. Try the AMD website. Now that you have a network connection see if they'll scan your computer
    > You have a Realtek Card Reader on that computer too missing a driver
    > It's an Atheros Wireless device. Don't have any more info on that yet

    Talk tomorrow
      My Computer


  7. Posts : 18
    dual boot Win Pro XP 32bit/Win 7 Pro 32-bit + dual boot Win 7 Pro 64-bit/Win 8.1 64-bit
       #17

    Try this link for your Atheros wireless network driver
      My Computer


  8. Posts : 9
    Windows 7 Home Premium x64
    Thread Starter
       #18

    Fantastic! It actually worked. Now I'm connected wirelessly and posting this reply via the laptop in question.

    Can Windows look for the drivers for me? Or will it not work?

    *Edit: Nevermind, I attempted to have Windows search for the drivers over the internet and it was unable to find anything.
    Last edited by natoweg; 25 Oct 2013 at 07:05. Reason: Additional Information
      My Computer


  9. Posts : 11,840
    64-bit Windows 8.1 Pro
       #19

    Glad you were able to sort it all out
      My Computer


  10. Posts : 18
    dual boot Win Pro XP 32bit/Win 7 Pro 32-bit + dual boot Win 7 Pro 64-bit/Win 8.1 64-bit
       #20

    HERE's the driver link for the USB 3.0 controller. It needs to be installed by hand.

    See How to Install a Driver when there's no Installation .EXE file to run. After download and files unpacked, browse the installer to folder C:\swsetup\sp58736\Deployment to point it to the driver's INF files

    /* EDit */
    back again sometime later. I think we're gettin' there!
      My Computer


 
Page 2 of 2 FirstFirst 12

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:26.
Find Us