Intel R Network adaptor not present on this computer  

Page 4 of 11 FirstFirst ... 23456 ... LastLast

  1. Posts : 4
    Windows 7 Ultimate 32-bit (6.1, Build 7600)
       #31

    I followed your steps. Here is screen shot of list of adapters I have.. Which adapter's property I shoud find ?
    Please help as I'm new to this technology
      My Computer


  2. Posts : 18,415
    windows 7 home 64bit
       #32

    The Link is in the Post above for your Driver ...
      My Computer


  3. Posts : 4
    Windows 7 Ultimate 32-bit (6.1, Build 7600)
       #33

    Sorry for the late reply. I was new to this technology. I followed your steps and confused that which property I should send.. So i have sent the screen shot with this...
      My Computer


  4. Posts : 4
    Windows 7 Ultimate 32-bit (6.1, Build 7600)
       #34

    Okay. I will install that and let you know about the issue. And thanks for ur quick reply and assistance :)
      My Computer


  5. Posts : 18,415
    windows 7 home 64bit
       #35

    No problem you Edited your fist Posted .. That is why my response was slow :)
      My Computer


  6. Posts : 6
    Windows 7 Home Premium x64
       #36

    Hi

    I recently had to reformat my computer, a Tsunami Performer 85 series, which came with Windows 7 Home Premium 32 bits pre installed so I didn't get any installation discs, but I do have the activation code. Since the specs allowed it, I've decided to install the Windows 7 Home Premium 64 bits.

    Since I had no drivers, I had to download them from the internet. So I downloaded WinPRO64 and tried to install it, but with no luck, as it said:

    Intel R Network adaptor not present on this computer

    I've done as you've asked:

    Ethernet Controller PCI\VEN_10EC&DEV_8168&SUBSYS_84321043&REV_06\4&100198E&0&00E4 The drivers for this device are not installed.
    Network Controller PCI\VEN_1814&DEV_0301&SUBSYS_837E1043&REV_00\4&3A440333&0&08F0 The drivers for this device are not installed.
    Not Available ACPI\ATK0110\1010110 The drivers for this device are not installed.
    PCI Simple Communications Controller PCI\VEN_8086&DEV_3B64&SUBSYS_83831043&REV_06\3&11583659&0&B0 The drivers for this device are not installed.

    Thanks in advance
      My Computer


  7. Posts : 18,415
    windows 7 home 64bit
       #37

    Hi Welcome to Seven Forums ... Try the Driver in the Link below .. If that works run Windows Updates ...


    Realtek
      My Computer


  8. Posts : 6
    Windows 7 Home Premium x64
       #38

    It worked

    Thanks for the help, you were really fast to reply
      My Computer


  9. Posts : 18,415
    windows 7 home 64bit
       #39

    Most welcome ... I could not find your Model Number on the Tsunami Website ? ....
      My Computer


  10. Posts : 6
    Windows 7 Home Premium x64
       #40

    It's an old computer from 2008, they don't make it anymore. They had the drivers for this model in their support website, though, but the files were corrupt
      My Computer


 
Page 4 of 11 FirstFirst ... 23456 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:13.
Find Us