Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: USB 3.0 Host Controller Not Found

21 May 2014   #11

Windows 7 Home Primium 64 bit

OK I don't understand this but here is the situation now. Hub works fine after it is kept plugged in and laptop is restarted. Last week I tested each USB port to see just one was problem.
No USB ports populated laptop started fine and I could populate all USB ports with all devices working correctly.
One USB 3.0 port with wireless mouse receiver in it, restarted laptop and USB 3.0 host controller stopped functioning.
One thumb drive in other USB 3.0 port restarted laptop and USB 3.0 host controller stopped functioning.
USB 2.0 with thumb drive in it and no other ports populated restarted laptop and laptop started fine when I plugged in 7 port hub to USB 3.0 all lights on the hub came on and all thumb drives and mouse worked fine.
Restarted laptop with external hard drive in USB 3.0 port and USB 3.0 host controller stopped functioning.

Posted problem here, accessed BIOS (No area with USB Legacy option, there was three USB options (did not mark down what they were but something like Power over USB, USB enable, and one other) either to enable or disable and all were enabled and I left them there.) Found BIOS A06 as update over BIOS A00 and installed. Tested all ports again with same results.

Now I shut down the laptop just now, and started to retest all ports starting with USB 3.0 and the wireless mouse receiver which was inserted into the USB 3.0 port and rebooted laptop. Mouse worked. Put the 7 port USB hub into a USB 3.0 port and restarted (mouse wireless receiver was in hub with 2 thumb drives like I had originally) mouse worked fine, computer saw thumb drives. I restarted computer with hub populating a USB 3.0 port and put the external hard drive in the other USB 3.0 port and rebooted, lost all USB 3.0 functionality. I then rebooted with the USB 3.0 7 port hub in the spot the hard drive was in and started laptop and everything worked. Plugged external hard drive into the hub and restarted laptop and everything worked fine.

So at this point I am lost as to what happened, but it seems to work as long as I do not put the external hard drive into one of the USB 3.0 ports. It is a WD 1tb My Passport Ultra HD, I have had it on a USB 3.0 port for the last 3 months without any problem. I wonder if the last update to the WD software had anything to do with my situation. I don't know how that would keep the laptop from rebooting correctly when I tested without the HD.

I can still recreate the problem if I have the hard drive populating a USB 3.0 port.

Thank you for all input and advice, I will come back to this if anything changes in the next couple days. Maybe laptop just knew it should give in when it saw me coming here

My System SpecsSystem Spec
21 May 2014   #12
Microsoft MVP

Windows 7 Ultimate X64 SP1

The BIOS update likely changed some things.
The full model number should be on a sticker on the bottom of the laptop or inside the battery compartment.
My System SpecsSystem Spec
21 May 2014   #13
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

I don't understand this from post #4.

Ok after trying several different BIOS PW crackers I eventually just purchased the BIOS PW to unlock BIOS setup,
I thought one needs proof of purchase and other documentation to get the password into bios. It seem to me buying a password from Dell defeats the purpose of password protection.
As far as I know you can't buy a password.

Could someone explain this to me.
My System SpecsSystem Spec

22 May 2014   #14
Microsoft MVP

Windows 7 Ultimate X64 SP1

Jack, Dell does do it and the user would have to prove ownership, place and date of purchase, etc.

From post #3.

Quote   Quote: Originally Posted by NewtG View Post
I remember realizing this problem shortly after laptop was out of warrenty, and when I called Dell support they said I would have to pay for them to unlock it. I was pretty upset (and still am) about that. So I will try to figure out a way to get past this with the least cost, as a college student funds are low especially for something like this.
My System SpecsSystem Spec
22 May 2014   #15
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

Thanks Gary.
My System SpecsSystem Spec
22 May 2014   #16

Desk 1: Win 7 Pro x32; Desk 2: Windows 10 x64

Found BIOS A06 as update over BIOS A00
I would also guess upgrade A00 -> A06 could have helped (but, in any case, a good thing to do)

Re: Your hub
Hubs doesn't require any special drivers. Their drivers are included in Windows

I'm glad to hear things are behaving better. My next suggestion would have been (which you can still try if need be). Buy a different USB 3.0 hub with a 30-day return policy. Try it to see if the problem if the problem might be your current hub itself.

p.s. "Bus powered" hubs (hubs that have no AC connection) can only draw power from the computer USB port. IMHO I stick to self-powered hubs (they're connected to an AC outlet).
My System SpecsSystem Spec

 USB 3.0 Host Controller Not Found

Thread Tools

Similar help and support threads
Thread Forum
The Asmedia USB host controller was not found
Hello all, I have an Asus Z97 pro wifi ac and have been having issues with USB 3. I tried to install the usb drivers from the Asus website but I get an error "The Asmedia USB host controller was not found". Can someone please help me with this issue. Im running windows 7 64bit. Thanks
USB 3.0 host utility controller not found
Hi, I think I have accidentally uninstalled my Reneas USB 3.0 controller as the usb ports are not working and I'm getting the not found error. I have tried installing the driver from the reneas website and restarting my laptop but I get the same problem. Also usb 3.0 doesn't show up in the driver...
USB 3.0 Host Controller not found
Today I got a WD usb 3.0 PCI-e card. WDBFJ0000NNC I installed the software on the CD it came with. Then I put the card into a free PCI-e slot. When I restarted the computer, windows gives a message that the device driver was not successfully installed. Specifically the "NEC Electronic USB...
Hardware & Devices
USB 3.0 Host Controller Not Found
I've just recently upgraded my pc but i'm having issues trying to install and setup the drivers for the usb3.0 ports and updating the firmware. I'm running on Windows 7 x64 My motherboard is the P8P67 PRO Rev. 3.0 - New P67 B3 Revision I have tried the drivers and firmware from here without...
USB 3.0 host controller not found
Yesterday, my usb 3.0 host controller seems to have stopped working. I have tried enabling/disabling controller from BIOS, reinstalling drivers, finding different drivers, and reinstalling my mobo CD, but to no avail. (Yes, i already tried searching). It does not show up in windows device...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:44.
Twitter Facebook Google+