Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: netgear wg111v2

30 Oct 2009   #11
microboy

Windows 7 Professional x64
 
 

anyone have a solution?


My System SpecsSystem Spec
.
30 Oct 2009   #12
microboy

Windows 7 Professional x64
 
 

It is kind of strange.

This device is compatible with windows 7 64 bit, as shown in Microsoft website.

But it just couldn't work.
My System SpecsSystem Spec
30 Oct 2009   #13
torrentg

7600.20510 x86
 
 

Is the router's SSID broadcast set to hidden or off?

Make sure the router is setup right for the adapter as far as 802.11g and 802.11n are concerned. Check that the router isn't in g only mode while the adapter is an n device....etc....make sure router is good mode for it, is easy way to say.
My System SpecsSystem Spec
.

30 Oct 2009   #14
torrentg

7600.20510 x86
 
 

I looked into it for you some more. Make sure router is not set to n only mode. This is a super g wireless device. The router must accept g devices for this to work.

Adapter = Super-G Wireless USB 2.0 Adapter

Put your router in Super G mode if it has that.
My System SpecsSystem Spec
30 Oct 2009   #15
microboy

Windows 7 Professional x64
 
 

yup... the router are up and working...

my brother is able to surf using the laptop and I can connect using my Nokia N97.
My System SpecsSystem Spec
30 Oct 2009   #16
microboy

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by torrentg View Post
I looked into it for you some more. Make sure router is not set to n only mode. This is a super g wireless device. The router must accept g devices for this to work.

Adapter = Super-G Wireless USB 2.0 Adapter

Put your router in Super G mode if it has that.

Thanks torrentg! really appreciate your effort.

For time being, here is my plan: Fortunately, I created a ghost image of my C drive after a fresh install of Windows 7. I will revert back and try. Hopefully it can work, I'll keep you updated.
My System SpecsSystem Spec
30 Oct 2009   #17
microboy

Windows 7 Professional x64
 
 

Fail. I tried restoring the ghost image where there no drivers. Below are the 2 attempts.

1) executed wg111v2_3_4_0 in compatibility mode (Vista) based on instructions from here.

2) Update the drivers using Windows Update.

Both methods failed on a fresh install.

Please let me know if you need any other information.

Edited Text: The LED on the device is ON but it's not blinking. It should be blinking for it work.
My System SpecsSystem Spec
30 Oct 2009   #18
torrentg

7600.20510 x86
 
 

In the picture, there looks to be a little button you could push on top of it. Use a pencil or something similar to push it in gently. Try doing that in and/or out of the usb port.
My System SpecsSystem Spec
31 Oct 2009   #19
microboy

Windows 7 Professional x64
 
 

Quote   Quote: Originally Posted by torrentg View Post
In the picture, there looks to be a little button you could push on top of it. Use a pencil or something similar to push it in gently. Try doing that in and/or out of the usb port.
sorry. which picture are you referring to?
My System SpecsSystem Spec
31 Oct 2009   #20
torrentg

7600.20510 x86
 
 

The one in your first post of the thread.
My System SpecsSystem Spec
Reply

 netgear wg111v2




Thread Tools




Similar help and support threads
Thread Forum
NETGEAR WG111v2 problem
Hi all, i can't seem to get my netgear wg111v2 wireless usb to work. :cry: I know there are a lot of known problem with this device and windows 7. My problem is that i have configured it correctly i think, but it does not find my network. I'm using windows to find networks and not the netgear...
Network & Sharing
Easy Solution Netgear WG111v2 Driver Problem Window 7
This forum has helped me out a few times with my computer problems. So I thought I share some easy fix for the Netgear Wireless USB WG111v2 Driver Installation problem that worked for me. Very simple!!! Instead of trying to install the driver software and going thru the complicated process.......
Drivers
Netgear WG111v2 beta driver
Found this Driver, 32 & 64bit that works with the Netgear wg111v2 wireless adaptor. whql approved. *Could somebody post this as a sticky?*
Drivers
netgear wg111v2 with 7
Finally found a solution thru Netgear...little lengthy but worked: (I). LOGIN TO THE ROUTER: 1. On any wired computer (the computer should be connected to the router using an Ethernet cable), please open Internet Browser, like Internet Explorer, Mozilla Firefox, or Safari 2. Type in the...
Drivers
Netgear WG111v2 now Working !
:party::party: Now the Netgear WG111v2 works under Win7 x86 32bit Use the following driver from Sagem, via Devicemanager, manual install. RapidShare: 1-CLICK Web hosting - Easy Filehosting 1. Connect the USB Stick 2. Install the driver manually
Drivers
Netgear WG111v2 beta driver needed
Note: This thread has been closed as it has been superseded by https://www.sevenforums.com/drivers/2600-netgear-wg111v2-beta-driver.html - please refer to that thread for all further inquiries for this device. WG111v2 netgear driver not working. I'm running win7 64bit, and using vista driver...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App