Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: netgear wg111v2

17 Mar 2010   #41
microboy

Windows 7 Professional x64
 
 

no one is able to explain the above?


My System SpecsSystem Spec
.
30 Mar 2010   #42
danny13

Windows 7
 
 

I had a similar issue.... when my new Dell box arrived without wireless, I plugged in my WG111v2 and no joy. When I later connected to the Internet via Ethernet, and then once that connection was established, then I plugged in the WG111v2, windows 7 was able to find a suitable driver in the background. Maybe that's what happened to you once the other the Edimax got a connection?

But I can connect to the internet wireslessly now.

Windows Update still gives me an error though:
NETGEAR Inc. - Network - NETGEAR WG111v2 54Mbps Wireless USB 2.0 Adapter
Installation date: ‎30/‎03/‎2010 8:57 PM
Installation status: Failed
Error details: Code 80070103
Update type: Recommended
NETGEAR Inc. Network software update released in December, 2007
More information:
Winqual Help
Help and Support:
Select a Product Solution Center
My System SpecsSystem Spec
30 Mar 2010   #43
BugMeister

Windows10 Pro - 64Bit vs.10547
 
 

reckon that's the solution - link directly to the router with an Ethernet cable - go throught the set-up routine

when contact is established and all passwords are in place
remove the cable and it should be good to go wirelessly..

had a similar problem with my Netgear WDN3100 - the cable trick fixed it..
My System SpecsSystem Spec
.

31 Mar 2010   #44
microboy

Windows 7 Professional x64
 
 

I have got the solution.
The problem does not lies with the OS or device drivers.
It is the motherboard that caused all these issues.
I have a gigabyte GA-P55M-UD2 and the BIOS is F3, I have upgraded to F5 and it worked perfectly.

Solutions:
Windows 7 64 bit - wireless N USB Network card - anyone got one working? | The Coffeehouse | Channel 9
WUSB600N wireless adapter and P55M-UD4

Thank you.
My System SpecsSystem Spec
14 Apr 2010   #45
squall leonhart

Windows 7
 
 

Driver attached for those who need it in the future.

x64 only atm.


Attached Files
File Type: zip net111v2.zip (193.3 KB, 346 views)
My System SpecsSystem Spec
17 Oct 2011   #46
danrobin

win7
 
 

here you go...

Netgear WG111v2 Windows 7 Driver | wEinstein Solutions

has quick install instructions for windows 7 32 and windows 7 64 bit also vista drivers and took me 1 minute once i downloaded the drivers. such a relief for the non technical minded thanks!

thoughts id share it with you guys
My System SpecsSystem Spec
Reply

 netgear wg111v2




Thread Tools




Similar help and support threads
Thread Forum
NETGEAR WG111v2 problem
Hi all, i can't seem to get my netgear wg111v2 wireless usb to work. :cry: I know there are a lot of known problem with this device and windows 7. My problem is that i have configured it correctly i think, but it does not find my network. I'm using windows to find networks and not the netgear...
Network & Sharing
Easy Solution Netgear WG111v2 Driver Problem Window 7
This forum has helped me out a few times with my computer problems. So I thought I share some easy fix for the Netgear Wireless USB WG111v2 Driver Installation problem that worked for me. Very simple!!! Instead of trying to install the driver software and going thru the complicated process.......
Drivers
Netgear WG111v2 beta driver
Found this Driver, 32 & 64bit that works with the Netgear wg111v2 wireless adaptor. whql approved. *Could somebody post this as a sticky?*
Drivers
netgear wg111v2 with 7
Finally found a solution thru Netgear...little lengthy but worked: (I). LOGIN TO THE ROUTER: 1. On any wired computer (the computer should be connected to the router using an Ethernet cable), please open Internet Browser, like Internet Explorer, Mozilla Firefox, or Safari 2. Type in the...
Drivers
Netgear WG111v2 now Working !
:party::party: Now the Netgear WG111v2 works under Win7 x86 32bit Use the following driver from Sagem, via Devicemanager, manual install. RapidShare: 1-CLICK Web hosting - Easy Filehosting 1. Connect the USB Stick 2. Install the driver manually
Drivers
Netgear WG111v2 beta driver needed
Note: This thread has been closed as it has been superseded by https://www.sevenforums.com/drivers/2600-netgear-wg111v2-beta-driver.html - please refer to that thread for all further inquiries for this device. WG111v2 netgear driver not working. I'm running win7 64bit, and using vista driver...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App