Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: ASUS Eee PC X101CH FN button is not working.

11 Jul 2014   #11

Windows 7 Starter 32bit

Thank you for trying to help. I needed to install touchpad driver using a workaround (even the touchpad is working fine), but afterall it's all good.



My System SpecsSystem Spec
11 Jul 2014   #12

windows 7 home 64bit

Good news glad you got it sorted
My System SpecsSystem Spec

 ASUS Eee PC X101CH FN button is not working.

Thread Tools

Similar help and support threads
Thread Forum
Button not working
Hi there, Small issue here, but when I try to use the Print screen button, it will not let me use it. I'm using a laptop AND have tried alt-prt sc and those methods, but not working.
General Discussion
Asus X101CH system/OS recovery problem ? son has an Asus netbook...model X101CH...he "cleaned" it yesterday and since then it has not booted further than a screen with a shell on it...(I assume this is Asus pre-load page or whatever)...and then goes no further. On trying to boot into any of the safe mode options...
Backup and Restore
IE8 back button not working
i just noticed in the last couple of days that if i click on the back button in IE8 it dosent do anything. i googled and see that i am not the only one but the 'solutions' i see are not helpful. i.e. use firefox or google chrome. Does anyone have a clue about this, and hopefully a real solution.
Browsers & Mail
F8 button not working for XP when Duol booting with 7
if we duol boot 7 with xp , f8 option works fine for 7 , but it will not even give you the f8 option to xp advanced option, i have tried 100s times not working, i know there are other options to get to xp safe mode for example, by Run msconfig etc , and another way is to hold power button when...
Installation & Setup
Wifi button does not work on asus 1215B with W7x64 Ultimate
After installing Windows7 Ultimate x64 on a EEE PC Asus 1215B Seashell serie, the button which toggle wifi did not work anymore, like any other keyboard function keys (less importante now). When I log on I receive a message in a popup windows which says: You must install ATK0100 driver!!! I had...
bluetooth button stopped working..
i installed 7 a few days back...but yesterday i got a new kinda problem.. 1) my windows started hanging on shutting down..also when i keep system idle for 5 mins and then cm back and start takes about good 5-10 seconds to respond..hanging totally in the mean time.. 2) my Bluetooth button...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App