Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: File record segments unreadable, then booted up what do i do now?

19 Jul 2014   #11

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

To be brutally honest mate I would get a new drive and if you have image or some form of back up install the OS onto it because it looks to be failing by millimetres.

This can be done with this Clean Reinstall - Factory OEM Windows 7 just make sure you have the correct version and retrieve the data form the old drive you want using a USB / SATA gadget. See pics

Attached Thumbnails
File record segments unreadable, then booted up what do i do now?-iso.png  
Attached Images
File record segments unreadable, then booted up what do i do now?-usb-gadget.png 
My System SpecsSystem Spec
19 Jul 2014   #12
Microsoft MVP

Windows 7 Ult. x64

I concur. All indications are that the drive is busy failing - it is impossible to tell how soon it will fail permanently. Replace the drive immediately.
My System SpecsSystem Spec
19 Jul 2014   #13

Windows 7 vista 64 bit

Aw, that's a bummer.
One last question though: Could my hard drive failing have anything to do with viruses? I've been running scans consistently and nothing has come up, but just wanted to make sure to not repeat the same mistakes in the future.

Oh also, what is meant by backup? I've backed up the files and pictures already, but does backup mean literally everything about the computer like programs and settings and such?
My System SpecsSystem Spec

19 Jul 2014   #14
Microsoft MVP

Windows 7 Ult. x64

The failure is due to a physical defect on/in the disk - not malware.

Backup means all your user data - music, photo's etc. etc.
My System SpecsSystem Spec
20 Jul 2014   #15

Windows 7 vista 64 bit

Alright, thank you both so much for your help, don't know what I would have done without you guys
My System SpecsSystem Spec

 File record segments unreadable, then booted up what do i do now?

Thread Tools

Similar help and support threads
Thread Forum
Hard disk is failing? Error message"File record segment is unreadable"
Yesterday when I switch on my computer, it automatic diskcheck on my E disk. I have 3 HDD, which is C: (My main partition, installed Windows on this HDD), D: is for all my game files (Installed games) and E: is for all my music, movies, game installer, software etc. So back to the point, when I...
Hardware & Devices
System repair loop and unreadable file record segments while chkdsk
My laptop got a blue screen that day, didn't think it was a big deal (i get blue screen every 2 months or so, drivers prolly) so I restart and it asks me if I want a repair, I click yes. But it doesn't find a problem, instead on the next restart automatically goes to repair (I cant even enter safe...
Hardware & Devices
check disk is giving me "File record segement xxxxx is unreadable"
Hi everybody, The title says it all. My dad was using the computer to watch some videos online when Mozilla Firefox froze. Then I tried to get into the task manager using Ctrl+Alt+Del and that wouldn't work. Tried right clicking the taskbar and going into task manager and that didn't work...
Performance & Maintenance
the file or directory is corrupted and unreadable
hello, I just purchased a new external harddrive...2TB my passport. when performing a standard backup of my computer from windows 7, it failed twice*. now, even after restart, my computer cannot access the new drive, neither from windows explorer nor cmd prompt...both say "E:\ is not...
General Discussion
1Tb HDD not accessible anymore =( Unreadable file sectors
So the PC froze up on me today, was getting very random CPU spikes. So i rebooted it, upon reboot i saw as the Bios loaded up: "SMART command failed" on one of my Hard drives. It was my WD 1Tb (not a boot drive, just data). When i finally got to windows, i couldnt access the drive, it told me...
Hardware & Devices
File record segment ** is unreadable
Been getting a few BSOD's since moving from IDE to ACHI mode - thought it would improve speed on the SSD. Different error messages. Decided to remove the Creative Sound Card and revert back to on-board sound. Booted up fine (so far). Did a reboot and CHKDSK ran for Drive C with message File...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:27.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App