Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Raid 0 driver problems

31 Oct 2009   #1
Luc1fer

windows 7 64 bit pro
 
 
Raid 0 driver problems

IM at my whitsend with this now..... I have 2x 500GB Western Digital WD5001AALS Caviar Blacks. I have set the BIOS up for raid 0 instaled a intel raid driver during install (not f6) windows 7 64bit says that its one drive and lets me install it but when i go to device manager it says that there is no driver installed. i have installed intels matrix storage manager thats relling me that raid 0 is operating (but is as os not saying that there is no driver) i have a bloodrage mobo. any help would be great thanks


My System SpecsSystem Spec
.
31 Oct 2009   #2
kegobeer

Windows 7 Ultimate x64 SP1
 
 

Does your manual tell you to press F6 during install if you are using RAID 0? Have you downloaded the Windows 7 drivers for your board?
My System SpecsSystem Spec
03 Nov 2009   #3
Luc1fer

windows 7 64 bit pro
 
 

I have found out what it was. i had not disabled the SAS in the bios so when i booted it was looking for the SAS raid controler thnks for you reply
My System SpecsSystem Spec
.

Reply

 Raid 0 driver problems




Thread Tools




Similar help and support threads
Thread Forum
Problems setting up RAID
First, I looked through the forum history and couldn't find my solution. If this has all ready been covered I apologize. I'm trying to set up raid 0 on a fresh install. When I go to install the drivers on setup I get the following error: "To continue installation, use the Load Driver option...
Hardware & Devices
New RAID Array and Clean Install Win7HP-Help with RAID Driver Install
Hi :confused:, RAID and Win 7 Home Premium newbie. Short version of long story - replaced old dead RAID Drives in Win XP system with (2) new 500GB Drives plus plan to upgrade RAM to 8GB (would have liked more but $$$) and install new OS = WIN 7 Home Premium 64 Bit. MB is GA-EP45-UD3R Rev 1.1...
Installation & Setup
Win 7 raid 0 setup / missing raid controller driver
Installed a new M4 ssd today and loaded windows on it. Previously i was using 2 raptors in raid 0 for the os and programs. I re raided the 2 raptors and connected them to the jmicron ports and set them up for raid in bios, then created the raid 0 array no prob. Windows doesnt see the array when...
Drivers
SATA RAID controller problems
I have an MSI K8T Neo2 MS-6702E motherboard with a VIA VT8237 SATA RAID controller. It would be really helpful to know whether or not this controller is supported under Windows 7 x64. If it is, where can I find the driver for it? I have a hard drive and a DVD burner. The DVD drive works if I coax...
Hardware & Devices
RAID 0 problems
Hi everebody! I have four SAMSUNG F3 1000 tb ,i want to setup raid 0 with array of 3,7 gbt but win 7 in setup does not recognieze array ,only when is lover than 2tb I am using gigbayte ud 7 ,i7 920 ,g skill 12gb it works awsome in win 7 on raid 10 when i have one array of 1,8 TB. Why win7 does...
Installation & Setup
RAID Installation Problems ASUS MB and etc.
I have a computer I built using an ASUS MB A8N-SLI Premium card. This card is a was purchased in 2007 and is one having two RAID chipsets. The first is a NVIDA and the second is a Silicon Image. The OS was XP Professional. When I set up to install Windows 7 Professional Upgrade, I found that a)...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:03.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App