Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Table Driver was not Found, Wacom Tablet on Windows 7

12 Mar 2015   #1

64-bit Windows 7
Table Driver was not Found, Wacom Tablet on Windows 7


I was recently gifted the Wacom Intuos Pen & Touch tablet. Whenever I attempt to install the device, the installation finishes, the driver is downloaded and installed, and the software is in my system. The computer recognizes the device and the cursor tracks relative to my stylus' position over the tablet.

The problem is when I go into the settings to configure the device, I get an error that says "TABLET DRIVER WAS NOT FOUND". Because I cannot access the settings, I can't make any changes to tracking, sensitivity, and more. It's very problematic.

I've spoken with Wacom about this issue. This is what we have tried:
  • Restarting its local Service
  • Stopping and Starting its local Service
  • Uninstalling all drivers and software and installing it again
  • Trying legacy drivers
  • Creating a new User account and attempting the installation again

When these solutions did not help, the conclusion was that my system either had a virus or my security program was too sensitive. I am using BitDefender Total Security 2015 and have Windows Defender and Windows Firewall disabled.

I spoke with a BitDefender tech support representative and we tried the following:
  • Installing with On-Access Scanning turned off
  • Installing with Active Virus Control turned off
  • Installing with Firewall turned off

Nothing has succeeded.

Whatever the cause is, something is preventing this driver from either taking or being recognized.

At this point, I don't know what is causing this to happen on my PC. Per the suggestion of Wacom, I attempted installation on another PC, my mother's laptop which is running Windows 8. It was a successful install with full functionality of the device and its software.

My System SpecsSystem Spec
12 Mar 2015   #2

Windows 7 64-Bit

I am having the exact same problem, and have been trying to troubleshoot it for the past few days. I have contacted Wacom about my case but they have yet to get back to me.

In the meantime, I tried all of what you mentioned:

  • Restarting its local Service
  • Stopping and Starting its local Service
  • Uninstalling all drivers and software and installing it again
  • Trying legacy drivers
  • Creating a new User account and attempting the installation again
This particular PC has had an Intuos3 and a Cintiq 12WX installed in the past, so addition to those, I also tried digging deep into my Registry Files (saved a backup beforehand) and removing any instances of Wacom, and also removing any instances of Wacom from my User AppData folders.

This has not worked, but my thinking right now is that this is one of two problems:

1. There are drivers buried deep into my OS that not even Windows Add/Remove Programs can get rid of, interfering with the Intuos Pro driver, or

2. (the one I'm leaning towards) Windows is simply not detecting the correct driver and Windows Update is obtaining an incorrect driver, or some generic tablet driver that allows it to at least function. Which results in it being useable, but the pen detection is sporadic and there is zero pressure sensitivity, and attempting to open Wacom Tablet Properties consistently results in the error "THE TABLET DRIVER WAS NOT FOUND."

The reason I say this is because even when I install straight from the disc, or through the drivers from the website, it says "ready to use" but upon plugging in the Intuos Pro to a USB drive, it attempts to download a driver anyway through the plug & play feature.

My antivirus is Avast! and I do not have BitDefender, so I'm not entirely sure if this issue is related to antivirus.

All in all I'm at a complete loss on this one. Will keep an eye on this thread and add updates if I find anything new.
My System SpecsSystem Spec
16 Mar 2015   #3

Windows 7 Home Premium Edition SP1 64 bit

I also own the Wacom Intuos3 using W7..

For many years I used to upgrade the drivers without any issues, and without manually uninstalling the previous driver, but starting with the driver released before the latest ones, 6.3.11w3/6.3.11-4a [I don't recall exact release #] I began to have ON and OFF "Driver not loading" errors, I was glad to see the upgrade to 6.311w3 on 1-15, but the same issue persisted, and then upgraded to the latest driver this month, 6.3.11-4a;

Now the driver was loading and that error stopped, but my fire wall began to report "Suspicious Behavior' followed by BSOD, contacted Wacom Support as the US forum was apparently taken down, and they sent me this instructions..

"Disconnect the tablet from the computer

Open your Start Menu and then Computer
Open your main hard drive, that contains Windows (probably your C drive)
Open your Windows folder
Open the System32 folder
Once here, use the search box in the top right of the window, to search the System32 folder for: tablet.dat
Delete any entries that come up here
Next, open your Start Menu, All Programs, and your Wacom Tablet folder
Open the Tablet Preference File Utility
Click on ‘Remove’ under ‘All user preferences’

Then reboot the computer.

Open your Start Menu and then the Control Panel
Open Programs and Features
Uninstall any listing here for Bamboo, Pen Tablet, or Wacom and then restart the computer
After restarting, download and install only the latest 6.3.11 driver from:

Legacy Drivers | Wacom

Choose Intuos3 (PTZ) and Windows 7
Download Driver 6.3.11w3 Windows Vista, Windows 7 and Windows 8

Once the installation is complete, and the system is stable, connect the tablet

As always, make sure your tablet is connected directly to your computer. Avoid using USB hubs, keyboard/monitor ports, or docking stations with the tablets, as they can cause inconsistent behavior."

I did not find any Tablet.dat folder, but found many other files in the System32 folder associated with Wacom that were not deleted, I wrote back to 'Support" to ask if I should delete those files, never received any reply in four days, but I noticed I didn't have any BSOD in those four days.

Yesterday I went ahead and followed the rest of the instructions, but after all that I keep getting BSOD errors [ATTEMPTED_EXECUTE_OF_NOEXECUTE_MEMORY], a total of three today, the latest just a few minutes ago while writing this.

Right now I disconnected the Tablet from the System and deleted everything once again, the BSOD should disappear, but I'm at a loss as to what to do next..I guess I'll try a "Legacy Driver" until they release a new upgraded driver, apparently there is some kind of bug with the latest drivers for intuos3/Win7 users...
My System SpecsSystem Spec

12 Apr 2019   #4

Windows 7 Ultimate x64

With this same, I was tried to fix but have more option to fix this problem... the exact help by skytechosing team...

May you get this issues here snapshot

Follow the tips

Press windows key + R and then type services.msc in the dialog box of run window which appears and click ok.
The services window will open and under this find your wacom tablet service. Note that it is to be made sure that your wacom tablet service has running status. Also note that the wacom tablet service can vary from device to device and can have different names. The names can be tabletserviceWacom, Wacom profession service, Wacom consumer service, touch keyboard and handwriting panel service.
Now right click on your wacom tablet service accordingly and then click restart in the window.
Now you can restart the computer and then check if the tablet options are working or just directly check them.

get full information in description: {Solved} problem of Wacom Tablet Driver not found on Windows 10 - SkyTechosting
My System SpecsSystem Spec
12 Apr 2019   #5

win 8 32 bit

The key to this is the instructions state install software first Do Not connect until it tells you
My System SpecsSystem Spec

 Table Driver was not Found, Wacom Tablet on Windows 7

Thread Tools

Similar help and support threads
Thread Forum
Something in Win 7 blocking Wacom Pro tablet driver from working
I received a new large Wacom Pro last week, and since then, my life has been hell trying to get it to work. Something specific to my Windows 7 machine is blocking the computer's ability to detect the tablet's driver, causing it to work erratically, be detected as a HID mouse, have no button...
Win7/Wacom tablet lost driver, cursor rings, slow pen action
Many people have problems with wacom tablets and Win 7, l had. (Win 7-64 bit/ Wacom Intous 3) (Problem 1) I've lost the driver after restart, (Problem 2) got really annoyed with the cursor rings (Problem 3) and experienced slow pen action. Working for severeral days with these issues,...
Problem with Windows 7 and Wacom Tablet
Hello members of Seven Forums! This is my first post here, and I'm not too familiar with the forums, but I am looking forward to be a part of the community :) Anyway, since I have seen lots of useful solutions to most of my Win 7 problems, I am posting a problem which I am experiencing with my...
Hardware & Devices
Wacom Tablet Driver Not Found
I have downloaded and installed the latest driver for my Intuos3 Graphics Tablet and it works until I reboot, then it does not work. Checking the Wacom Tablet Properties in the Control Panel, I'm advised that the "Tablet Driver was not Found". What am I doing wrong? It worked just fine in XP!
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:16.
Twitter Facebook