Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound Driver Installed but Not Working

26 Nov 2009   #11
celeb07

windows 7
 
 

hey thnx all......i got sound now !!


My System SpecsSystem Spec
.
26 Nov 2009   #12
torrentg

7600.20510 x86
 
 

You're welcome. Glad to hear it.
My System SpecsSystem Spec
16 Jan 2010   #13
prothumia

Windows 7 Ultimate, 64 bit
 
 
same ole thing

I'm in the same boat. I downloaded Windows 7 and a sound driver from Realtek. It is listed under the installed programs, but the computer won't use it.
I have rebooted and tried to use other downloads to no avail. I have Windows 7 Ultimate which I assume is 64 bit.
Perhaps I have the wrong driver, but I don't like paying driver detective to help me. Driver detective did say that there was no driver too.
Any help out there for me?
Here are my hardware ids:
PCI\VEN_1002&DEV_4370&SUBSYS_300107B&REV_02
PCI\VEN_1002&DEV_4370&SUBSYS_300107B
PCI\VEN_1002&DEV_4370&CC_040100
PCI\VEN_1002&DEV_4370&CC_0401
My System SpecsSystem Spec
.

18 Jan 2010   #14
nicoli492

Windows 7
 
 

My sound works for everything except for one part of one program. Windows update did not find any newer drivers.

here's my copy and paste from hardware ids:
HDAUDIO\FUNC_01&VEN_111D&DEV_76B2&SUBSYS_102802AA&REV_1003
HDAUDIO\FUNC_01&VEN_111D&DEV_76B2&SUBSYS_102802AA

I've got Windows 7 Home Premium 64-bit version.

Thanks.
My System SpecsSystem Spec
28 Feb 2010   #15
Jaketaylor

Windows Seven
 
 

Hey, ive downloaded both realtek ac97 and hdmi drivers and it says my sound is working properly and it says my drivers are up to date, but sound isnt coming out of my speakers, yes they are plugged in and on. i have no idea wtf is wrong. please help. i have windows 7 x64 bit fyi

HDAUDIO\FUNC_01&VEN_11D4&DEV_1986&SUBSYS_1043818F
HDAUDIO\FUNC_01&VEN_11D4&DEV_1986&SUBSYS_1043818F&REV_1005
My System SpecsSystem Spec
Reply

 Sound Driver Installed but Not Working




Thread Tools




Similar help and support threads
Thread Forum
upgraded to win 7, onboard sound driver not installed/reconised
I'm using an old time computer. I recently upgraded it to win 7 from xp. The sound didn't work. I checked in device manager and it said that it was a multimida audio controller, but has no driver. I tried driver update, didn't work. If it helps my motherboard says n1996 on it.
Drivers
Driver Sound is Installed But The Sound Does not Exist
Hi Gyus . I have a Laptop Fujitsu Amilo Li 3910 and i install windows 7 professional i download Sound Driver Here : Technical Support pages from Fujitsu Driver Sound Is installed But The Problem is The Sound Does Not Exist :shock: Whats is The Solution ??
Drivers
Webcam driver is installed but not working
Hi. I have an emachines em355 netbook with a Windows 7 professional in it. My webcam doesn't seem to work. I mean, it's working but i need a third-party application(Skype, webcam browser app like Neave) in order to use it. The device manager says it's installed and works just fine. How can i access...
Drivers
No Sound driver installed
i have just installed Wnidows seven to my IBM ThinkCentre desktop. But it seems there is no audio driver installed. Here is the system informations. If any mire info needed please let me know. http://ishare.kma.mv/images/47Untitled.jpg
Drivers
driver installed, no sound
I downloaded Windows 7 and a sound driver from Realtek. It is listed under the installed programs, but the computer won't use it. I have rebooted and tried to use other downloads to no avail. I have Windows 7 Ultimate which I assume is 64 bit. Perhaps I have the wrong driver, but I don't like...
Sound & Audio
Driver is installed but Sound isn't playing ?!
I have Asus Pentium 4 2.8 Motherboard : P4V800D-X Series Sound driver : Soundmax AD1888 And read the problem : I take my cd into cd-rom and search by the device manager ! It found and in device manager shows : The driver is working ( it seems that is all good and the sound icon in...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App