Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: "atikmpag.sys" BSOD after installing ATi driver

06 Apr 2015   #1
TuN

Windows 7 x64
 
 
"atikmpag.sys" BSOD after installing ATi driver

Hello!

I'm having an issue with Sony VPCEB1M1E laptop.

Windows 7 x64 installation works normally, and all the updates except the GPU driver work normally.

But whenever I install any version of compatible ATi driver, I get BSOD ( atikmdag.sys next time I reboot the computer.

So I have to restore the computer to an earlier state before I've installed the ATi driver.

I have tried the "EXPAND.EXE atikmpag.sy_ atikmpag.sys" procedure, but it didn't work.

I think the GPU is dead.

I can boot into the safe mode normally. I have also tried several versions of the ATi driver, from the latest, to the one found on Sony's website for my laptop model, but I always get the same .sys BSOD error.

What can I do next ?

Thanks!


My System SpecsSystem Spec
.
06 Apr 2015   #2
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

If you get the same irrespective of the driver version installed, then there is a fair chance that the display device is failing to work.

If the laptop is within warranty, contract with Sony.

If warranty is expired, take it to a repair shop, get the graphics chip tested, and get a new one if needed.
My System SpecsSystem Spec
06 Apr 2015   #3
TuN

Windows 7 x64
 
 

I have tried Driver Booster and I have also tried SysTweak Advanced Driver Updater, I get BSOD on reboot after both driver upgrades.

The GPU is Ati Mobility Radeon 5650

Is it even worth trying to find the replacement myself ?
My System SpecsSystem Spec
.

06 Apr 2015   #4
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Quote   Quote: Originally Posted by TuN View Post

Is it even worth trying to find the replacement myself ?
You may try to find a replacement.
My System SpecsSystem Spec
12 Apr 2015   #5
TuN

Windows 7 x64
 
 

I've tried using hot-air to heat up the GPU to melt the solders, and it has actually worked for few hours, I even did stress tests, and the temperature was stable at 65 degrees celsius, but then it started doing the same after some reboot ( I was installing programs / games on the computer )
My System SpecsSystem Spec
13 Apr 2015   #6
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

Nothing other than replacing the graphics chip will work, apparently.
My System SpecsSystem Spec
13 Apr 2015   #7
TuN

Windows 7 x64
 
 

Well i can't even replace it, since it's "welded" on the motherboard, unless I replace the whole motherboard:
https://i.imgur.com/Q2q3Geq.jpg
My System SpecsSystem Spec
13 Apr 2015   #8
Arc

Microsoft Community Contributor Award Recipient

Microsoft Windows 10 Pro Insider Preview 64-bit
 
 

In that case, you have no other choice.
My System SpecsSystem Spec
Reply

 "atikmpag.sys" BSOD after installing ATi driver




Thread Tools




Similar help and support threads
Thread Forum
script error for "googletagmanager.com" while installing video driver
I downloaded the new nvidia drivers via geforce experience. While it was installing, it had a slide show advertising things like shadowplay or nvidia shield, etc. I clicked on one, and it brought me to internet explorer, which was fine. However, when I clicked on the left side of the slideshow, I...
Graphic Cards
"A required CD/DVD device driver is missing" msg when installing Win7
Hi there, I was wondering if any of you could help me out. I have a Dell XPS 15z L511Z laptop (64 bit, Windows 7, 500GB hard drive, 6GB RAM). Two nights ago, I was factory restoring the laptop to its default settings, when partway through, the screen flickered a couple times, and then restarted...
General Discussion
I get stuck on a "missing driver for CD drive" when installing WIN 7
I could salvage the files on my Asus Eec PC thanks to incredible efforts of Cactussoft on this forum a few weeks ago. Now I decided to follow his advice and do a clean install using Digital River´s WIN 7 ISO (WIN 7 Pro swedish x86 - my Asus has NO inst. disc) ,downloaded the ISO file, removed ...
Installation & Setup
Installing Win7 Ultimate x64 on New System: "Select a DVD Driver"
I am trying to install Win7 Ultimate x64 on a new system I have just built. When I try to install the OS from a boot disk, I recieve the "Select a driver to install" prompt instead of continuing installation. First of all, I've been searching around this forum and the rest of the internet for...
Installation & Setup
Remove "generic" Windows 7 x64 graphics driver before installing new?
Hello folks. My first post so I'll try to keep it concise. I did a forum search, but found nothing that addresses my particular situation. I just completed installing Windows 7 Ultimate x64. The installation went fine and and so far I have no graphic card problems. My card is a Radeon HD 4830...
Graphic Cards
BSOD with "usbhub.sys" and "driver power state failure"
I have been getting the BSOD since a few weeks and found out by trial and error that a USB-hub is causing the problem. Whenever I disconnect the hub before I shut off the computer I do not get the blue screen. Yesterday I also got a BSOD that mentioned driver power state failure. After I had...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App