Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Something wrong with laptop mouse won't move ?

30 May 2015   #11
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64


My System SpecsSystem Spec

 Something wrong with laptop mouse won't move ?

Thread Tools

Similar help and support threads
Thread Forum
Laptop Mouse Cursor Won't Move, MousePAD cursor does
1. Optical USB mouse won't move the cursor. 2. Mouse buttons function properly 3. Bought a new similar mouse, same problem, ruling out damaged mouse likelihood. 4. Have tried multiple USB slots. Have tried rebooting. Have tried uninstalling the driver and rebooting. 5. Saw somewhere to...
Hardware & Devices
Mouse cursor won't move
In the past 3 days I've tried 3 different mouses on my computer, however none of them can seem to move my cursor. When I press left, right, and the stroller button, it sometimes works, so I know that the problem is not with my mouse. I've been navigating with my keyboard and my pen tablet, which...
Hardware & Devices
TF2 freezes when I move my mouse
So I got a new mouse and installed the drivers for it and everything went fine. Though when ever I play team fortress 2 I get sound and video stutter only when i move my mouse. I searched google a bit and it talked something about changing the polling rate to fix it but I don't know how. Anyways...
System Reserved partition on wrong drive - how do I move it?
Hi, here's a screenshot of my drive setup: Now, the problem is (apart from me being an idiot!) is that when I installed Win 7 onto Disk 2 (my SSD disk), I didn't disconnect the other two drives from the machine. Therefore the System Reserved...
Installation & Setup
Wake on mouse move
I found with both the 6956 and the 7000 install, the wake up on mouse move doesn't work, I have to re-boot, Has anyone else had this problem, Bios is set to enabled.
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App