Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: weird USB behaviour

11 Nov 2009   #1
x0wn4g33x

Windows 7 Professional x64
 
 
weird USB behaviour

i am running windows 7 ultimate N and well i have a U3 Titanium drive made by san disk. all other usb pen drives work perfectly except for mine, the one with all my work on it. i hav tried uninstalling it but when it tells me it is installed. i am not sure if this is a diver problem or something. i have tried searching google. but i really need a quick solution to this because i hav a major assessment due next week and its on the pen drive.

it is not U3 because i tested my sister's u3 and it works fine, it is not the pen drive because it works on XP and Mac OSX. it is not that my computer cant mount pen drives, because everyone else's works... and i hav attempted al ports, using hubs, KVM's nothing seems to work o.o

the cd drive that is mounted for u3 to start up will mount but the usb wont, cannot access through computer manage> disk management

Regards,
Jape


My System SpecsSystem Spec
.
11 Nov 2009   #2
travisrox5

windows 7
 
 

what happens when you plug it in???
My System SpecsSystem Spec
11 Nov 2009   #3
x0wn4g33x

Windows 7 Professional x64
 
 

i plug it in, detects and mounts that u3 cd image. but no removable disk, cant access from mycomputer manage either o.0
My System SpecsSystem Spec
.

12 Nov 2009   #4
x0wn4g33x

Windows 7 Professional x64
 
 
repost: weird USB behaviour

sorry that i have re-posted this but i urgently need to complete my major assessment due next week, and i really need to keep on working on it

i am running windows 7 ultimate N and well i have a U3 Titanium drive made by san disk. all other usb pen drives work perfectly except for mine, the one with all my work on it. i hav tried uninstalling it but when it tells me it is installed. i am not sure if this is a diver problem or something. i have tried searching google. but i really need a quick solution to this because i hav a major assessment due next week and its on the pen drive.

it is not U3 because i tested my sister's u3 and it works fine, it is not the pen drive because it works on XP and Mac OSX. it is not that my computer cant mount pen drives, because everyone else's works... and i hav attempted al ports, using hubs, KVM's nothing seems to work o.o

the cd drive that is mounted for u3 to start up will mount but the usb wont, cannot access through computer manage> disk management

Regards,
Jape
My System SpecsSystem Spec
12 Nov 2009   #5
torrentg

7600.20510 x86
 
 

It's a filter problem, which leaves you only with two plausible choices.

1) Attempt to repair the registry manually, which is no easy task. You'll be doing a lot of research, comparing registries with know good machines, doing lots of hoping and 95 percent chance you'll never get it to work.

2) Run a repair install.

The choice is obvious.
My System SpecsSystem Spec
13 Nov 2009   #6
x0wn4g33x

Windows 7 Professional x64
 
 

i rep'd you but i dont have a windows disk to do this o.o my friend asked for it so i gave it to him o.0 im jst gonna use a network drive off my mac o.O
My System SpecsSystem Spec
Reply

 weird USB behaviour




Thread Tools




Similar help and support threads
Thread Forum
Weird (to me) Win 7 Behaviour
Not sure in which forum to place this post, here goes. I have a question about windows 7. Everything is fine. It has this behaviour, this feature, which I've always had and I was wondering if everyone has it. I will proceed to describe it: I open a window with explorer, let's say it's E:\films....
General Discussion
Weird mouse behaviour
Posted this in several Windows/Tech forums but have been unable to resolve so far. If anyone here can help, I'd be most grateful. Been having a weird problem with the mouse for a few weeks. Happens several times a day. When I go into any application where you (use the mouse) to select one...
Hardware & Devices
Windows 7 and PSU weird behaviour
Hi all I have recently moved from win xp to win 7 ultimate 64. Since then my power supply acts weirdly. Every now and then it makes a noise like its about to switch off, but nothing happens (nothing hangs, no blue screen etc.). So I ghosted back my old win xp and it worked without any noises...
Hardware & Devices
Weird window behaviour?
I think that in Win 7 the windows behave in a weird way. I'm not sure, perhaps it's something to do with that aero functionality. I often click and drag, trying to adjust something with a slider, going back and forth several times to find the optimal value, or dragging layers up and down a list...
General Discussion
Weird behaviour of task scheduler
Hi, I noticed a strange behaviour from the Task Scheduler. When my TNT program creates a scheduled task and then I put the computer in sleep about half an hour before the emission to record everything is going fine (computer wakes up on time, program records the emission and go back to sleep...
General Discussion
Weird Index behaviour
OK - this is weird - or I'm just not looking at it right.. Have my Music Library set up - Folder in the library is not the default folder its another one that i've manually added.. If I search for a specific group - say Kraftwerk - I get all the music with said group. At this point I'm...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App