Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Spooler subSystem app has stopped working

15 Mar 2009   #11
Digger

XP/win7 x86 build 7127
 
 

well... here's another oddity to add to this problem... when pulling up printers and devices, under printers i have shown a connected printer K:\ which is defined as a "multi funtion printer, scanner". Now on this rig, K: usually refers to a usb port locally, usually an ipod or a flash. none of which are connected, or were connected and d/c'd after a reboot per say. I can not - delete, chooose as default or not , and troubleshooting does not detect any problems with the printer/fax. Also no problems found in device manager. Also System Maintenance wants to perform over and over after finding problems the first time i ran it (before reboot)... then after reboot, and reboot, it still shows up. Upon running again, it finds nothing wrong, but this happens time and time again now after every reboot. Uninstalled norton, installed avast, found no virii or other ill issues. MS has no info/input on this problem either.


My System SpecsSystem Spec
.
15 Mar 2009   #12
Digger

XP/win7 x86 build 7127
 
 

OK, found the fix ..




Control Panel
programs and features/windows features/ Printing and Document Services

untick Internet Printing client and (i think optional, but also unticking this seemed to work after a reboot) Windows Fax and Scan....

Both of these should be ticked by default... after i did this, rebooted, the hooked up the printer MS found the driver and installed like a charm.

Beforehand, it read my printer as a usb disk drive for some odd reason... no flash memory inside it/connected to it... also read a scanner when no scanner either....

but anyhow all is well... just have no idea why this all went haywire... and why those options where ticked before and everything worked just fine. Although i think unticking internet printing would be a good security wise decision anyhow IMO.

over and out
My System SpecsSystem Spec
20 Nov 2011   #13
needragr

Win 7 pro and win 7 home
 
 

I just encountered this same issue & have gone through every of the solutions offered, including the last (Digger's) to no avail....
Now what?
My System SpecsSystem Spec
.

Reply

 Spooler subSystem app has stopped working




Thread Tools




Similar help and support threads
Thread Forum
Print Spooler Service Is Not Working
Hi, both of my printers: HP 1022 Canon IP4300 Have stopped showing in any documents that I want to print from such as PDF Acrobat and Outlook 2010 and any other. They state that I don't have any installed but if I look in control panel then the HP is there but under unspecified and the...
General Discussion
16 bit MS-DOS Subsystem pop-up
Well today I was putting in Windows 7 Home Premium in my 2nd hard drive. Been setting things up, adobe flash player, install firefox, etc. but when I left my room and I come back, I got this weird cmd.exe in my background but showed up with a pop up saying this... Title bar: 16 bit MS-DOS...
General Discussion
printer spooler is stop working
i have a windows 7 professional 32 bit OS. In that i added hp laser jet 1020 printer via network from system. Some times it is showing an error message that is "printer spooler is stop working". how to fix this problem please help me
Hardware & Devices
USB subsystem corrupted?
I recently installed some new USB devices on my system. I had problems with one of them (Windows said it couldn't find a driver), and I gave up on that after trying everything. A few weeks later, I went to use some USB devices that were previously working. Windows said that they, too, didn't...
Hardware & Devices
Windows installer has stopped working or setup.exe has stopped working
HI, I'VE INSTTALED WINDOWS 7 PROF.ON MY PC. I M TRYING TO INSTALL WINDOWS7ULTIMATE BY CLICKING ON SETUP.EXE AN ERROR MASSAGE APPEARED SAYING: THEN I TRIED TO INSTALL WINDOWS 8 ON MY PC.. BUT THE ERROR MASSAGE APPEARED SAYING SAME THING AND ALL OTHER SETUP IN THAT DRIVE ARE SAYING SAME...
General Discussion
16 bit MS-DOS Subsystem pop-up
this message appears to me when i open windows also it appears when i connect a flash disk to the computer and when i open the flash i found folders turned into files with extension .exe
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:02.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App