Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: windows 7 + nforce4 chipset

14 Nov 2009   #1
alegs

windows 7 x86
 
 
windows 7 + nforce4 chipset

hello,
i posted a couple of days a go here about some problems i hade with my windows 7 x64 system it kept freezing after 10 minutes or so, for more info: https://www.sevenforums.com/crashes-d...tml#post371928

now i might just recently descovered the problem...
my nforce4 chipset wich include al the RAID, PATA, SATA, SMBUS, and network drivers...
i've tried downloading some diferent drivers like the nforce 15.00g drivers for vista x64, and it helped! wel a little bit, my system almost stoped freezing, it still slowed down from time to time (specialy when accesing the hard drives) but not enough preformance to stay with windows 7 x64.
i now installed windows 7 x86... everything works very good now, except that i have 4,5GB of ram and am now only using 3 because windows can't detect more.
i really loved how the x64 beta's worked for me, so i would really like to go back to x64...

anyone have the same or similar problems? or any suggestions?

thnx


edit: btw i don't use the graphic card provided with the chipset (GeForce 6150) but a pcix16 geforce 8500GT


My System SpecsSystem Spec
.
14 Nov 2009   #2
jholden3249

Windows 7 Ultimate 64-bit
 
 
Possible Fix

Well, this may prove to be an immature assumption, but I think I may have found a fix for the freezing. I noticed in my event log that every time my system froze there was an entry about the search index. So, I disabled the search idex, and it's been an hr and a half and no freezes so far. I checked my event log, and unlike before where there was a new warning or error every few minutes, there hasn't been a single warning or error since the time I disabled the search index. Now, as I said before this may prove to be an immature conclusion I'm jumping to but the facts don't lie. And the fact is there are no errors in the log since I disabled it. Time will tell, I'll keep you posted...
My System SpecsSystem Spec
15 Nov 2009   #3
alegs

windows 7 x86
 
 

i'll give it a shot, going to instal win7 x64 again now... i'll let you know how it works
how did you disabled it exactly?
My System SpecsSystem Spec
.

15 Nov 2009   #4
jholden3249

Windows 7 Ultimate 64-bit
 
 
How to disable

Go to Control Panel\System and Security\Administrative Tools\System. Then scroll down till you find "Windows Search Index". Right click on it and click on "Properties". Change the Startup Type to "Disabled". Ever since I've done that I haven't experienced any freezing nor have I had a single error in my Event Log. Granted, it will disable your ablility to search indexed items but, how often do we REALLY use that feature? And I'm sure there's a way to enable Windows Search without any freezing, so this will buy you all the time you need to figure that out. I really do hope it works for you like it did for me. I think it will because in my event log it said the same thing as yours did about the search index and the URL. Give 'er a try and let me know ok.
My System SpecsSystem Spec
18 Nov 2009   #5
jholden3249

Windows 7 Ultimate 64-bit
 
 

Well, I'm sorry to say that I had a few freezes today- they haven't been as frequent but nonetheless, the problem is still present. I'm beginning to think a fresh install is necessary. I installed 7 on parents cpu and let Windows do all the drivers and it's running fine. On mine I hand chose drivers from Toshiba website. That's going to be my next attempt at fixing. I'll keep you posted... If you installed drivers manually perhaps that is part of the problem. Incorrect drivers somewhere. Sorry I haven't been of more assistance- I'm not an IT tech, just a guy tryin to help...
My System SpecsSystem Spec
18 Nov 2009   #6
sirdan

Win Xp/7
 
 

If its drivers problem, you may look for recent version. Here are some nice packs for nforcex
View forum - nForce Drivers • nForcersHQ.com
My System SpecsSystem Spec
Reply

 windows 7 + nforce4 chipset




Thread Tools




Similar help and support threads
Thread Forum
AMD Drivers On An Intel Chipset (South Bridge & Chipset Drivers ?)
Hi, I think my chipset is Intel Pentium 4 CPU 2.93GHz and my motherboard is Gigabyte GA-8TRC410M-NF but when using Driver Genius to scan for driver updates it reports back AMD South Bridge Driver (PCI bus) & AMD Chipset Drivers (ATII/O Communications Processor SMBus Controller) need...
Drivers
Cannot find Chipset update for Windows 7
I have tried on Google to find an update for my NVIDIA nForce 780i SLI SPP Chipset but only found updates for XP version. Anyone have links?
Drivers
Why do I have chipset drivers when I don't use an nvidia chipset?
http://img806.imageshack.us/img806/4683/captureor.png I have GTX 460 with 258.96 drivers. I do not have an nVidia chipset. When I went to check the Driver Sweeper files, I found all these chipset files. Why do I have them?
Graphic Cards
Windows 7 x32 nForce4 driver
I'm just getting my secondary rig up and running again, and I went to find the nForce driver for it, but Googling I found a myriad of drivers from 6.86 up to 23.10.09 scattered across the web. Usually the higher the number the better, but in this case I'm not certain. I didn't find any...
Drivers
ATi 2600 hd Via Chipset Windows 7
hi i have a radeon 2600 hd pro 512 (agp) and im using a Abit AV8 motherboard which is a VIA motherboard not nforce i have tried all the drivers ...nothing works.......tried the original ati drivers nope........tried the sapphire drivers nope......why make a card that aint gonna work on windows 7 ...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App