Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sony Vaio VGN-FZ140 Alps touchpad not working on Win 7

15 Nov 2009   #11
sft

Windows 7
 
 

Richie05 - do you mean it was working after you installed Win 7 yesterday but that it isn't working today for some reason or do you mean it was working fine before Win 7 install but now doesn't work after the upgrade? Be helpful if you can clarify. Thanks.


My System SpecsSystem Spec
.
15 Nov 2009   #12
richie05

Windows 7
 
 

Yeah, it was working after I installed Win 7. I don't know what happened then.
My System SpecsSystem Spec
15 Nov 2009   #13
sft

Windows 7
 
 

Hmm, beats me then. Sounds very odd. Do you know which version of the drivers you have?
My System SpecsSystem Spec
.

16 Nov 2009   #14
Koru

 
 

Upgraded from Vista to Windows 7 home premium via download from Microsoft. Have Sony VAIO VGN-N130G. How can I restore AlpsPoint touchpad driver to msconfig? How to restore touchpad scroll function?

Try the link above -

One other question to ask - I believe Sony used to manufacturers for touchpads - ALPS and Synaptic..
Possible you're trying to load the wrong driver....
My System SpecsSystem Spec
16 Nov 2009   #15
Koru

 
 

You said it worked after the Windows 7 install.....
Did you have full functionality...ie, auto scroll, etc,.
And did it stop working when you plugged in your USB mouse ??
My System SpecsSystem Spec
16 Nov 2009   #16
richie05

Windows 7
 
 

Yes, I had full functionality the day I installed. But the next day, when I turn on the computer it wasn't working. I don't know what happened, I didn't do anything.
My System SpecsSystem Spec
16 Nov 2009   #17
richie05

Windows 7
 
 

Ok, seems to be working again. I only uninstalled the Alps pointing Device and installed again from Sony eSupport - VGN-FZ140E - Software Updates & Drivers.

Hope this work for you.
My System SpecsSystem Spec
16 Nov 2009   #18
Tews

64-bit Windows 8.1 Pro
 
 

Glad its all sorted out!!
My System SpecsSystem Spec
16 Nov 2009   #19
sft

Windows 7
 
 

Quote   Quote: Originally Posted by richie05 View Post
Ok, seems to be working again. I only uninstalled the Alps pointing Device and installed again from Sony eSupport - VGN-FZ140E - Software Updates & Drivers.

Hope this work for you.

Thanks, that's the driver I have downloaded as-well. This is very odd. You have the exact same laptop yet your trackpad works with the driver. When you uninstalled the driver did you do it through Control Panel/Uninstall a Program? Then when you reinstalled it, did it tell you that there are known compatability issues with it? That's what it tells me, I then hit run program anyways (tried it in virtually all modes, xp mode, vista mode, etc.) and none of them do anything. I can't for the life of me figure out why it doesn't work. The newer firmware doesn't work either. Very frustrated.

Appreciate all you guys efforts to help out either ways.

EDIT: I wanted to ask - what do you have listed under Mice/Pointing Devices in the Device Manager? All I have is HID Compliant Device which I believe is my external USB Bluetooth mouse.

Also, after I uninstall and then when I try to reinstall it it asks me if I want to go ahead since there is already a better version on my laptop? How can there be a better version (that isn't working obviously) when I've uninstalled it using the Control Panel?
My System SpecsSystem Spec
16 Nov 2009   #20
richie05

Windows 7
 
 

Quote   Quote: Originally Posted by sft View Post
When you uninstalled the driver did you do it through Control Panel/Uninstall a Program?
I used Revo Unistaller, but I believed it's the same in Control Panel. The program is Alps Pointing-Device for VAIO.

Quote   Quote: Originally Posted by sft View Post
Then when you reinstalled it, did it tell you that there are known compatability issues with it?
Yes, it told me there were compability issues, but I ran the program anyway. It was installed and asked me to restart the computer. After that it was working normally.

Quote   Quote: Originally Posted by sft View Post
EDIT: I wanted to ask - what do you have listed under Mice/Pointing Devices in the Device Manager? All I have is HID Compliant Device which I believe is my external USB Bluetooth mouse.
Yes, HID Compliant Device is the usb mouse. Mine is listed as Alps pointing-device for VAIO.

Quote   Quote: Originally Posted by sft View Post
Also, after I uninstall and then when I try to reinstall it it asks me if I want to go ahead since there is already a better version on my laptop? How can there be a better version (that isn't working obviously) when I've uninstalled it using the Control Panel?
That didn't appear with me during the process.
My System SpecsSystem Spec
Reply

 Sony Vaio VGN-FZ140 Alps touchpad not working on Win 7




Thread Tools




Similar help and support threads
Thread Forum
Touchpad not working on Sony Vaio
I believe that I turned it off by mistake... Could anybody give me any ideas about how to turn it on again? I don't realy think that this is a driver problem,the laptop is brand new.
Hardware & Devices
Touchpad not working after Internet Explorer 9 install Sony Vaio
Hi all, I recently got hold of a used Sony Vaio VGN-N29VN laptop, everything was working fine until I updated IE from 8-9 and now the touchpad doesn't work!! It works briefly before Windows 7 has fully loaded up on the loading screen but as soon as the desktop appears it stops. Please help.
Hardware & Devices
Sony Vaio Touchpad
Hi, I installed Windows 7 (64-Bit) on my Sony Vaio laptop (VGN-FW11E) yesterday coming from Vista (32-Bit). Everything is running ok but i have one problem. On Vista i used to scroll up and down using my touchpad however on Windows 7, that function seems to have disabled. On Vista there also was...
Drivers
Sony Vaio Windows 7 Alps Pointing Device Problem
Hello there, I am new to this forum. I use a Sony Vaio VGN-SZ491N laptop that I just recently installed Windows 7 Ultimate 64bit on. However, since updating, my touch pad no longer scrolls. I went to the Sony manufacture site to download the Alps Pointing Device Driver, but it is only for Vista...
Drivers
Problem Touchpad Sony Vaio VPCEH18FA
Good afternoon Seven Forum I have a problem with a Pointing Device that does not work I experienced this problem when i restore windows by using the Vaio Care Rescue, Pointing Device I still can be used as the Vaio Care Rescue mode (I also use an external mouse is currently in recovery...
Drivers
Sony vaio PCG-7183M problem with touchpad
i have a problem with my touch pad and the left and right button, so basically entire mouse is not working. i have tried using the the keyboard to go to control penal and look at the properties of my mouse. (see the attachment please) in the mouse property in the hardware panel there is nothing,...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:21.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App