Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: System had it's first BSOD ever, and most of my USB connected devices

18 Nov 2016   #1

windows 7 ultimate 64bit
System had it's first BSOD ever, and most of my USB connected devices

fail to show up

not sure what is going on here - i'm not that computer literate, but i did manage to build this computer two years ago. My computer specs are in my sig below and i'm running Win 7 x64

background - i've got six seagate 2 TB Slim Backup external hdds (2.5") - they would never work on USB 3.0, constantly disconnecting and reconnecting, but on a USB 2.0 port they worked fine

About two weeks ago i moved one of the Seagate external drives over to an Ankers USB 3.0 and the instant I plugged it in I got a BSOD. System rebooted and nothing, whether the Seagate drives or some flash drives I have, show up when connected to my usb ports, whether 2.0 or 3.0 except for the anker’s hub with a canon scanner connected to it does show up. I’ve tried connecting the Seagate drives to ports on the rear panel, and when I connect the anker hub to the front usb ports it shows up with the canon scanner. When I connect any of the external devices, the computer makes the two tone connection sound, but they do not show up in My Computer or in Disk Management, but do show up in my BIOS. Besides the two tone electronic signal that I’ve plugged something in, a little flag pops up in the bottom right hand corner telling me this device would run faster if I moved it to a USB 3.0 port, so it’s recognizing it and that I plugged it into a USB 2.0 port. I’ve tried connecting the Seagate drives and flash drives to the anker hub with same result, the electronic two tone signal, but not show up in My Computer.

When I try any of the external devices on my laptop, they all show up in My Computer on it, so the problem is somewhere in my desktop. I finally managed to open the MEMORY.DMP FILE from the BSOD (%SystemRoot%\MEMORY.DMP). The errors the dump file showed:
*** ERROR: Module load completed but symbols could not be loaded for iusb3hub.sys
*** ERROR: Module load completed but symbols could not be loaded for iusb3xhc.sys
Probably caused by : iusb3hub.sys ( iusb3hub+cf51 )"

I managed to overcome the permissions obstacle and copied (from Asus’s latest USB drivers) & re-installed the drivers the memory dump file indicated were likely bad, no love.

If i go into device manager > disk drives, whichever one is connected will show an error triangle with a message under Properties indicating "this device could not start. (Code 10)". Nothing else in device manager is showing an error triangle indication. I have spent hours researching this error on the web, found a hundred solutions, but none seem to work.

I have re-installed the latest USB 3.0 driver from Asus 6 or 7 times, no love. I've gone thru and re-installed the Intel chipset driver and the MEI driver, again no love. Per one of the solutions I’ve deleted all the USB Hub controllers and windows would re-install them on reboot, but no love.

I had given up - tried downloading Asus's "PC Diagnostics" and ran it's test, nothing showed failed so i un-installed it. Then somehow an hour later, every seagate drive starting showing up but not my samsung flash drives. And now the seagate external hdds have again dis-appeared, all except one that does show up in My Computer, but none of the flashdrives would show up. And one last odd symptom – out of all six Seagate drives, ONE DOES SHOW UP, They are the identical Seagate plus slim backup drives (2.5” drives)

I've also scanned for any malware, using Emsisoft and Microsoft Security Essentials, and found a couple of files, quarantined them but no love.

I've also cloned two different good clone copies of my OS drive back to the computer, with no love. When i say two copies, i clone the OS drive each week, on week one i'll clone to backup SSD 1, then on week 2 clone to SSD 2, then on week 3 to SSD1 again, kind of leap frogging the clone copies

any ideas - i'm an old fart and this has me scratching an already bald spot on the back of my head and actually considering going back to an abacus & a blackboard.

tks in advance

My System SpecsSystem Spec
21 Nov 2016   #2

windows 7 ultimate 64bit

thought i'd post this as i resolved it with the help of a good customer/friend who is a RKI (Reasonably Knowledgable Individual) and an EE as it may help someone else researching this same issue

in describing the details, some indications were that the mobo had fried the usb controller and other indications were that it was a driver or software issue (namely that one of the seagate ext HDDs still worked, and my 2 blu-ray ext drives worked, and my google pixel phone showed up in My Computer). He's a couple of states away from my location, so no possiblity of him coming here.

Something he alerted me to is that the cloned copies may not have full copied over to the OS drive fully, ie
most of the cloning software now will compare the files on the target drive with the files on the cloned drive, and if they identify as the same file with same date etc, the software will not overwrite the file on the target.

The suggestion he made to help identify whether it was corrupted drivers or motherboard, was to put a blank (wiped) hard drive into the computer, disconnect all SSDs and HDDs, and use the repair disk i'd made when i first loaded windows and finalized "tweaking" the installation, to do a quick simple installation of windows to the blank HDD or SSD, but not bother with tweaking, up-dating anything, etc - just to see if everything worked. If it did, then it was software and a full installation of windows was in order.

I couldn't get my repair disk to install anything, so i just did a full installation of windows, and everything worked so it was basically corrupted drivers. It also tells me, when i do clone my OS, to wipe the target drive before the clone, so there aren't any files for the OS drive to compare to and it will do a full detailed copy.

Hope that helps someone
My System SpecsSystem Spec

 System had it's first BSOD ever, and most of my USB connected devices

Thread Tools

Similar help and support threads
Thread Forum
network system tray icon shows not connected but I am connected
So, this is not a major issue but kind of annoying. Recently I have noticed that the system tray icon for the wireless network always has that little red X and if I open the Network and Sharing Center it says "You are not currently connected to any networks." When I click "See Full Map" it shows...
Network & Sharing
Is it possible to have desktop icons for connected devices
I'm wondering if there is a way to show the connected devices as icons on the desktop as is done in OS X. If you aren't sure of what I'm talking about, it's when I plug my phone, external hard drive, DVD, etc into the computer and instead of always going into My Computer to view what's connected,...
Hardware & Devices
By 2014, less than 20% of devices connected to the Internet will power
By 2014, less than 20% of devices connected to the Internet will powered by Windows | ZDNet
How to check how many devices connected?
Hey there. is there any software to check how many devices are connect to my router? I remember there was a small application for xp i use 1year before but i lost it now. How to check how many devices connected to a router other than router panel menu or net check command in cmd. please help. :)
Network & Sharing
USB devices not connected more then 3.
Hi to all seven forums..! when I connected more then 3 usb device in my pc, the 4th usb device not working,, my pc all usb port is worked and my usb device is also, but not working together four usb devices.. only 3 usb devices work at a time.. what is the solution for this...? Regards:.
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:46.
Twitter Facebook Google+