Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio output device installed and battery icon

03 Jan 2017   #1
Moon553

Window 10 32 bit
 
 
No audio output device installed and battery icon

Dear friends
I have i life zed air laptop one there is showing update window 10 and some driver as i update it my audio driver not working and battery i cone hide and there is not compliant mathod battery driver i try to install but not accept i many time reset my laptop but problom not solve please some body help me to solve this


My System SpecsSystem Spec
.
03 Jan 2017   #2
Eric3742

Windows 7 x64
 
 

Hi

This is Windows 7 forum.

Please visit & post your problem in the Windows 10 forum, from the link above.

Windows 10 Forums
My System SpecsSystem Spec
Reply

 No audio output device installed and battery icon




Thread Tools




Similar help and support threads
Thread Forum
No Audio Output Device is installed, HDMI Audio Out Works
No sound. Little speaker with the red 'x' appeared yesterday I have gone through the whole update drivers circus to no avail, my laptop can't detect that it has speakers built in so it doesn't bother finding a driver for them. This is where I am at: - Intel Display Audio is the only driver...
Sound & Audio
Red X on Volume Icon, "No Audio Output Device is installed."
Hey, guys. I've been having that problem for a while now, but I could always just system restore back to a previous state and my sound comes back. But now, it seems that when I tried to do a system restore, one wasn't available. I've done everything that I've searched on, like...
Sound & Audio
Sound/Mixer icon has red cross. No Audio Output Device is installed.
Windows 7 32-bit won't play sound. Device Manager\Sound, video and game controllers\High Definition Audio Device ok. Double click and window says: High Definition Audio Device Properties\General: Device status says This device is working properly. Speakers are plugged in and make a crackle...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio
No Audio Output Device is Installed
Hello, Can anyone help me get my onboard sound to work? Newly put together computer, and after trying drivers on CD, on Gigabyte home page, and newly posted 2.54 from Realtek site, I still have no sound. Ive tried everything I can think of driver wise, toggled BIOS option for Azalia codec...
Sound & Audio
No Audio Output Device is installed
Few days ago, I had to change my motherboard due to some error from MSI to ASUS P5NSLI. After installing Windows 7 Ultimate x64, I found out that my sound wasn't working. I tried installing Realtek HD and the AC '97 with no luck.I used the program HWinfo32 to figure out my audio adapter, but it...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:58.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App