Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Help With a "Simple" Install

15 Feb 2017   #1

Win7 64Bit Enterprise
Help With a "Simple" Install

I just purchased the ANEWKODI 600Mbps USB Wireless unit. I'm somewhat confused after reading so many glowing reviews as to why I'm unable to get this seemingly simple install done. I did EXACTLY what the instructions told me. I put the CD in, and clicked on the Windows install. The problem happened when the process got to "Now Installing the EAP-FAST module". It just got stuck on stupid, and I waited for at least 20 mins before I rebooted, and tried to plug in the physical unit. I'm using Win7 Ent., and it said it installed it, but it always showed an "X" over the network icon. I was able to use my smart phone as a tether. I also tried installing the 3 Cisco modules separately, but still nothing worked.

Here's my simple question here. Has anyone ever had this "stuck on stupid" issue with the Cisco EAP-FAST module? I'm guessing these are the same 3 modules that every other wireless product installs, so what's the problem?

My System SpecsSystem Spec
15 Feb 2017   #2

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Hello gplea now the first and obvious question is do you have admin rights to install stuff like that dongle on this machine? I ask because Enterprise is a version of Windows used mostly in large companies or organisations.
So until we know this it is very hard to help.

By the by I did pull up the site for that dongle and I could not find any support except for a contact us link.
My System SpecsSystem Spec
15 Feb 2017   #3

Windows 7 Professional 64bit

Found some info on the product page.
ANEWKODI Network Adapter USB Wi-Fi Dongle Adapter, 600Mbps – ANEWKODI

Not sure if it helps any.

Tips: If you can’t install the CD driver or do not know how to use it, please contact us at the email
Newest driver download: 0811CD-WU631636E - Jumpshare
My System SpecsSystem Spec

15 Feb 2017   #4

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Thanks Havoc I just couldn't find anything from out here. What I am interested in - is that the machine has Enterprise on it and if the OP has admin rights to install stuff, only because the government dept I work for doesn't allow anyone except those with admin rights to change any darn thing.
My System SpecsSystem Spec
15 Feb 2017   #5

Win7 64Bit Enterprise

Yes, I do have Admin rights. Thanks Havok. I saw that, and I downloaded that driver, as well as wrote the 1 man support team, which I think is the owner. I just happened to have gotten a follow-up email from him after I wrote him dismayed with the bad results. He says he wants to refund me directly so I don't even have to return the item to Amazon.

I'd still like to see if there are any solutions, though.
My System SpecsSystem Spec
15 Feb 2017   #6

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Yes, I do have Admin rights.
Ok mate I was only asking because we do from time to time get posts where members are running Enterprise simply because they think it is better than the other versions of Windows.
There are also a few who post issues with Enterprise installed that are suspect and I hope you appreciate that we have to be careful when dealing with such queries.
My System SpecsSystem Spec
16 Feb 2017   #7

Windows 7 Home Premium 64bit

If you have System Restore turned on, I would suggest restoring your system back to before you tried the install. Then try installing the latest drivers.
My System SpecsSystem Spec
18 Feb 2017   #8

Win7 64Bit Enterprise

OK. I still haven't had any luck installing it on my Win7 machine, but it took to my Win10 laptop like a duck in water. No hitches at all. When it got to the Cisco modules it went thru them like hot butter. So, what does that say to anyone here? BTW, the mfr DID fully refund my purchase, INCL shipping, so can't complain there, except I wish I had a working adapter.
My System SpecsSystem Spec
18 Feb 2017   #9

Desk1 7 Home Prem / Desk2 10 Pro / Main lap Asus ROG 10 Pro 2 laptop Toshiba 7 Pro Asus P2520 7 & 10

Yes well the simple answer to me is just get a different brand dongle see these
USB Wifi Dongle -

Quite a few models to choose from and most of the aerial types look to have pretty good specs.
My System SpecsSystem Spec

 Help With a "Simple" Install

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 cant find a simple "USB keyboard" driver
Hi all, first, sorry for my english, my spanish is pretty better. Im having a weird problem, hope you guys can light me. PC: windows 7 x64 When I was happy 2 days ago, while playing a game, a nice and cold beer dropped over my keyboard, a simple USB one, so I decided to replace it...
"install now" on windows 7 home premium provides me with "no device.."
Hello, i have read up on this error, but i can't seem to find the solution :(. I know this post is common, but i feel i really do need assistance. The message comes up as "no device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK". I have...
Installation & Setup
Will windows7 start on "Simple" type partition?
I have an HP probook 4530s. It has 500gb hard disk, and it had only one partition, so I used Easeus Partition manager to create multiple partitions, I shrink-ed the C partition to 100gb, and then I couldn't create partitions in Easeus, so I tried the built in Disk management utility, and created...
General Discussion
Unable to access simple shared folder on "media center"
Hey guys I cant get my media center (LG BD390) to show my shared folders on my pc. It displays my pc, but doesn't attach those shared folders that are supposed to be shared. If i access my computer from another windows pc there is no problem at all. I have altered the share configurations...
Media Center
Logical Partitioning in Disk Management Only "Simple Volume"???
I've scoured the net to try to solve this. It's a very simple inquiry with a very definitive answer (i.e. this is solved when I can make extended/logical partitions in disk management). When I select unallocated space in disk maagement All I get is "New Simple Volume" option. how do I create...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:50.
Twitter Facebook Google+