Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Window 7 Realtek HD driver - Static with Media Center

16 Feb 2009   #1
packersrule

windows 7
 
 
Window 7 Realtek HD driver - Static with Media Center

I am about give up. I have read every website and tried many idea but nothing can fix this.

Using media center I get a very loud static. I have fixed it many times but then it comes back. I have reloaded the system and used only defaults and it works for awhile but then it comes back.

I have tried both the windows drivers and Reltek Vista driver. Every other sound works great (CD, MP3, DVD and Pandora). I use this system mostly for recording off DIRECTV.

I have tried change many setting as other treads have suggested.

Any idea would be great.

-Mother Board - GIGABYTE GA-EX58-UD4P
HD Audio Codec Driver
-CPU - Intel Core i7 Processor i7-920 2.66GHz 8MB
-Memory - Super Talent - STT D3-1333 6GB (3x 2GB) CL8 DDR3
-Drive Seagate ST31500341AS 1.5TB SATA2 7200rpm
-DVD Lite-On IHAS422-08 LightScribe 22X SATA DVD+/-RW Dual Layer
-Case Thermaltake Spedo VI90001N2Z
-Power Supply OCZ StealthXStream OCZ700SXS 700W ATX12V
-Tuner card KWORLD PlusTV Analog PCIExpress Pro PVRTV-PE360
-Video - SAPPHIRE 100225L Radeon HD 3870 512MB 256-bit GDDR4


My System SpecsSystem Spec
.
16 Feb 2009   #2
NosferatuX

Windows 7 Build 7048 x64
 
 

Hi packersrule and welcome to the forum!

Exactly where does the static begin to happen?

For the interim, would you please give Windows 7 Codec Pack a try?
My System SpecsSystem Spec
16 Feb 2009   #3
baarod

El Capitan / Windows 10
 
 

Quote   Quote: Originally Posted by packersrule View Post
I am about give up. I have read every website and tried many idea but nothing can fix this.

Using media center I get a very loud static. I have fixed it many times but then it comes back. I have reloaded the system and used only defaults and it works for awhile but then it comes back.

I have tried both the windows drivers and Reltek Vista driver. Every other sound works great (CD, MP3, DVD and Pandora). I use this system mostly for recording off DIRECTV.

I have tried change many setting as other treads have suggested.

Any idea would be great.

-Mother Board - GIGABYTE GA-EX58-UD4P
HD Audio Codec Driver
-CPU - Intel Core i7 Processor i7-920 2.66GHz 8MB
-Memory - Super Talent - STT D3-1333 6GB (3x 2GB) CL8 DDR3
-Drive Seagate ST31500341AS 1.5TB SATA2 7200rpm
-DVD Lite-On IHAS422-08 LightScribe 22X SATA DVD+/-RW Dual Layer
-Case Thermaltake Spedo VI90001N2Z
-Power Supply OCZ StealthXStream OCZ700SXS 700W ATX12V
-Tuner card KWORLD PlusTV Analog PCIExpress Pro PVRTV-PE360
-Video - SAPPHIRE 100225L Radeon HD 3870 512MB 256-bit GDDR4
Temporarily reducing the amount of memory available to Windows 7 has eliminated this issue for many others here. To do so, open Start, type msconfig, and select msconfig.exe. Select the boot tab and click Advanced options. Select Maximum memory and enter 2047. Close msconfig and reboot as asked. Please report back here if the problem recurs while this setting is active. We're starting to think that the problem lies with the Secure Audio Path module in Windows 7 rather than any specific hardware or driver.
My System SpecsSystem Spec
.

17 Feb 2009   #4
packersrule

windows 7
 
 

Thanks for the help - I went home and media center was working again and I hadn't change anything. It will fail within a few days and I will then try what you suggested.
My System SpecsSystem Spec
17 Feb 2009   #5
Sparatan117

Windows 7 x64 build
 
 

Pakers, you could try and do something i did this morning. My problem is that I can't get the system to stop freezing on 64bit when i open or close microphone problems so I tried uninstalling audio drivers.
Start>RIGHT CLICK My Computer> Manage>Device Manager> Sounds>right click on all the audio drivers you have installed and click uninstall them. Then restart the computer. See if Windows will reinstall drivers for you.

When I did this it installed DTU drivers which It did not install originally. Just a thought.
My System SpecsSystem Spec
23 Mar 2009   #6
J4mes

Win7
 
 

This might be related.
What happens in my case is if i am watching A TV feed in media center it will work fine until a scheduled recording starts up. than i will get the loud static POP CRACK ... POP ... with lines popping up in the middle of the screen at the same time.
However if i stop the feed I'm watching and start it up again the static will go away. or if i start watching a channel after the recording has already started i will not get any static. that might seem like a work around but the problem is, then the same type of static will be in the recorded feed. i have two tuners both of them are "Avertv Volar Max" USB's
My System SpecsSystem Spec
04 Feb 2010   #7
MBravo

Windows7
 
 

In my case Media player/Media center couldn't play 720p movie files without hickups hissing and popping. Tried all drivers both from HP (HP Touchsmart TX2 laptop upgraded from Vista 2 Win7) and from individual vendors (AMD/ATI and Realtek) but no real solution, only slight improvements.

I fixed this by installing Zoomplayer 7. Zoomplayer guarantees a smooth and hickup-free playback even with 1080p movie files (I used the Avatar trailers for testing)
Unfortunately this didn't fix Media player...but hey I can watch video's again!
My System SpecsSystem Spec
Reply

 Window 7 Realtek HD driver - Static with Media Center




Thread Tools




Similar help and support threads
Thread Forum
Media center does not remember window position
Hello again! Day three of 7 Ultimate x64 and, though still getting used to some minor differences from Vista x64, everything is running smoothly! One "quirk" I seem to have run into though, is media center does not seem to want to remember it's last position like media center in Vista did. I...
Media Center
Turn Window Media Center to DVR ?
Hello Guys, I have WinTV-HVR-1850 which has 2 coaxial input in the back, i wanted to recod tv shows from my Paid Programming "Cable TV" from COX Communications. See i am running into few problems and wanted to see what are my best options. My HTPC With Win 7 64bit OS and Windows Media...
Media Center
Realtek High Definition Audio driver problem and speaker static
Hi I recently installed the program, Driver Sweeper, which picked up a problem with my audio driver, Realtek High Definition Audio after my speakers had been making some static sounds while playing audio. After running Driver Sweeper and cleaning the driver I restarted the computer. When I...
Sound & Audio
Trying to use Window media center getting error message.
I've tried loading media center but when I do I get the message " Windows cannot open this program because it has been prevented by a software restriction policy. For more information, contact your system administrator." The computer is my home PC, I am the only administrator... I'm assuming one of...
Media Center
All programs open in Window Media Center
Hello guys! this is my first post here please guys help me with my problem all my programs open in windows media center why this thing happen? Windows7 32bit
General Discussion
ATI driver crashing in Media Center
I have Asus 4550 video card The drivers are crashing in MCE very frequently ( Black screen and then BSOD and instant reboot so I can't even read the error) I tried driver that was optional in W7 update, Catalyst 8.12, 9.1 and W7 beta - they all behave the same way :cry: Any ideas ? Thanks
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App