Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: System Devices show no drivers installed in Device Manager

20 May 2017   #11
fireberd

Windows 10 64 bit
 
 

When you first power on the PC do you get any diagnostic beeps or diagnostic motherboard display for any errors?

Those errors do suggest likely motherboard Intel chipset problems. Possibly a CMOS (BIOS) reset may help.

This is definitely a PC problem, not a DAW/recording problem.


My System SpecsSystem Spec
.
20 May 2017   #12
fireberd

Windows 10 64 bit
 
 

Also, look at the BIOS and see if all the devices are being recognized in the BIOS.
My System SpecsSystem Spec
20 May 2017   #13
kyleknapp

Windows 7 Professional 64bit
 
 

no, no diagnostic beeps or indications of anything wrong at startup.

I'm not sure what you're suggesting regarding devices recognized in the BIOS. What devices would I look for? I spent a long time in the BIOS a few days ago looking for a way to adjust the PCI timer (someone suggested that might be my problem, as my recording interface uses a pair of legacy PCI cards), but I found nothing resembling that there.
My System SpecsSystem Spec
.

21 May 2017   #14
fireberd

Windows 10 64 bit
 
 

I don't have access to your BIOS format but some will show disabled or missing devices. Maybe a BIOS (CMOS memory) reset should be done. If the BIOS does not "see" a device, Windows will not either.
My System SpecsSystem Spec
Reply

 System Devices show no drivers installed in Device Manager




Thread Tools




Similar help and support threads
Thread Forum
I installed audio drivers but device manager shows a yellow triangle o
I have windows 7 professional x32 acer veriton 7600G 80GB hard disk 1GB installed ram and 4GB ready boost usb device 90m motherboard and 3.12GHz to 3.19GHz processer BUT NOT AUDIO OUTPUT all the time around two years back my brother installed windows XP on this pc and everything was...
Hardware & Devices
Unknown Device in Device Manager/Show Hidden Devices
I have a Toshiba laptop, model L505-ES5018. I had Windows 7 Home Premium 64 bit installed on here, but decided to reformat my hard drive using Windows 7 Ultimate 64 bit. After the reformat was finished, I ran Windows Update and it found several items to download and install for me. I noticed...
Drivers
Device Manager - Other Devices USB Controller driver not installed
I have a 64 GB USB flash drive that is not recognized on the USB 3.0 ports but is on the USB 2.0. I have 2 USB 3.0 external drives that work fine on those ports. When it is plugged in the light flashes but doesn't install the drivers. Wondering if the thread title might be the problem? ...
Hardware & Devices
Have i5 but device manager is displaying a Xeon in system devices?
I have just installed my new Intel i5 3570K, and everything was running great until I reformatted my hard drive. When I first booted up I turned off the option to auto download drivers because I wanted to instal my INF before my GPU auto installed. Worked fine until I restarted and then the windows...
Drivers
Base System Device - drivers not installed
Hi, I recently installed Windows 7 Home Premium and I have the Base System Device error on 3 devices. I am having a problem attaching multiple USB drives simultaneously so I want to make sure that these driver problems are not contributing to the problem. Here are the hardware ID's from device...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App