Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Ecache.sys_Missing

29 May 2017   #1

7 64

I have been trying to locate and replace ecache.sys file, found a copy, not sure if it is correct?
can anyone provide me with a verified copy from win 7 Ultimate x64 or any win 7 x64 or 32 bit if it is the same? I am trying to repair the boot trace function. system is an OLD Dell XPS 410 I use for alternate when my main system is FUBAR. running win7 Ult.X64. I also could use an image of or copy of registry settings for Ecache reg tree - HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\services\Ecache

I rebuilt the key but dont have the value Data. Thank you for any help!!

My System SpecsSystem Spec
29 May 2017   #2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64

ecache.sys doesn't exist on my machine. Iirc it is a vista driver.
My System SpecsSystem Spec
30 May 2017   #3
Layback Bear

Windows 10 Pro. 64/ version 1709 Windows 7 Pro/64

My two Windows 7 Pro/64 also DO NOT have ecache.sys

My System SpecsSystem Spec



Thread Tools

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App