Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No drivers found after a fresh USB install

17 Jun 2017   #31
johnhoh

Win7 pro x64
 
 

Since ASUS live update already told you that all drivers are up to date, that means you
should now have no problem devices, and your network should be working. To check on that, post
the content of the right hand pane of start > run > msinfo32 > components > problem devices.

if you have the same problem devices as before, try manually installing them...


first download these two drivers and install them in this order

Intel(R) Management Engine Interface
Asus USB Controller Universal Serial Bus USB Controller

ASUSTeK Computer Inc. -Support- Driver & Tools - X54H



Download and install Qualcomm Atheros wireless driver for AR9485 and 64bit Windows 7 from here

Download Qualcomm Atheros wireless driver for AR9485 and 64bit Windows 7

post the results of each driver install, whatever message you get as the result of each install. Then again post the content of the right hand pane of start > run > msinfo32 > components > problem devices, to see if any progress was made.

To get windows updated, try the WSUS offline update tool:

WSUS Offline Update Tool tutorial | Top Windows Tutorials


My System SpecsSystem Spec
.
20 Jun 2017   #32
viltsu

Windows 7 Home Premium 64-bit
 
 

Intel Management Engine Interface

The setup program successfully installed the following components:
- Intel Management Engine Interface
- Local Management Service
- User Notification Service

Then Windows gave the error saying "This program might not have installed correctly", I clicked on reinstall using recommended settings and nothing happens

The Installshield Wizard has successfully installed Asmedia ASM104x USB 3.0 Host Controller Driver (this is the right one, is it?)

I couldn't figure how to install the Atheros driver, I tried using Device Manager but I still didn't know how to.
But now on the problem device list there is only the Network Controller (PCI\VEN_168C&DEV_0032&SUBSYS_2C971A3B&REV_01\4&EE8FC94&0&00E1) saying that the drivers have not been installed. So the USB controller disappeared from it.
My System SpecsSystem Spec
20 Jun 2017   #33
viltsu

Windows 7 Home Premium 64-bit
 
 

So I used the WSUS tool to update it, took its while and then installed it, clicked on reboot and it said it configured the updates etc, but I don't see any change. Though in the update history it shows them. But I still can't install the network driver.
My System SpecsSystem Spec
.

20 Jun 2017   #34
johnhoh

Win7 pro x64
 
 

download and unzip the driver for your AR9485 on win7 x64 onto a flash drive using a good computer

QUALCOMM / ATHEROS drivers for Microsoft Windows (Atherosš„…‹•‹序)

then move the flash drive over to the problem computer

on the problem computer do

start > run > devmgmt.msc > find the network driver section > right click on the network device that needs updating > select "update driver software" > select "browse my computer" > select "let me pick from a list" > select "have disk" > select "browse" > then browse to the flash drive and select the netathrx.inf file. Select it and keep pressing okay or next, ignore any warnings, then reboot.

The procedure in the above paragraph is also detailed in this link:

Step by Step Guide to Updating Drivers in Windows 7

If after doing all that it still does not work, please post exactly what messages and at what steps you got them. Also, you could try SDI installer again, as since you are now up to date on windows update, your intel mgt interface driver and usb, SDI might work better this time.
My System SpecsSystem Spec
20 Jun 2017   #35
viltsu

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by johnhoh View Post
download and unzip the driver for your AR9485 on win7 x64 onto a flash drive using a good computer

QUALCOMM / ATHEROS drivers for Microsoft Windows (Atheros的驅動程序)

then move the flash drive over to the problem computer

on the problem computer do

start > run > devmgmt.msc > find the network driver section > right click on the network device that needs updating > select "update driver software" > select "browse my computer" > select "let me pick from a list" > select "have disk" > select "browse" > then browse to the flash drive and select the netathrx.inf file. Select it and keep pressing okay or next, ignore any warnings, then reboot.
It worked, I connected to the internet
My System SpecsSystem Spec
20 Jun 2017   #36
viltsu

Windows 7 Home Premium 64-bit
 
 

I'm downloading drivers through SDI. Also Windows Update doesn't make any progress after clicking search for updates?
My System SpecsSystem Spec
20 Jun 2017   #37
viltsu

Windows 7 Home Premium 64-bit
 
 

Ignore when I said Windows Update isn't making progress. It found 188 updates. Will install them after drivers downloaded, see if it works.
My System SpecsSystem Spec
20 Jun 2017   #38
johnhoh

Win7 pro x64
 
 

just fyi it doesn't really matter now if you run SDI or not, because as long as your start > run > msinfo32 > components > problem devices shows a blank, your drivers are good.
My System SpecsSystem Spec
20 Jun 2017   #39
viltsu

Windows 7 Home Premium 64-bit
 
 

Thanks a lot for the help. Though, the laptop seems to be slower than before. Also I'm unable to install the graphics driver, it says this computer does not meet the minimum requirements for this driver. There's only two screen resolution options
My System SpecsSystem Spec
20 Jun 2017   #40
viltsu

Windows 7 Home Premium 64-bit
 
 

Any help with that would be great as well. Really appreciate it!
My System SpecsSystem Spec
Reply

 No drivers found after a fresh USB install




Thread Tools




Similar help and support threads
Thread Forum
No signed drivers were found on fresh install new build.
Hello, I've read a few of the other posts but haven't been able to get it to work on mine yet. I'm getting the "no signed drivers were found" error when trying to install windows 7 64 bit on my new build. I don't have an old one to format the hard drive and partition it on. So my question is can...
Drivers
Drivers after fresh OS install
Hi all. Have owned PCs for a long time but never really learned a lot of the stuff that is necessary if you're a PC owner. I'm now in the process of doing a fresh install of Windows 7 but not sure what to do to get all the drivers up and running after the install. My main concern is not having...
Drivers
After fresh install, trying to install device drivers
I absolutely killed Windows 7 today. I don't know what I did, but nobody else uses the computer so.....:o I installed Windows 7 (dvd) and everything went smoothly. But there are no device drivers installed and I don't know where to get them or how to install them. I mean I am totally blank...
Installation & Setup
Fresh OS install, need help with drivers!
Hey guys, I have recently reinstalled my windows 7 64 bit OS. Now I am trying to install the drivers for my graphics card, which is a geforce gt 540m. When trying to install the driver, it says, "You must install an Intel driver first". What does this mean? My laptop is an Asus a53sv...
Drivers
windows 7 fresh install - no device driver found
hi all, currently I am trying to do a fresh install of windows 7 on an old notebook, Compaq Presario V3500 (v3752au) the problem: I can not get pass the hard drive detection process, it kept throwing error saying that 'no device driver found' what I have done so far: search for the...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App