Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No drivers found after a fresh USB install

20 Jun 2017   #41
johnhoh

Win7 pro x64
 
 

sure no problem. First make sure windows update has gotten you up to date. And check your optional updates within windows update to see if there are any device drivers it offers you to update, and select those for download and install. Then reboot.

If that does not fix it, OR if windows update is taking so long you'd rather just bypass it for now, next run Intel Driver Update, then reboot, see if that fixes it

IntelĀ® Driver Update Utility

If that does not fix it, next confirm that your right hand pane is blank when you do start > run > msinfo32 > components > problem devices. If it is not blank, post the contents of the problem device right hand pane

Next, post the hardware ID of your graphics controller. To do that, do start > run > devmgmt.msc > press enter, then click the plus sign next to Display Adapter, then right click whatever device it shows you (it will say something like VGA adapter or intel graphics, whatever), then right click on that adapter, then select properties > details > hardware IDs. Then "select all" to copy the hardware ID info, then and post it here.

(It will look something like this)

PCI\VEN_8086&DEV_5912&SUBSYS_D0001458&REV_04
PCI\VEN_8086&DEV_5912&SUBSYS_D0001458
PCI\VEN_8086&DEV_5912&CC_030000
PCI\VEN_8086&DEV_5912&CC_0300


My System SpecsSystem Spec
.
21 Jun 2017   #42
viltsu

Windows 7 Home Premium 64-bit
 
 

In problem devices there's now Gigabyte GN-WI01GT (mini) PCI-E WLAN Card
PCI\VEN_1969&DEV_1083&SUBSYS_13C71043&REV_C0\FF2A087910BF48FF00

Intel Driver Update Utility said drivers are up to date but there's still only 2 resolution options
My System SpecsSystem Spec
21 Jun 2017   #43
viltsu

Windows 7 Home Premium 64-bit
 
 

Pci\ven_1002&dev_6760&subsys_20021043&rev_00
pci\ven_1002&dev_6760&subsys_20021043
pci\ven_1002&dev_6760&cc_030000
pci\ven_1002&dev_6760&cc_0300
My System SpecsSystem Spec
.

21 Jun 2017   #44
johnhoh

Win7 pro x64
 
 

thiis will update your graphics

AMD Driver Autodetect

this will update lan card (same procedure as post #34)

Download Qualcomm Atheros network driver for AR8151 and 64bit Windows 7

EDIT: asus has a download for your lan card that which can install more easily than the manual way from post #34

http://dlcdnet.asus.com/pub/ASUS/nb/..._64_Z10035.zip

but before trying either of the above, try running asus live update again. You said earlier that it said computer is up to date. But of course it was nowhere near up to date. Its possible you did not specifically tell it to update all drivers.

btw ever since in post #19 you installed that ATKACPI driver, things that did not work prior to that might now work. I would try running the CD/DVD that came with your motherboard again to check.
My System SpecsSystem Spec
06 Jul 2017   #45
viltsu

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by johnhoh View Post
thiis will update your graphics

AMD Driver Autodetect

this will update lan card (same procedure as post #34)
I did this first, and it said a reboot is required. I rebooted, but it starts without turning the screen on. I could hear the start up sound though, so it's running. I don't see anything though
My System SpecsSystem Spec
07 Jul 2017   #46
viltsu

Windows 7 Home Premium 64-bit
 
 

@johnhoh what can I do at this point?
My System SpecsSystem Spec
07 Jul 2017   #47
johnhoh

Win7 pro x64
 
 

if you have more than one video output port on your computer, windows may think that one of the other ports is now the primary, so switch your monitor cable to a different video port, to see if it is the primary

otherwise try booting with the last known good configuration

How to Restart a Windows 7 Computer with the Last Known Good Configuration - dummies

if all that gets you right back where you started, i have no other ideas other than running sdi installer again
My System SpecsSystem Spec
4 Weeks Ago   #48
viltsu

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by johnhoh View Post
if you have more than one video output port on your computer, windows may think that one of the other ports is now the primary, so switch your monitor cable to a different video port, to see if it is the primary

otherwise try booting with the last known good configuration

How to Restart a Windows 7 Computer with the Last Known Good Configuration - dummies

if all that gets you right back where you started, i have no other ideas other than running sdi installer again
It works on an external monitor with HDMI. I also noticed that the laptop itself's screen is really really dim, so you can't even read anything or barely see it. Changing brightness didn't help, what's with that?
My System SpecsSystem Spec
3 Weeks Ago   #49
viltsu

Windows 7 Home Premium 64-bit
 
 

Help? The screen is very very dark, like there's no light at all but I can see barely see it
My System SpecsSystem Spec
3 Weeks Ago   #50
viltsu

Windows 7 Home Premium 64-bit
 
 

My System SpecsSystem Spec
Reply

 No drivers found after a fresh USB install




Thread Tools




Similar help and support threads
Thread Forum
No signed drivers were found on fresh install new build.
Hello, I've read a few of the other posts but haven't been able to get it to work on mine yet. I'm getting the "no signed drivers were found" error when trying to install windows 7 64 bit on my new build. I don't have an old one to format the hard drive and partition it on. So my question is can...
Drivers
Drivers after fresh OS install
Hi all. Have owned PCs for a long time but never really learned a lot of the stuff that is necessary if you're a PC owner. I'm now in the process of doing a fresh install of Windows 7 but not sure what to do to get all the drivers up and running after the install. My main concern is not having...
Drivers
After fresh install, trying to install device drivers
I absolutely killed Windows 7 today. I don't know what I did, but nobody else uses the computer so.....:o I installed Windows 7 (dvd) and everything went smoothly. But there are no device drivers installed and I don't know where to get them or how to install them. I mean I am totally blank...
Installation & Setup
Fresh OS install, need help with drivers!
Hey guys, I have recently reinstalled my windows 7 64 bit OS. Now I am trying to install the drivers for my graphics card, which is a geforce gt 540m. When trying to install the driver, it says, "You must install an Intel driver first". What does this mean? My laptop is an Asus a53sv...
Drivers
windows 7 fresh install - no device driver found
hi all, currently I am trying to do a fresh install of windows 7 on an old notebook, Compaq Presario V3500 (v3752au) the problem: I can not get pass the hard drive detection process, it kept throwing error saying that 'no device driver found' what I have done so far: search for the...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:05.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App