Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Unknown Device - ACPI\PNP0A0A

30 Dec 2017   #1
AtifAzim1995

Windows 7 Pro 64 bit
 
 
Unknown Device - ACPI\PNP0A0A

Hey folks,

Reinstalled Win 7 on my machine today and i'm having issues trying to get the above device installed. Other places online suggest it's the Intel Management Engine Interface driver i need but i already have tried to installed it twice, i got the installer from my mobo's website (Asus Z97-A).

Any help would be greatly appreciated!

Kind regards,
Atif


My System SpecsSystem Spec
.
30 Dec 2017   #2
AtifAzim1995

Windows 7 Pro 64 bit
 
 

Nvm - got it solved... i needed to install an Asus driver called "Probell Sense"
My System SpecsSystem Spec
Reply

 Unknown Device - ACPI\PNP0A0A




Thread Tools




Similar help and support threads
Thread Forum
Unknown device in device manager after Bios default settings are
applied. Sorry that last word didn't get in the subject line. So: http://i.imgur.com/QoSy2wX.png These two values are: USB\VID_0CF3&PID_3000&REV_0200 USB\VID_0CF3&PID_3000
Drivers
ACPI Device Windows 7
Greetings. I would really appreciate having some further understanding on this. I am running windows 7 on my Toshiba Laptop Model No: L300 PSL B9E. If I take a look in my Device Manager I have two devices listed as other devices that are not installed. They are as follows. ...
Hardware & Devices
base system device, video controller and unknown device missing
hie i have just installed window 7 and this devices are missing, any help will be very much appreciated. base system device device id PCI\VEN_1217&DEV_7110&SUBSYS_117C10&PEV_00 PCI\VEN_1217&DEV_7110&SUBSYS_117C10CF PCI\VEN_1217&DEV_7110&CC_088000 PCI\VEN_1217&DEV_7110&CC_0880 UNKNOWN...
Drivers
Unknown driver, ACPI, & VPC
Someone please comment on these screenshots. They're all from the same branch in device manager I've installed the latest chipset drivers from Intel, and all compatible lenovo drivers as well.
Drivers
Unknow Device (ACPI) & ITM x64 Win 7
Hallo! Can't good English but... I have a Laptop Compal FL90. Win 7 x64 on it. I have a Unknow Device: Hardware Ids ACPI/CPI0002. And Intel Turbo Memory --> I can't Enable ReadyBoost. Ready Drive is Enable. Can someone help me??
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:59.
Twitter Facebook Google+