Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Asus Optical Drive Doesn't See Data Written to Disk

31 Dec 2017   #1
mawillia

win 7 64 bit home premium
 
 
Asus Optical Drive Doesn't See Data Written to Disk

The optical drive on my asus worked fine for about 3 years, then a few weeks back started having an odd problem. It still reads all commercial disks just fine. However, if I burn a disk, when I put the disk back in windows explorer will not read the data i just burned. The data is definitely there - I can put the disk in a different computer and it sees all of the data just fine. Additionally, I can uninstall the optical drive, then restart the computer, and it will see the data just fine. But the next time the computer is shut down/restarted, it can't see data written by me anymore. Any suggestions on how to fix this much appreciated.


My System SpecsSystem Spec
.
01 Jan 2018   #2
mrjimphelps

Linux Mint 18.2 xfce 64-bit (VMWare host) / Windows 8.1 Pro 32-bit (VMWare guest)
 
 

Sounds like you have a hardware problem with the drive. Here are some things you can do to test:
  • If you have another computer, swap optical drives, to see if the problem moves with the drive or stays with the original computer.
  • Burn a disk on another computer, and try to read it on this computer.
  • Try using a different brand of CD/DVD disks.
The fact that it reads all commercial disks just fine tells me that this drive doesn't burn the disks correctly.
My System SpecsSystem Spec
Reply

 Asus Optical Drive Doesn't See Data Written to Disk




Thread Tools




Similar help and support threads
Thread Forum
My ASUS Optical Drive just vanished from Windows 7? Please help!
I was going to burn a DVD for a friend when I noticed my ASUS BW-12B1ST Optical Drive was no longer listed? It's always been there. Under "Driver & Tools" I see only "ASUS E-Green Utility Version 1.01.41" which I already have installed. When I open E-Green I get this error, "No ASUS Drive is...
Hardware & Devices
Optical Drive doesn't work after reboot.
I have an ASUS BC-12B1ST SATA combo drive that works great from a cold boot, but never comes online after a reboot. It's done this since install a year or so ago, and it's not bothered me much because I was leaving the machine on 24/7 for BOINC anyways. I had a MB & processor fry out lately,...
Hardware & Devices
Remove "Files ready to be written to disc" from Optical drive?
I've just burned a Data DVD with Nero Burning Rom 11, it's the first burn I've done on Windows 7 since upgrading. When it was finished and I went into the disc, it had items on the disc, but under it it had "Files ready to be written to disc", with a configuration file called desktop... How...
General Discussion
Are there programs recover all data written on a drive since purchased
Hi everyone. I only saw that all data recovery programs I used them(such as,Testdisk, Mini power data recovery, recovery my files and so on) recover the most recent data formated, deleted from a partition. Are there any programs to recover all data written on a drive since it was...
Software
My optical drive doesn't read DISC
Hi guys, there is some seriously issue with my optical drive. When i put in any DVD inside it just have a sound "like the DISC is running" for 3 times and it stopped. I tried a lot of different disc. It doesn't read the Disc at all... So is it my hardware problem?? ARG...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App