Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Audio is not listed in the services and I NO HAVE AU

03 Jun 2018   #1
zdsage

Windows 7 Ultimate x64
 
 
Windows Audio is not listed in the services and I NO HAVE AU

For the last 10 hours CONSECUTIVELY I've been downoading multiple dirvers from windows, realtek, and ASUS (Motherboard Provider) and absolutely nothing is working. When listed in the Services there is nothing saying, "Windows Audio", the first one is Windows Backup. Can someone please help me fix my audio problem.

https://cdn.discordapp.com/attachmen...udio_issue.PNG


My System SpecsSystem Spec
.
17 Jun 2018   #2
Paul Black

7 HP SP1 64-bit Vista HB SP2 32-bit Linux Mint 18.3
 
 

Hi zdsage,

Quote   Quote: Originally Posted by zdsage View Post
For the last 10 hours CONSECUTIVELY I've been downoading multiple dirvers from windows, realtek, and ASUS (Motherboard Provider) and absolutely nothing is working. When listed in the Services there is nothing saying, "Windows Audio", the first one is Windows Backup.
Are there any entries in the Device Manager relating to audio drivers?
If so, are there any yellow triangles next to them, or for that matter any other section within Device Manager?

I hope this helps!
My System SpecsSystem Spec
Reply

 Windows Audio is not listed in the services and I NO HAVE AU




Thread Tools




Similar help and support threads
Thread Forum
Services Needed For Windows Audio To Run?
I was trying to optimize my W7 Pro 64 bit machine for music, according to a guide put out by Sweetwater. One of the steps is to disable all services (after first hiding all the MS ones). After doing all the steps, I lost my Windows Audio Service. I figured out that I need to enable Windows Audio...
Sound & Audio
I can't start Windows Audio Endpoint Builder in Services of windows 7
The audio of my laptop(DELL 1520) is disable. I found what is problem. There are two service (Windows Audio Endpoint Builder and Windows Audio ) that should be enable or started. But,I can't start their,I get error when i want to start Windows Audio Endpoint Builder,you can to see this error in...
Sound & Audio
Windows Audio/Windows End Point Services crash
I have a very strange problem; hope someone has the answer to this one. On my new Windows 7 CPU a little red x appears next the the speaker icon every time I closed down certain programs. The programs I use that cause this to happen are Publisher 2003, FrontPage 2003 (yes, I still use that for...
Sound & Audio
One of my audio devices is installed, but not listed as a default dev
So, I have these wireless headphones that I got from Brookstone. The device driver is called E-Core wireless audio. Its installed and ready, but it's not listed as a default playback device in volume control. How to fix? It worked ok before. There's no driver to install on my wireless...
Sound & Audio
No Audio, HDMI (unplugged), No Audio device listed
Hi, I just got a new (cascaded) computer with seemingly no standard audio. The audio icon is a speaker with and X through it and the only audio device that populates the Playback Devices list is the HDMI digital audio. I have audio on the motherboard (think I can find it?? nope) and...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:43.
Twitter Facebook Google+