Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Back begging for your help.

03 Dec 2018   #1
bluejudy

various
 
 
Back begging for your help.

Hi.

Some time ago I came here to ask about drivers so that I could get online with my Acer Aspire One D257. Your instructions got me online. {https://www.sevenforums.com/drivers/414719-drivers-needed-acer-aspire-one-aod257.html} I must again ask for your direction.

My notebook somehow dumped its drivers when I booted it after the weekend. I followed previous instructions and downloaded and installed all the drivers again. However, I still cannot get connected. I get a box asking me for the password, but when I enter it (and I use it for other devices), I am told that I cannot connect. When I do the diagnostics, I am told:

'If you're connected to a hotspot or domain network, contact the netowork administrator.
Otherwise:
1. Unplug or turn off the device.
2. After all the lights on the device are off, wait at least 10 seconds.
3. Turn the device back on or plug it back into the power outlet.'

etc.

The laptop was connecting fine until I booted it up.

When I check device manager, and show hidden devices, I do not see the Atheros driver in the list despite having installed it.

I see:
Intel Centrino(R) Wireless-N 100 (I assume this is for a home router)
Microsoft ISATAP Adapters through #7
Microsoft Virtual WiFi Miniport Adapter and adapter #2
Realtek PCIe FE Family Controller
Tap-Nord VPN Windows Adapter V9
Tap-Windows Adapter V9
WAN Miniport (IP)
WAN Miniport (IKEv2)
WAN Miniport (IPv6)
WAN Miniport (L2TP)
Wan Miniport (network Monitor)
WAN Miniport (PPPOE)
WAN Miniport (PPTP)
WAN Miniport (SSTP)

As you can see, I installed every driver from the list I was given in {https://www.sevenforums.com/drivers/414719-drivers-needed-acer-aspire-one-aod257.html}


I installed the chipset.

I am at a loss now. I thought that by duplicating the process that you described in your original posts, I would 'fix it', but I am obviously missing something.

Can anyone help?

Acer Aspire One AOD257 notebook.
Windows 7 Ultimate.


My System SpecsSystem Spec
.
03 Dec 2018   #2
iko22

Windows 7 x64, Vista x64, 8.1 smartphone
 
 

Perhaps a System Restore might be more appropriate in this instance. You could roll back the computer to before the weekend?
My System SpecsSystem Spec
03 Dec 2018   #3
bluejudy

various
 
 

I very stupidly did not set restore points
My System SpecsSystem Spec
.

03 Dec 2018   #4
bluejudy

various
 
 

One thing I really cannot understand is why the Atheros adapter is not showing as being installed in the adapter list. I did view hidden files. I have installed it a number of times but get this message as it is doing its thing:
Device might not be present or could have been ejected/unplugged from the system. Insert or reinsert now.

I do not recall this the first time I installed the adapter.

When I do a general search, I cannot find it anywhere on the computer.
My System SpecsSystem Spec
04 Dec 2018   #5
iko22

Windows 7 x64, Vista x64, 8.1 smartphone
 
 

You can use DISM to list all the drivers that you currently have installed.

Open an Elevated Command Prompt Window, and at the console, type either:
DISM /Online /Get-Drivers /all | more <Enter>
or
DISM /Online /Get-Drivers /all > D:\Drivers.txt <Enter>

If you type the first one, then you will get all the drivers, one screenfull at a time. Press <space bar> when you have read up to the cursor.
If you type the second one, then you will get a list of drivers inside a file located at location D:\. (Change the path according to where you have permission to save a file)
My System SpecsSystem Spec
04 Dec 2018   #6
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi Judy,

your showing both Wifi and Ethernet drivers in your post.

Wifi - Intel 1st on list
Ethernet - Realtek 4th on list - NOT Atheros

I also see your running a proxy VPN Nord
1) Is your AV set to allow it
2) As a quick check you could uninstall it.


Roy
My System SpecsSystem Spec
04 Dec 2018   #7
bluejudy

various
 
 

I do run Nord and it has been working fine. I installed the adapter with the help of their tech.

Which adapter should I delete? And what is AV please?
My System SpecsSystem Spec
04 Dec 2018   #8
bluejudy

various
 
 

Iko22 thanks for this really handy tip.
My System SpecsSystem Spec
04 Dec 2018   #9
torchwood

W7 home premium 32bit/W7HP 64bit/w10 tp insider ring
 
 

Hi BlueJudy,

your normal wifi password will be on your router
Control panel >> Network & sharing >>available networks(pick yours or Nords) >> connect ...it should ask for a key
it will be on your router
OR
Nord may also require a password - from the email they sent you?? (dont use it myself)

AV = AntiVirus


Roy
My System SpecsSystem Spec
10 Dec 2018   #10
Vineet Garg

Windows 7 Ultimate x32 With Sp1 + Vista Ultimate x32 with Sp1 & Sp2 !!
 
 

Hi All,
Greets,
@bluejudy : Sir,
1. Update your specs with Speecy Portable : Speccy - Portable
Extract the zip file to a folder & run Speccy.exe for 32 bit OS OR Speccy64.exe for 64 bit OS
2. This is a multiboot ?

Let us know.

Thanks & Regards. ...
My System SpecsSystem Spec
Reply

 Back begging for your help.




Thread Tools




Similar help and support threads
Thread Forum
diskpart/clean by accident....need to recover partitions,begging :'(
Hi everyone, 1st of all I am sorry if this the wrong section to post this and, im BEGGING you to please help me. As the title says, i lost my partition table. Here is what i did and help me please, For past couple of weeks my hp g6(spec is filled on my profile. See below if it is necesory...
Backup and Restore
Please im begging for help!
Ok so stupidly i got windows 7 at a retail store thinking oh wow how cool it is, it turns out to be that my hp pavilion dv6500 drivers are not compatible and now i cant change the windows taskbar color and cant use my finger sensor because hp has no drivers for it anymore, i know this is all my...
General Discussion
Begging YOUUUU For Help Monitor RR problem!
I have got a Problem that is just driving me nuts, Cause i cant enjoy my KotOR 2 game Properly- I got a great computer system, with nice monitor (ASUS Make, runningat 1280x1024 Res) And I was Playing and Enjoying the Game (s) with the same resolution for months, at refresh rate 75 ...
Graphic Cards
Microsoft strikes back at Google on e-mail back-up plan
Microsoft strikes back at Google on e-mail back-up plan | ZDNet
News
How to get the Audio Output Device back and re install back onto Windo
Hi, I've been on Window's 7 Ultimate 7 64bit for the past three months. Everything have been working smoothly. I've been having the sound perfectly until I recently wanted to listen to a youtube clip and there is no sound. It says "No Audio Output Device Installed". I have tried various...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:18.
Twitter Facebook Google+