Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB problems

27 Nov 2009   #1
lee3319

windows 7
 
 
USB problems

Hi there. I hope I posted this in the right place.

Basically everything connected to my usbs tend to go off after about 5 minutes. This is getting annoying as I really need to use my internet for college work at the moment. I've already posted about this on Digital Spy but so far nothing has helped. I originally thought it was just a problem with my Belkin wireless as the driver for w7 hasn't been released yet but then when I tried to use my printer or usb memory sticks. They cut out the same time as the adapter.

Someone suggested to check the drivers for my motherboard and usb controllers. I tried searching for my motherboard and found out that my motherboard was a ECS MCP73PVT-PM. I tried searching Google but it was no help. I tried looking around the ECS site but I don't know what socket my motherboard is in.

Motherboard Name: ECS MCP73PVT-PM
Bus Type: Intel AGTL+


Thanks for anyone who can help!


My System SpecsSystem Spec
.
27 Nov 2009   #2
Qdos

 

Check the advanced settings in your power scheme to see when Windows is allowed to turn off devices to save power, and remember that in device properties (in device manager) you can control whether Windows has permission to turn off any hardware too...
My System SpecsSystem Spec
27 Nov 2009   #3
jfar

Vista Ult64, Win7600
 
 

Hi try here, and fill out the details that they need, meaning serial number of your machine etc, and then check for any new drivers for your machine.

Packard Bell - Support - Welcome
My System SpecsSystem Spec
.

27 Nov 2009   #4
lee3319

windows 7
 
 

Hi I tried them too. My internet stay on for a while so far but I'm not getting my hopes up incase.

I've also used Driver Detective and the only out of drivers that came up with is:
High Definition Audio Device
Realtek RTL8101E
My System SpecsSystem Spec
27 Nov 2009   #5
lee3319

windows 7
 
 

Right well I can now say for sure that it didn't work however my internet is lasting slightly longer.
My System SpecsSystem Spec
27 Nov 2009   #6
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Is in fact your system a Packard Bell? If so do you know what model it is? Is it an Imedia x2416? I only ask since jfar sent you to the Packard Bell site. I believe your MB is a socket 775, I could only find 32bit Vista drivers if so. We really need more information since your board isn't listed on the ECS site. You can download Lavalys trial version, and find out your system spec from here. Lavalys - Comprehensive IT Security and Management Thanks .Fabe
My System SpecsSystem Spec
27 Nov 2009   #7
jfar

Vista Ult64, Win7600
 
 

Type into the start/ search box Sys, and at the top of the Menu you will see System Information, click on it and everything you need to know about your machine will
be on the first page.
My System SpecsSystem Spec
27 Nov 2009   #8
Frostmourne

Windows 7 Ultimate x86-64
 
 

A better app would be HWinfo32.
My System SpecsSystem Spec
28 Nov 2009   #9
lee3319

windows 7
 
 

My pc is an imedia x2416

Here's a report I got from Lavalys for my motherboard.

Motherboard:
CPU Type QuadCore Intel Core 2 Quad, 2333 MHz
Motherboard Name ECS MCP73PVT-PM
Motherboard Chipset nVIDIA nForce 7100-630i
System Memory [ TRIAL VERSION
BIOS Type AMI (09/01/08)

Thanks for helping.

I'll also add that my os was originally vista 32 bit and now i'm on w7 64 bit.
My System SpecsSystem Spec
28 Nov 2009   #10
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Here are your Windows seven Nvidia chipset and Lan drivers for your motherboard, version 6.14. Try installing these. Click on the link> then click the driver tab on page >select chipset. http://support.packardbell.com/uk/it..._imedia&g=2000 Best of luck Fabe
My System SpecsSystem Spec
Reply

 USB problems




Thread Tools




Similar help and support threads
Thread Forum
Many problems with video errors and somehow RAM problems
Okay so for a while now i have been having many problems. First off i had a PC with the video card i am using right now(Nvidia GTX 295), and it has been "losing signal" and just plain old crashing. So i bought a PC off my uncle. Its got reletivly good hardware, but i am still getting the same...
General Discussion
USB Problems, Errors and port problems!
I have a Dell Inspiron 1545 laptop, not to long ago I had to replace my hard drive. After that I reinstalled windows 7. Before this the usb devices would charge just not be recognized. Now only ONE port does everything (charge, sync, etc.) the other two just stopped working. I have no clue if its a...
Hardware & Devices
Can't start up my computer. (Driver problems, BSOD, other problems)
Hi I hope I'm placing this in the right section, if not, then could someone tell me where to put it and I'll post it again. I've got a Samsung RV510 laptop with Windows 7 HP 64 bit. About 2 weeks ago, I was watching a Youtube video, had Spotify and Facebook open too, and my computer...
BSOD Help and Support
extract problems, random BSOD errors all those problems
hi guys i dunno why i have many problems with win7 since installation and so far btw i wrote many topics before about my installation and eventually i didn't found any solution so i took my pc to computer shop and they solve the problem after that i installed win7 without any problems...
BSOD Help and Support
Windows Index Problems a.k.a Windows Assesment Problems
Hi, I have had Windows 7 for a while now and have continually tried to run windows assesment tool for a while now, but each time I run it, it always ends up having a problem when it starts "Tuning Windows Media Decoding" and ends up closing. This is not terribly important but I was just wondering...
Performance & Maintenance
Problems leading to problems...
Hello, I am new to the forum, and I am hoping someone can help me out. I am attempting to install Win 7RC 64 bit on my system and seem to run into another problem as soon as I solve one. I am now at a problem that has me at a loss. Bear with me as I outline what I have done so far. I had...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:14.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App