Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: LifeCam 3.0 can't install; tried everything

11 Dec 2009   #1

Windows 7
LifeCam 3.0 can't install; tried everything

I keep getting this error: "Insufficient disk space" or Error 1603 when you try to install IntelliPoint, IntelliType Pro, or LifeCam software

It doesn't say insufficient disk space. Just says it's aborted the installation. It might be something with the fact the software downloads and installs. Why can't they just give me an .exe installer file? UGH

I have tried everything on that support doc...spent hours trying to figure this out and I hit that error every time.

Is anyone STILL struggling? I have contacted MS support but I wasn't around when they contacted me and who knows how long it will take for the guy on the other side of the world to baby step me through the whole support doc over again.

I will post any system info if needed. Just wanted to know if A) anyone has solved this, or B) anyone still having problems with installation after following all the steps.
My System SpecsSystem Spec
11 Dec 2009   #2

Windows 10 Pro

When you tell it to install are you selecting "Run As Administrator"?
If you do not do that it may stop you from installing.

If you are installing from the web you might consider downloading to your HD first them after uncompressing or whatever you right mouse click on the install program and select " Run As Administrator"

Let us know
My System SpecsSystem Spec
11 Dec 2009   #3

Windows 7

Actually there might be an issue with some traces of the old installation still in my system under System32/Driverstore

But of course, it needs permission to delete.

So I made myself the owner.

And when I go to delete I can't do it because it needs permission from ME. WTF.
My System SpecsSystem Spec

11 Dec 2009   #4

Windows 7

Okay, deleted all the old files, ran as administrator, still does not work. That was a waste of 2 hrs...thx MS.

Will try again later, any help is appreciated.
My System SpecsSystem Spec
12 Dec 2009   #5

Windows 7

Still having trouble. Was able to install Lifecam 2.91 (for the Windows 7 RC released earlier this year) and that installed the software but the drivers are still out of date.

I wish they'd post the drivers separate from the LifeCam you think MS would be able to send me that when (if they ever) call me?
My System SpecsSystem Spec

Thread Tools

Similar help and support threads
Thread Forum
Lifecam HD-3000 Occupied Already in Use
Ok Brand New LifeCam HD-3000 Works on another Win 7 PC, but on mine it only works on Skype, but not in any other software, Doesn't work on Test My Cam, Doesn't work on MS Movie Maker Audio shows up but blank for Webcam, In Wondershare Video Editor I get "device initialization error device...
Hardware & Devices
MS Lifecam VX-3000
The beta software Lifecam 2.91 worked on all the build till 7232....anyone have the workaround for this driver?
Microsoft LifeCam VX-3000
Hi Everyone, I know there are several other threads on this topic already but I have a unique problem. I can install LifeCam software fine sometimes but the driver never installs for the camera. The few times I get the LifeCam installed, it always just showed up as no camera connected. When I...
Hardware & Devices
LifeCam VX-3000
I installed the VX-3000 using MS's installer for Win7 months ago. Now it will not show my cam in skype. When I attempted to uninstall the LifeCam3.0 software, I get an error: If you google lifecamx641033 w/ or w/o .msi you get nothing. I know that in XP or vista I can use software to...
LifeCam VX3000
Hi, I have the above mentioned webcam and Windows 7 Build 7000 x64 will not properly load the driver. Installing the driver is not a problem, but when I connect my webcam and windows tries to load the driver I get an error. This webcam worked in Vista 64 so it's odd that it is not working now....

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:15.
Twitter Facebook