Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB DAC issue - bad driver?

09 Mar 2009   #1
eXelero

Windows 7 beta 32bit
 
 
USB DAC issue - bad driver?

hey guys,

i finally settled for an external "sound card" - the Kingrex UD-01 USB DAC.
the devide gets correctly detected and installed as a new audio device. this one i can select from my audio player (foobar2k).

everything works fine for a while (during playback), or simply after leaving the PC for a few hours untouched.
when i come back and wanna start music again, nothing happens. player won't start playing the music. when going to the control panel, the device is shown correctly. then i try to "reset" it by disabling and the re-enabling the device. unfortunately this is when i get a yellow exclamation sign next to the audio device and the error "The device cannot be started (Code 10)."

do you know what to do to get rid of this issue? it's pretty much annoying ://


My System SpecsSystem Spec
.
09 Mar 2009   #2
Chappy

Vista Ult 64bit - Windows 7 Ult 7264 64bit
 
 

Hi eXelero, Welcome to Win7 forums!

That's commonly a sign of an incompatible driver, and especially since you're using a Beta OS I would say that's the case here too.
It may appear to work or work for a short period of time, as you're seeing, but then it fails as the driver calls another function or has a missing string that the OS expects to be in the driver, and then it fails.

I would start by contacting Kingrex support and asking them if they know of incompatibilities with W7, or if they have any beta drivers for 7 you could help them try out. Never know, you may get lucky..
My System SpecsSystem Spec
12 Mar 2009   #3
eXelero

Windows 7 beta 32bit
 
 

i almost went back to vista x86 sp1...but i got w7 rc1 today, and for now i tested it successfully. the usb audio drivers have a new version, which for now work fine. the issue above did not appear...yet (cross my fingers).

wish me luck because i don't wanna give up w7 :)
My System SpecsSystem Spec
.

Reply

 USB DAC issue - bad driver?




Thread Tools




Similar help and support threads
Thread Forum
Driver Issue?
I just did a fresh clean install of Windows 7 Professional x32 all my specs are on my profile thing. The first thing I did was update my drivers to the newest verified stable version 260.99 I believe for my EVGA GTX 260, Im having trouble changing my resolution. I can change it but the task bar...
Drivers
Can anyone help with this driver issue?
I was checking my drivers for current and found this coprocessor driver error. I've disabled the onboard Nvidia chip for the PCIe BFG GTX260 card, could this be it disabled or something else? This is the PCI bus 0, device 1, function 3 position and it's being called MSI-Nvidia ram controller....
Drivers
Driver issue with my GTX 260?
I'm having some weird things happening to my screen every once in a while. It has nothing to do with my card being overheated or damaged, I'm fairly certain of that. I talked to a friend about it and he thought it was probably a driver issue. It can happen at pretty much any time, whether I'm...
Drivers
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...
Drivers
Please help with driver and RAM issue
So I've racked my brain, and can't think of anything. Maybe it's because I still don't know seven too well, only been using it about 1 week. LOVING it so far. (coming from an linux enthusiast that's saying something). Anyhoo, here's my problem I just built a new system and installed seven on...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:21.
Twitter Facebook Google+